Repocop reports by srpm

  rpm id test status message
abuse-0.8-alt2.x86_64 freedesktop-desktop info desktop-file-validate utility printed the following message(s): /usr/share/applications/abuse.desktop: hint: value item "2DGraphics" in key "Categories" in group "Desktop Entry" can be extended with another category among the following categories: Graphics
abuse-0.8-alt2.x86_64 rpm-obsolete-live-package info The package obsoletes the package abuse_sdl-0.7.1-alt2.qa1.x86_64, but the package abuse_sdl-0.7.1-alt2.qa1.x86_64 is still alive and in the repository. Ask its maintainer to remove it, or, if it should not be removed, remove the Obsoletes: tag. Do not forget to add explicit conflicts with the other package if nessessary.
The package obsoletes the package abuse_sdl-fRaBs-0.7.1-alt2.qa1.noarch, but the package abuse_sdl-fRaBs-0.7.1-alt2.qa1.noarch is still alive and in the repository. Ask its maintainer to remove it, or, if it should not be removed, remove the Obsoletes: tag. Do not forget to add explicit conflicts with the other package if nessessary.
abuse-data-0.8-alt2.noarch rpm-filesystem-conflict-file-file warn Files /usr/share/games/abuse/abuse.bmp /usr/share/games/abuse/abuse.lsp /usr/share/games/abuse/abuse.png conflict with the package abuse_sdl-fRaBs-0.7.1-alt2.qa1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.

generated by repocop at Fri Aug 17 05:35:15 2018