Repocop reports for leader hlodin

  rpm id test Status message
dos2unix-7.3.5-alt1.x86_64 rpm-obsolete-live-package info The package obsoletes the package unix2dos-2.2-alt1.qa1.x86_64, but the package unix2dos-2.2-alt1.qa1.x86_64 is still alive and in the repository. Ask its maintainer to remove it, or, if it should not be removed, remove the Obsoletes: tag. Do not forget to add explicit conflicts with the other package if nessessary.
perl-DBD-XBase-1.08-alt1.x86_64 rpm-filesystem-conflict-file-file warn File /usr/bin/dbfdump conflicts with the package libshape-1.3.0b2-alt1.qa1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
unix2dos-2.2-alt1.qa1.x86_64 missing-url info Missing Url: in a package.
unix2dos-2.2-alt1.qa1.x86_64 rpm-package-is-obsoleted warn The package is obsoleted by the package dos2unix-7.3.5-alt1.x86_64, but is still alive and in the repository. Consider removing the package, or, if you want the package to be alive, ask the maintainer of dos2unix-7.3.5-alt1.x86_64 to remove Obsoletes: tag.
unix2dos-debuginfo-2.2-alt1.qa1.x86_64 missing-url info Missing Url: in a package.

generated by repocop at Tue Feb 13 06:37:54 2018