Repocop reports for by-leader glebfm

  rpm id test Status message
altlinux-release-icarus-20160328-alt1.noarch rpm-filesystem-conflict-file-file warn File /etc/altlinux-release conflicts with the package altlinux-release-p8-20160414-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /etc/altlinux-release conflicts with the package altlinux-release-sisyphus-20081222-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /etc/altlinux-release conflicts with the package branding-alt-sisyphus-release-20170925-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /etc/altlinux-release conflicts with the package branding-altlinux-backup-server-release-6.0.0-alt3.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /etc/altlinux-release conflicts with the package branding-altlinux-centaurus-release-7.0.5-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /etc/altlinux-release conflicts with the package branding-altlinux-desktop-release-5.9.9-alt3.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /etc/altlinux-release conflicts with the package branding-altlinux-kdesktop-release-8.0.0-alt0.6.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /etc/altlinux-release conflicts with the package branding-altlinux-lite-release-5.9.9-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /etc/altlinux-release conflicts with the package branding-altlinux-lxdesktop-release-6.0.0-alt7.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /etc/altlinux-release conflicts with the package branding-altlinux-office-server-release-5.9.9-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /etc/altlinux-release conflicts with the package branding-altlinux-spt-release-7.0.0-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /etc/altlinux-release conflicts with the package branding-altlinux-tablet-release-6.0.0-alt3.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /etc/altlinux-release conflicts with the package branding-informika-schoolmaster-release-6.0.0-alt47.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /etc/altlinux-release conflicts with the package branding-ivk-chainmail-release-3.0-alt2.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /etc/altlinux-release conflicts with the package branding-school-junior-release-7.0.5-alt2.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /etc/altlinux-release conflicts with the package branding-school-lite-release-5.9.9-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /etc/altlinux-release conflicts with the package branding-school-master-release-7.0.5-alt2.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /etc/altlinux-release conflicts with the package branding-school-server-release-7.0.5-alt2.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /etc/altlinux-release conflicts with the package branding-school-teacher-release-7.0.5-alt2.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /etc/altlinux-release conflicts with the package branding-sisyphus-server-light-release-1.9.3-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /etc/altlinux-release conflicts with the package branding-xalt-kworkstation-release-8.2.0-alt3.S1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
altlinux-release-p8-20160414-alt1.noarch rpm-filesystem-conflict-file-file warn File /etc/altlinux-release conflicts with the package altlinux-release-icarus-20160328-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /etc/altlinux-release conflicts with the package branding-altlinux-backup-server-release-6.0.0-alt3.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /etc/altlinux-release conflicts with the package branding-altlinux-centaurus-release-7.0.5-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /etc/altlinux-release conflicts with the package branding-altlinux-desktop-release-5.9.9-alt3.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /etc/altlinux-release conflicts with the package branding-altlinux-kdesktop-release-8.0.0-alt0.6.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /etc/altlinux-release conflicts with the package branding-altlinux-lite-release-5.9.9-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /etc/altlinux-release conflicts with the package branding-altlinux-lxdesktop-release-6.0.0-alt7.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /etc/altlinux-release conflicts with the package branding-altlinux-office-server-release-5.9.9-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /etc/altlinux-release conflicts with the package branding-altlinux-spt-release-7.0.0-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /etc/altlinux-release conflicts with the package branding-altlinux-tablet-release-6.0.0-alt3.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /etc/altlinux-release conflicts with the package branding-informika-schoolmaster-release-6.0.0-alt47.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /etc/altlinux-release conflicts with the package branding-ivk-chainmail-release-3.0-alt2.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /etc/altlinux-release conflicts with the package branding-school-junior-release-7.0.5-alt2.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /etc/altlinux-release conflicts with the package branding-school-lite-release-5.9.9-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /etc/altlinux-release conflicts with the package branding-school-master-release-7.0.5-alt2.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /etc/altlinux-release conflicts with the package branding-school-server-release-7.0.5-alt2.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /etc/altlinux-release conflicts with the package branding-school-teacher-release-7.0.5-alt2.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /etc/altlinux-release conflicts with the package branding-sisyphus-server-light-release-1.9.3-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /etc/altlinux-release conflicts with the package branding-xalt-kworkstation-release-8.2.0-alt3.S1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
altlinux-repos-0.8-alt1.noarch missing-url info Missing Url: in a package.
apt-0.5.15lorg2-alt58.src beehive-log-unpackaged-files-found-i586 info warning: Installed (but unpackaged) file(s) found:
/usr/bin/countpkglist
/usr/bin/genbasedir
/usr/bin/genpkglist
/usr/bin/gensrclist
apt-0.5.15lorg2-alt58.src beehive-log-unpackaged-files-found-x86_64 info warning: Installed (but unpackaged) file(s) found:
/usr/bin/countpkglist
/usr/bin/genbasedir
/usr/bin/genpkglist
/usr/bin/gensrclist
apt-repo-tools-0.6.0.20-alt1.x86_64 missing-url info Missing Url: in a package.
apt-repo-tools-debuginfo-0.6.0.20-alt1.x86_64 missing-url info Missing Url: in a package.
aptitude-0.4.5-alt9.x86_64 arch-dep-package-has-big-usr-share info The package has a significant amount of architecture-independent data in /usr/share, while it is an architecture-dependent package. This is wasteful of mirror space and bandwidth, as we then end up with multiple copies of this data, one for each architecture. If the data in /usr/share is not architecture-independent, it is a policy violation, and in this case, you should move that data elsewhere.
aptitude-doc-0.4.5-alt9.x86_64 arch-dep-package-consists-of-usr-share info The package consists of architecture-independent data in /usr/share, while it is an architecture-dependent package. This is wasteful of mirror space and bandwidth, as we then end up with multiple copies of this data, one for each architecture. If the data in /usr/share is not architecture-independent, it is a policy violation, and in this case, you should move that data elsewhere.
bash4-examples-4.2.50-alt1.1.noarch unsafe-tmp-usage-in-scripts info The test discovered scripts with errors which may be used by a user for damaging important system files. For example if a script uses in its work a temp file which is created in /tmp directory, then every user can create symlinks with the same name (pattern) in this directory in order to destroy or rewrite some system or another user's files. Scripts _must_ _use_ mktemp/tempfile or must use $TMPDIR. mktemp/tempfile is safest. $TMPDIR is safer than /tmp/ because libpam-tmpdir creates a subdirectory of /tmp that is only accessible by that user, and then sets TMPDIR and other variables to that. Hence, it doesn't matter nearly as much if you create a non-random filename, because nobody but you can access it. Found error in /usr/share/doc/bash4-4.2.50/examples/scripts/bcsh.sh: $ grep -A5 -B5 /tmp/ /usr/share/doc/bash4-4.2.50/examples/scripts/bcsh.sh ;; esac trap ':' 2 trap exit 3 trap "tail -n $savehist $histfile>/tmp/hist$$;uniq /tmp/hist$$ > $histfile;\ rm -f /tmp/*$$;exit 0" 15 getcmd=yes mailcheck= exclaim= echoit= -- while test "$line" != "end"; do echo $n "$PS2$c" read line cmd="${cmd};$line" done echo "$cmd" > /tmp/bcsh$$ ed - /tmp/bcsh$$ << ++++ s/end/done/ s/foreach[ ]\(.*\)(/for \1 in / s/)// s/;/;do / w -- line=done ;; esac cmd="${cmd};$line" done echo "$cmd" > /tmp/bcsh$$ ;; if[\ \ ]*) while test "$line" != "fi" && test "$line" != "endif" do echo $n "$PS2$c" -- line=fi ;; esac cmd="${cmd};$line" done echo "$cmd" > /tmp/bcsh$$ case "`grep then /tmp/bcsh$$`" in "") # fix 'if foo bar' cases ed - /tmp/bcsh$$ << ++++ s/)/);then/ s/.*/;fi/ w ++++ ;; -- echo $n "$PS2$c" read line cmd="${cmd}@$line" done cmd="`echo \"$cmd\" | tr '@' ' '`" echo "$cmd" > /tmp/bcsh$$ ;; switch[\ \ ]*) while test "$line" != "endsw" do echo $n "$PS2$c" read line cmd="${cmd}@$line" done echo "$cmd" > /tmp/bcsh$$ ed - /tmp/bcsh$$ << '++++' 1,$s/@/\ /g g/switch.*(/s//case "/ s/)/" in/ 1,$s/case[ ]\(.*\):$/;;\ -- g/breaksw/s/// 1,$s/default.*/;;\ *)/ w ++++ cmd="`cat /tmp/bcsh$$`" ;; *!*) hist=yes ;; esac -- echoit=yes getcmd=no continue ;; *~e) echo "$cmd" | sed -e "s@~e@@" > /tmp/bcsh$$ $EDITOR /tmp/bcsh$$ cmd="`cat /tmp/bcsh$$`" getcmd=no continue ;; *~v) echo "$cmd" | sed -e "s@~v@@" > /tmp/bcsh$$ echo "$lastcmd" > /tmp/bcsh$$ $VISUAL /tmp/bcsh$$ cmd="`cat /tmp/bcsh$$`" getcmd=no continue ;; exec[\ \ ]*) tail -n $savehist $histfile>/tmp/hist$$ uniq /tmp/hist$$ > $histfile rm -f /tmp/*$$ echo $cmd > /tmp/cmd$$ . /tmp/cmd$$ ;; login[\ \ ]*|newgrp[\ \ ]*) tail -n $savehist $histfile>/tmp/hist$$ uniq /tmp/hist$$ > $histfile rm -f /tmp/*$$ echo $cmd > /tmp/cmd$$ . /tmp/cmd$$ ;; logout|exit|bye) if test -s "$logoutfile" then # sh $logoutfile $SHELL $logoutfile fi tail -n $savehist $histfile > /tmp/hist$$ uniq /tmp/hist$$ > $histfile rm -f /tmp/*$$ exit 0 ;; h|history) grep -n . $histfile | tail -n $history | sed -e 's@:@ @' | $PAGER continue -- continue ;; source[\ \ ]*) set - $cmd shift echo . $* > /tmp/cmd$$ . /tmp/cmd$$ run=no ;; wait) wait run=no ;; .[\ \ ]*) echo $cmd > /tmp/cmd$$ . /tmp/cmd$$ run=no ;; cd|cd[\ \ ]*) # check if it will work first, or else this shell will terminate # if the cd dies. If you have a built-in test, you might want # to replace the try-it-and-see below with a couple of tests, # but it is probably just as fast like this. echo $cmd > /tmp/cmd$$ if ($SHELL /tmp/cmd$$) ; then . /tmp/cmd$$ fi run=no ;; awk[\ \ ]*|dd[\ \ ]*|cc[\ \ ]*|make[\ \ ]*) # these are the only commands I can think of whose syntax # includes an equals sign. Add others as you find them. echo "$cmd" > /tmp/bcsh$$ ;; setenv*|*=*) # handle setting shell variables, turning cshell syntax to Bourne # syntax -- note all variables must be exported or they will not # be usable in other commands echo "$cmd" > /tmp/cmd$$ ed - /tmp/cmd$$ << ++++ g/^setenv[ ]/s/[ ]/@/ g/^setenv@/s/[ ]/=/ g/^setenv@/s/// g/^set/s/// .t. \$s/=.*// s/^/export / w ++++ . /tmp/cmd$$ rm -f /tmp/cmd$$ run=no ;; unset[\ \ ]*|umask[\ \ ]*|export[\ \ ]*|set[\ \ ]*) # handle commands which twiddle current environment -- continue ;; esac ;; *) echo "$cmd" > /tmp/bcsh$$ ;; esac ;; no) echo "$cmd" > /tmp/bcsh$$ ;; esac ;; esac -- ;; *) case "$exclaim" in yes) cmd="`echo \"$cmd\" | sed -e 's@REALEXCLAMATIONMARK@!@g'`" echo "$cmd" > /tmp/bcsh$$ ;; esac case "$echoit" in yes) echo $cmd -- yes) case "${noclobber+yes}" in yes) case "$cmd" in *\>![\ \ ]*) ed - /tmp/bcsh$$ << ++++ g/>!/s//>/ w ++++ ;; *\>\>*) -- read answer case "$answer" in y*) ;; *) echo ':' > /tmp/bcsh$$ ;; esac ;; *) echo "${outfile}: file exists" echo ':' > /tmp/bcsh$$ ;; esac fi ;; esac -- esac ;; *) case "$cmd" in *\>![\ \ ]*) ed - /tmp/bcsh$$ << ++++ g/>!/s//>/g w ++++ ;; esac ;; esac (trap 'exit 1' 2 3; $BASH /tmp/bcsh$$) ;; esac case "$cmd" in $lastcmd) ;;
blender-2.79b-alt3.x86_64 arch-dep-package-has-big-usr-share info The package has a significant amount of architecture-independent data in /usr/share, while it is an architecture-dependent package. This is wasteful of mirror space and bandwidth, as we then end up with multiple copies of this data, one for each architecture. If the data in /usr/share is not architecture-independent, it is a policy violation, and in this case, you should move that data elsewhere.
bpython-0.14.1-alt1.1.1.noarch freedesktop-categories warn Menu-related Additional Categories (http://standards.freedesktop.org/menu-spec/latest/apa.html) not found in /usr/share/applications/bpython.desktop. Please add it or report a bug against this test if you already have registered one (not including menu unrelated ones as Core or Qt).
bpython-0.14.1-alt1.1.1.noarch freedesktop-desktop info desktop-file-validate utility printed the following message(s): /usr/share/applications/bpython.desktop: hint: value "Development;Utility;ConsoleOnly;" for key "Categories" in group "Desktop Entry" contains more than one main category; application might appear more than once in the application menu
bpython-0.14.1-alt1.1.1.noarch iconsdir experimental Please, move pixmaps from /usr/share/pixmaps to %_liconsdir, %_niconsdir, %_miconsdir according to their size. See http://www.altlinux.org/IconPathsPolicy.
celestia-1.6.1-alt5.src beehive-log-non-strict-dependency-i586 info celestia-common: non-strict dependency on celestia-kde
celestia-common: non-strict dependency on celestia-gnome
celestia-1.6.1-alt5.src beehive-log-non-strict-dependency-x86_64 info celestia-common: non-strict dependency on celestia-kde
celestia-common: non-strict dependency on celestia-gnome
celestia-common-1.6.1-alt5.x86_64 altlinux-find-lang-mo warn Language specific files in /usr/share/locale should be marked, for example, using %find_lang. See http://www.altlinux.org/FindLangPolicy for details.
celestia-common-1.6.1-alt5.x86_64 arch-dep-package-consists-of-usr-share info The package consists of architecture-independent data in /usr/share, while it is an architecture-dependent package. This is wasteful of mirror space and bandwidth, as we then end up with multiple copies of this data, one for each architecture. If the data in /usr/share is not architecture-independent, it is a policy violation, and in this case, you should move that data elsewhere.
celestia-common-1.6.1-alt5.x86_64 freedesktop-desktop info desktop-file-validate utility printed the following message(s): /usr/share/applications/celestia.desktop: hint: value "Qt;KDE;Education;Science;Astronomy;" for key "Categories" in group "Desktop Entry" contains more than one main category; application might appear more than once in the application menu
elinks-0.12-alt0.12.1.src beehive-log-unpackaged-files-found-i586 info warning: Installed (but unpackaged) file(s) found:
/usr/share/locale/locale.alias
elinks-0.12-alt0.12.1.src beehive-log-unpackaged-files-found-x86_64 info warning: Installed (but unpackaged) file(s) found:
/usr/share/locale/locale.alias
fakechroot-2.19-alt1.x86_64 checkbashisms experimental checkbashisms utility found possible bashisms in: /usr/bin/fakechroot
fb2edit-0.0.9-alt1.x86_64 freedesktop-desktop info desktop-file-validate utility printed the following message(s): /usr/share/applications/fb2edit.desktop: hint: value "Office;FileTools;Qt;Viewer;TextTools;TextEditor;Utility;" for key "Categories" in group "Desktop Entry" contains more than one main category; application might appear more than once in the application menu
filezilla-3.30.0-alt1.src beehive-log-unpackaged-files-found-i586 info warning: Installed (but unpackaged) file(s) found:
/usr/share/icons/hicolor/480x480/apps/filezilla.png
filezilla-3.30.0-alt1.src beehive-log-unpackaged-files-found-x86_64 info warning: Installed (but unpackaged) file(s) found:
/usr/share/icons/hicolor/480x480/apps/filezilla.png
filezilla-3.30.0-alt1.x86_64 arch-dep-package-has-big-usr-share info The package has a significant amount of architecture-independent data in /usr/share, while it is an architecture-dependent package. This is wasteful of mirror space and bandwidth, as we then end up with multiple copies of this data, one for each architecture. If the data in /usr/share is not architecture-independent, it is a policy violation, and in this case, you should move that data elsewhere.
gcc4.9-4.9.2-alt6.src beehive-log-unpackaged-files-found-i586 info warning: Installed (but unpackaged) file(s) found:
/lib/libgcc_s.so.1
/usr/bin/i586-alt-linux-gcc-tmp
/usr/lib/gcc/i586-alt-linux/4.9/include/sanitizer/lsan_interface.h
/usr/lib/libatomic.so.1
/usr/lib/libatomic.so.1.1.0
/usr/lib/libcilkrts.so.5
/usr/lib/libcilkrts.so.5.0.0
/usr/lib/libgfortran.so.3
/usr/lib/libgfortran.so.3.0.0
/usr/lib/libgomp.so.1
/usr/lib/libgomp.so.1.0.0
/usr/lib/libitm.so.1
/usr/lib/libitm.so.1.0.0
/usr/lib/libobjc.so.4
/usr/lib/libobjc.so.4.0.0
/usr/lib/libquadmath.so.0
/usr/lib/libquadmath.so.0.0.0
/usr/lib/libstdc++.so.6
/usr/lib/libstdc++.so.6.0.20
/usr/lib/libubsan.so.0
/usr/lib/libubsan.so.0.0.0
/usr/lib/libvtv.so.0
/usr/lib/libvtv.so.0.0.0
/usr/share/gcc-4.9/python/libstdcxx/__init__.py
/usr/share/gcc-4.9/python/libstdcxx/v6/__init__.py
/usr/share/gcc-4.9/python/libstdcxx/v6/printers.py
/usr/share/gdb/auto-load/usr/lib/libstdc++.so.6.0.20-gdb.py
gcc4.9-4.9.2-alt6.src beehive-log-unpackaged-files-found-x86_64 info warning: Installed (but unpackaged) file(s) found:
/lib64/libgcc_s.so.1
/usr/bin/x86_64-alt-linux-gcc-tmp
/usr/lib64/libatomic.so.1
/usr/lib64/libatomic.so.1.1.0
/usr/lib64/libcilkrts.so.5
/usr/lib64/libcilkrts.so.5.0.0
/usr/lib64/libgfortran.so.3
/usr/lib64/libgfortran.so.3.0.0
/usr/lib64/libgomp.so.1
/usr/lib64/libgomp.so.1.0.0
/usr/lib64/libitm.so.1
/usr/lib64/libitm.so.1.0.0
/usr/lib64/liblsan.so.0
/usr/lib64/liblsan.so.0.0.0
/usr/lib64/libobjc.so.4
/usr/lib64/libobjc.so.4.0.0
/usr/lib64/libquadmath.so.0
/usr/lib64/libquadmath.so.0.0.0
/usr/lib64/libstdc++.so.6
/usr/lib64/libstdc++.so.6.0.20
/usr/lib64/libtsan.so.0
/usr/lib64/libtsan.so.0.0.0
/usr/lib64/libubsan.so.0
/usr/lib64/libubsan.so.0.0.0
/usr/lib64/libvtv.so.0
/usr/lib64/libvtv.so.0.0.0
/usr/share/gcc-4.9/python/libstdcxx/__init__.py
/usr/share/gcc-4.9/python/libstdcxx/v6/__init__.py
/usr/share/gcc-4.9/python/libstdcxx/v6/printers.py
/usr/share/gdb/auto-load/usr/lib64/libstdc++.so.6.0.20-gdb.py
gcc4.9-doc-4.9.2-alt6.noarch rpm-filesystem-conflict-file-file warn Files /usr/share/info/gfortran.info.xz /usr/share/info/libquadmath.info.xz conflict with the package gcc7-fortran-doc-7.3.1-alt5.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
gcc4.9-doc-4.9.2-alt6.noarch rpm-obsolete-live-package info The package obsoletes the package gcc4.3-doc-4.3.2-alt21.noarch, but the package gcc4.3-doc-4.3.2-alt21.noarch is still alive and in the repository. Ask its maintainer to remove it, or, if it should not be removed, remove the Obsoletes: tag. Do not forget to add explicit conflicts with the other package if nessessary.
The package obsoletes the package gcc4.4-doc-4.4.7-alt5.noarch, but the package gcc4.4-doc-4.4.7-alt5.noarch is still alive and in the repository. Ask its maintainer to remove it, or, if it should not be removed, remove the Obsoletes: tag. Do not forget to add explicit conflicts with the other package if nessessary.
The package obsoletes the package gcc4.5-doc-4.5.4-alt6.noarch, but the package gcc4.5-doc-4.5.4-alt6.noarch is still alive and in the repository. Ask its maintainer to remove it, or, if it should not be removed, remove the Obsoletes: tag. Do not forget to add explicit conflicts with the other package if nessessary.
The package obsoletes the package gcc4.6-doc-4.6.3-alt13.noarch, but the package gcc4.6-doc-4.6.3-alt13.noarch is still alive and in the repository. Ask its maintainer to remove it, or, if it should not be removed, remove the Obsoletes: tag. Do not forget to add explicit conflicts with the other package if nessessary.
The package obsoletes the package gcc4.7-doc-4.7.2-alt12.noarch, but the package gcc4.7-doc-4.7.2-alt12.noarch is still alive and in the repository. Ask its maintainer to remove it, or, if it should not be removed, remove the Obsoletes: tag. Do not forget to add explicit conflicts with the other package if nessessary.
The package obsoletes the package gcc4.8-doc-4.8.2-alt6.noarch, but the package gcc4.8-doc-4.8.2-alt6.noarch is still alive and in the repository. Ask its maintainer to remove it, or, if it should not be removed, remove the Obsoletes: tag. Do not forget to add explicit conflicts with the other package if nessessary.
gcc4.9-doc-4.9.2-alt6.noarch rpm-package-is-obsoleted warn The package is obsoleted by the package gcc5-doc-5.3.1-alt5.noarch, but is still alive and in the repository. Consider removing the package, or, if you want the package to be alive, ask the maintainer of gcc5-doc-5.3.1-alt5.noarch to remove Obsoletes: tag.
The package is obsoleted by the package gcc6-doc-6.3.1-alt3.noarch, but is still alive and in the repository. Consider removing the package, or, if you want the package to be alive, ask the maintainer of gcc6-doc-6.3.1-alt3.noarch to remove Obsoletes: tag.
The package is obsoleted by the package gcc7-doc-7.3.1-alt5.noarch, but is still alive and in the repository. Consider removing the package, or, if you want the package to be alive, ask the maintainer of gcc7-doc-7.3.1-alt5.noarch to remove Obsoletes: tag.
gcc5-5.3.1-alt5.src beehive-log-unpackaged-files-found-i586 info warning: Installed (but unpackaged) file(s) found:
/lib/libgcc_s.so.1
/usr/lib/gcc/i586-alt-linux/5/include/sanitizer/lsan_interface.h
/usr/lib/gcc/i586-alt-linux/5/libgomp-plugin-host_nonshm.so
/usr/lib/libatomic.so.1
/usr/lib/libatomic.so.1.1.0
/usr/lib/libcilkrts.so.5
/usr/lib/libcilkrts.so.5.0.0
/usr/lib/libgfortran.so.3
/usr/lib/libgfortran.so.3.0.0
/usr/lib/libgomp-plugin-host_nonshm.so.1
/usr/lib/libgomp-plugin-host_nonshm.so.1.0.0
/usr/lib/libgomp.so.1
/usr/lib/libgomp.so.1.0.0
/usr/lib/libitm.so.1
/usr/lib/libitm.so.1.0.0
/usr/lib/libobjc.so.4
/usr/lib/libobjc.so.4.0.0
/usr/lib/libquadmath.so.0
/usr/lib/libquadmath.so.0.0.0
/usr/lib/libstdc++.so.6
/usr/lib/libstdc++.so.6.0.21
/usr/lib/libubsan.so.0
/usr/lib/libubsan.so.0.0.0
/usr/lib/libvtv.so.0
/usr/lib/libvtv.so.0.0.0
/usr/share/gcc-5/python/libstdcxx/__init__.py
/usr/share/gcc-5/python/libstdcxx/v6/__init__.py
/usr/share/gcc-5/python/libstdcxx/v6/printers.py
/usr/share/gcc-5/python/libstdcxx/v6/xmethods.py
/usr/share/gdb/auto-load/usr/lib/libstdc++.so.6.0.21-gdb.py
gcc5-5.3.1-alt5.src beehive-log-unpackaged-files-found-x86_64 info warning: Installed (but unpackaged) file(s) found:
/lib64/libgcc_s.so.1
/usr/lib64/gcc/x86_64-alt-linux/5/libgomp-plugin-host_nonshm.so
/usr/lib64/libatomic.so.1
/usr/lib64/libatomic.so.1.1.0
/usr/lib64/libcilkrts.so.5
/usr/lib64/libcilkrts.so.5.0.0
/usr/lib64/libgfortran.so.3
/usr/lib64/libgfortran.so.3.0.0
/usr/lib64/libgomp-plugin-host_nonshm.so.1
/usr/lib64/libgomp-plugin-host_nonshm.so.1.0.0
/usr/lib64/libgomp.so.1
/usr/lib64/libgomp.so.1.0.0
/usr/lib64/libitm.so.1
/usr/lib64/libitm.so.1.0.0
/usr/lib64/liblsan.so.0
/usr/lib64/liblsan.so.0.0.0
/usr/lib64/libobjc.so.4
/usr/lib64/libobjc.so.4.0.0
/usr/lib64/libquadmath.so.0
/usr/lib64/libquadmath.so.0.0.0
/usr/lib64/libstdc++.so.6
/usr/lib64/libstdc++.so.6.0.21
/usr/lib64/libtsan.so.0
/usr/lib64/libtsan.so.0.0.0
/usr/lib64/libubsan.so.0
/usr/lib64/libubsan.so.0.0.0
/usr/lib64/libvtv.so.0
/usr/lib64/libvtv.so.0.0.0
/usr/share/gcc-5/python/libstdcxx/__init__.py
/usr/share/gcc-5/python/libstdcxx/v6/__init__.py
/usr/share/gcc-5/python/libstdcxx/v6/printers.py
/usr/share/gcc-5/python/libstdcxx/v6/xmethods.py
/usr/share/gdb/auto-load/usr/lib64/libstdc++.so.6.0.21-gdb.py
gcc5-doc-5.3.1-alt5.noarch rpm-filesystem-conflict-file-file warn Files /usr/share/info/gfortran.info.xz /usr/share/info/libquadmath.info.xz conflict with the package gcc7-fortran-doc-7.3.1-alt5.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
gcc5-doc-5.3.1-alt5.noarch rpm-obsolete-live-package info The package obsoletes the package gcc4.3-doc-4.3.2-alt21.noarch, but the package gcc4.3-doc-4.3.2-alt21.noarch is still alive and in the repository. Ask its maintainer to remove it, or, if it should not be removed, remove the Obsoletes: tag. Do not forget to add explicit conflicts with the other package if nessessary.
The package obsoletes the package gcc4.4-doc-4.4.7-alt5.noarch, but the package gcc4.4-doc-4.4.7-alt5.noarch is still alive and in the repository. Ask its maintainer to remove it, or, if it should not be removed, remove the Obsoletes: tag. Do not forget to add explicit conflicts with the other package if nessessary.
The package obsoletes the package gcc4.5-doc-4.5.4-alt6.noarch, but the package gcc4.5-doc-4.5.4-alt6.noarch is still alive and in the repository. Ask its maintainer to remove it, or, if it should not be removed, remove the Obsoletes: tag. Do not forget to add explicit conflicts with the other package if nessessary.
The package obsoletes the package gcc4.6-doc-4.6.3-alt13.noarch, but the package gcc4.6-doc-4.6.3-alt13.noarch is still alive and in the repository. Ask its maintainer to remove it, or, if it should not be removed, remove the Obsoletes: tag. Do not forget to add explicit conflicts with the other package if nessessary.
The package obsoletes the package gcc4.7-doc-4.7.2-alt12.noarch, but the package gcc4.7-doc-4.7.2-alt12.noarch is still alive and in the repository. Ask its maintainer to remove it, or, if it should not be removed, remove the Obsoletes: tag. Do not forget to add explicit conflicts with the other package if nessessary.
The package obsoletes the package gcc4.8-doc-4.8.2-alt6.noarch, but the package gcc4.8-doc-4.8.2-alt6.noarch is still alive and in the repository. Ask its maintainer to remove it, or, if it should not be removed, remove the Obsoletes: tag. Do not forget to add explicit conflicts with the other package if nessessary.
The package obsoletes the package gcc4.9-doc-4.9.2-alt6.noarch, but the package gcc4.9-doc-4.9.2-alt6.noarch is still alive and in the repository. Ask its maintainer to remove it, or, if it should not be removed, remove the Obsoletes: tag. Do not forget to add explicit conflicts with the other package if nessessary.
gcc5-doc-5.3.1-alt5.noarch rpm-package-is-obsoleted warn The package is obsoleted by the package gcc6-doc-6.3.1-alt3.noarch, but is still alive and in the repository. Consider removing the package, or, if you want the package to be alive, ask the maintainer of gcc6-doc-6.3.1-alt3.noarch to remove Obsoletes: tag.
The package is obsoleted by the package gcc7-doc-7.3.1-alt5.noarch, but is still alive and in the repository. Consider removing the package, or, if you want the package to be alive, ask the maintainer of gcc7-doc-7.3.1-alt5.noarch to remove Obsoletes: tag.
gcc5-gdb-plugin-5.3.1-alt5.x86_64 rpm-filesystem-conflict-file-file warn File /usr/lib64/libcc1.so.0.0.0 conflicts with the package gcc6-gdb-plugin-6.3.1-alt3.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/lib64/libcc1.so.0.0.0 conflicts with the package gcc7-gdb-plugin-7.3.1-alt5.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
gcc6-6.3.1-alt3.src beehive-log-unpackaged-files-found-i586 info warning: Installed (but unpackaged) file(s) found:
/lib/libgcc_s.so.1
/usr/lib/gcc/i586-alt-linux/6/include/sanitizer/lsan_interface.h
/usr/lib/libatomic.so.1
/usr/lib/libatomic.so.1.2.0
/usr/lib/libcilkrts.so.5
/usr/lib/libcilkrts.so.5.0.0
/usr/lib/libgomp.so.1
/usr/lib/libgomp.so.1.0.0
/usr/lib/libitm.so.1
/usr/lib/libitm.so.1.0.0
/usr/lib/libmpx.so.2
/usr/lib/libmpx.so.2.0.0
/usr/lib/libmpxwrappers.so.2
/usr/lib/libmpxwrappers.so.2.0.0
/usr/lib/libobjc.so.4
/usr/lib/libobjc.so.4.0.0
/usr/lib/libquadmath.so.0
/usr/lib/libquadmath.so.0.0.0
/usr/lib/libstdc++.so.6
/usr/lib/libstdc++.so.6.0.22
/usr/lib/libubsan.so.0
/usr/lib/libubsan.so.0.0.0
/usr/lib/libvtv.so.0
/usr/lib/libvtv.so.0.0.0
/usr/share/gcc-6/python/libstdcxx/__init__.py
/usr/share/gcc-6/python/libstdcxx/v6/__init__.py
/usr/share/gcc-6/python/libstdcxx/v6/printers.py
/usr/share/gcc-6/python/libstdcxx/v6/xmethods.py
/usr/share/gdb/auto-load/usr/lib/libstdc++.so.6.0.22-gdb.py
gcc6-6.3.1-alt3.src beehive-log-unpackaged-files-found-x86_64 info warning: Installed (but unpackaged) file(s) found:
/lib64/libgcc_s.so.1
/usr/lib64/libatomic.so.1
/usr/lib64/libatomic.so.1.2.0
/usr/lib64/libcilkrts.so.5
/usr/lib64/libcilkrts.so.5.0.0
/usr/lib64/libgomp.so.1
/usr/lib64/libgomp.so.1.0.0
/usr/lib64/libitm.so.1
/usr/lib64/libitm.so.1.0.0
/usr/lib64/liblsan.so.0
/usr/lib64/liblsan.so.0.0.0
/usr/lib64/libmpx.so.2
/usr/lib64/libmpx.so.2.0.0
/usr/lib64/libmpxwrappers.so.2
/usr/lib64/libmpxwrappers.so.2.0.0
/usr/lib64/libobjc.so.4
/usr/lib64/libobjc.so.4.0.0
/usr/lib64/libquadmath.so.0
/usr/lib64/libquadmath.so.0.0.0
/usr/lib64/libstdc++.so.6
/usr/lib64/libstdc++.so.6.0.22
/usr/lib64/libtsan.so.0
/usr/lib64/libtsan.so.0.0.0
/usr/lib64/libubsan.so.0
/usr/lib64/libubsan.so.0.0.0
/usr/lib64/libvtv.so.0
/usr/lib64/libvtv.so.0.0.0
/usr/share/gcc-6/python/libstdcxx/__init__.py
/usr/share/gcc-6/python/libstdcxx/v6/__init__.py
/usr/share/gcc-6/python/libstdcxx/v6/printers.py
/usr/share/gcc-6/python/libstdcxx/v6/xmethods.py
/usr/share/gdb/auto-load/usr/lib64/libstdc++.so.6.0.22-gdb.py
gcc6-doc-6.3.1-alt3.noarch rpm-filesystem-conflict-file-file warn File /usr/share/info/gfortran.info.xz conflicts with the package gcc7-fortran-doc-7.3.1-alt5.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
gcc6-doc-6.3.1-alt3.noarch rpm-obsolete-live-package info The package obsoletes the package gcc4.3-doc-4.3.2-alt21.noarch, but the package gcc4.3-doc-4.3.2-alt21.noarch is still alive and in the repository. Ask its maintainer to remove it, or, if it should not be removed, remove the Obsoletes: tag. Do not forget to add explicit conflicts with the other package if nessessary.
The package obsoletes the package gcc4.4-doc-4.4.7-alt5.noarch, but the package gcc4.4-doc-4.4.7-alt5.noarch is still alive and in the repository. Ask its maintainer to remove it, or, if it should not be removed, remove the Obsoletes: tag. Do not forget to add explicit conflicts with the other package if nessessary.
The package obsoletes the package gcc4.5-doc-4.5.4-alt6.noarch, but the package gcc4.5-doc-4.5.4-alt6.noarch is still alive and in the repository. Ask its maintainer to remove it, or, if it should not be removed, remove the Obsoletes: tag. Do not forget to add explicit conflicts with the other package if nessessary.
The package obsoletes the package gcc4.6-doc-4.6.3-alt13.noarch, but the package gcc4.6-doc-4.6.3-alt13.noarch is still alive and in the repository. Ask its maintainer to remove it, or, if it should not be removed, remove the Obsoletes: tag. Do not forget to add explicit conflicts with the other package if nessessary.
The package obsoletes the package gcc4.7-doc-4.7.2-alt12.noarch, but the package gcc4.7-doc-4.7.2-alt12.noarch is still alive and in the repository. Ask its maintainer to remove it, or, if it should not be removed, remove the Obsoletes: tag. Do not forget to add explicit conflicts with the other package if nessessary.
The package obsoletes the package gcc4.8-doc-4.8.2-alt6.noarch, but the package gcc4.8-doc-4.8.2-alt6.noarch is still alive and in the repository. Ask its maintainer to remove it, or, if it should not be removed, remove the Obsoletes: tag. Do not forget to add explicit conflicts with the other package if nessessary.
The package obsoletes the package gcc4.9-doc-4.9.2-alt6.noarch, but the package gcc4.9-doc-4.9.2-alt6.noarch is still alive and in the repository. Ask its maintainer to remove it, or, if it should not be removed, remove the Obsoletes: tag. Do not forget to add explicit conflicts with the other package if nessessary.
The package obsoletes the package gcc5-doc-5.3.1-alt5.noarch, but the package gcc5-doc-5.3.1-alt5.noarch is still alive and in the repository. Ask its maintainer to remove it, or, if it should not be removed, remove the Obsoletes: tag. Do not forget to add explicit conflicts with the other package if nessessary.
gcc6-doc-6.3.1-alt3.noarch rpm-package-is-obsoleted warn The package is obsoleted by the package gcc7-doc-7.3.1-alt5.noarch, but is still alive and in the repository. Consider removing the package, or, if you want the package to be alive, ask the maintainer of gcc7-doc-7.3.1-alt5.noarch to remove Obsoletes: tag.
gcc6-gdb-plugin-6.3.1-alt3.x86_64 rpm-filesystem-conflict-file-file warn File /usr/lib64/libcc1.so.0.0.0 conflicts with the package gcc5-gdb-plugin-5.3.1-alt5.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/lib64/libcc1.so.0.0.0 conflicts with the package gcc7-gdb-plugin-7.3.1-alt5.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
gcc7-7.3.1-alt5.src beehive-log-unpackaged-files-found-i586 info warning: Installed (but unpackaged) file(s) found:
/usr/lib/gcc/i586-alt-linux/7/include/sanitizer/lsan_interface.h
gcc7-doc-7.3.1-alt5.noarch rpm-obsolete-live-package info The package obsoletes the package gcc4.3-doc-4.3.2-alt21.noarch, but the package gcc4.3-doc-4.3.2-alt21.noarch is still alive and in the repository. Ask its maintainer to remove it, or, if it should not be removed, remove the Obsoletes: tag. Do not forget to add explicit conflicts with the other package if nessessary.
The package obsoletes the package gcc4.4-doc-4.4.7-alt5.noarch, but the package gcc4.4-doc-4.4.7-alt5.noarch is still alive and in the repository. Ask its maintainer to remove it, or, if it should not be removed, remove the Obsoletes: tag. Do not forget to add explicit conflicts with the other package if nessessary.
The package obsoletes the package gcc4.5-doc-4.5.4-alt6.noarch, but the package gcc4.5-doc-4.5.4-alt6.noarch is still alive and in the repository. Ask its maintainer to remove it, or, if it should not be removed, remove the Obsoletes: tag. Do not forget to add explicit conflicts with the other package if nessessary.
The package obsoletes the package gcc4.6-doc-4.6.3-alt13.noarch, but the package gcc4.6-doc-4.6.3-alt13.noarch is still alive and in the repository. Ask its maintainer to remove it, or, if it should not be removed, remove the Obsoletes: tag. Do not forget to add explicit conflicts with the other package if nessessary.
The package obsoletes the package gcc4.7-doc-4.7.2-alt12.noarch, but the package gcc4.7-doc-4.7.2-alt12.noarch is still alive and in the repository. Ask its maintainer to remove it, or, if it should not be removed, remove the Obsoletes: tag. Do not forget to add explicit conflicts with the other package if nessessary.
The package obsoletes the package gcc4.8-doc-4.8.2-alt6.noarch, but the package gcc4.8-doc-4.8.2-alt6.noarch is still alive and in the repository. Ask its maintainer to remove it, or, if it should not be removed, remove the Obsoletes: tag. Do not forget to add explicit conflicts with the other package if nessessary.
The package obsoletes the package gcc4.9-doc-4.9.2-alt6.noarch, but the package gcc4.9-doc-4.9.2-alt6.noarch is still alive and in the repository. Ask its maintainer to remove it, or, if it should not be removed, remove the Obsoletes: tag. Do not forget to add explicit conflicts with the other package if nessessary.
The package obsoletes the package gcc5-doc-5.3.1-alt5.noarch, but the package gcc5-doc-5.3.1-alt5.noarch is still alive and in the repository. Ask its maintainer to remove it, or, if it should not be removed, remove the Obsoletes: tag. Do not forget to add explicit conflicts with the other package if nessessary.
The package obsoletes the package gcc6-doc-6.3.1-alt3.noarch, but the package gcc6-doc-6.3.1-alt3.noarch is still alive and in the repository. Ask its maintainer to remove it, or, if it should not be removed, remove the Obsoletes: tag. Do not forget to add explicit conflicts with the other package if nessessary.
gcc7-fortran-doc-7.3.1-alt5.x86_64 rpm-filesystem-conflict-file-file warn File /usr/share/info/gfortran.info.xz conflicts with the package gcc4.3-doc-4.3.2-alt21.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/info/gfortran.info.xz conflicts with the package gcc4.4-doc-4.4.7-alt5.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/info/gfortran.info.xz conflicts with the package gcc4.5-doc-4.5.4-alt6.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /usr/share/info/gfortran.info.xz /usr/share/info/libquadmath.info.xz conflict with the package gcc4.6-doc-4.6.3-alt13.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /usr/share/info/gfortran.info.xz /usr/share/info/libquadmath.info.xz conflict with the package gcc4.7-doc-4.7.2-alt12.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /usr/share/info/gfortran.info.xz /usr/share/info/libquadmath.info.xz conflict with the package gcc4.8-doc-4.8.2-alt6.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /usr/share/info/gfortran.info.xz /usr/share/info/libquadmath.info.xz conflict with the package gcc4.9-doc-4.9.2-alt6.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /usr/share/info/gfortran.info.xz /usr/share/info/libquadmath.info.xz conflict with the package gcc5-doc-5.3.1-alt5.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/info/gfortran.info.xz conflicts with the package gcc6-doc-6.3.1-alt3.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
gcc7-gdb-plugin-7.3.1-alt5.x86_64 rpm-filesystem-conflict-file-file warn File /usr/lib64/libcc1.so.0.0.0 conflicts with the package gcc5-gdb-plugin-5.3.1-alt5.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/lib64/libcc1.so.0.0.0 conflicts with the package gcc6-gdb-plugin-6.3.1-alt3.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
gcc7-go-doc-7.3.1-alt5.x86_64 rpm-filesystem-conflict-file-file warn File /usr/share/info/gccgo.info.xz conflicts with the package gcc4.7-doc-4.7.2-alt12.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
isl10-0.12.2-alt2.src beehive-log-unpackaged-files-found-i586 info warning: Installed (but unpackaged) file(s) found:
/usr/include/isl/aff.h
/usr/include/isl/aff_type.h
/usr/include/isl/arg.h
/usr/include/isl/ast.h
/usr/include/isl/ast_build.h
/usr/include/isl/band.h
/usr/include/isl/blk.h
/usr/include/isl/config.h
/usr/include/isl/constraint.h
/usr/include/isl/ctx.h
/usr/include/isl/dim.h
/usr/include/isl/flow.h
/usr/include/isl/hash.h
/usr/include/isl/id.h
/usr/include/isl/ilp.h
/usr/include/isl/int.h
/usr/include/isl/list.h
/usr/include/isl/local_space.h
/usr/include/isl/lp.h
/usr/include/isl/map.h
/usr/include/isl/map_type.h
/usr/include/isl/mat.h
/usr/include/isl/multi.h
/usr/include/isl/obj.h
/usr/include/isl/options.h
/usr/include/isl/point.h
/usr/include/isl/polynomial.h
/usr/include/isl/polynomial_type.h
/usr/include/isl/printer.h
/usr/include/isl/schedule.h
/usr/include/isl/seq.h
/usr/include/isl/set.h
/usr/include/isl/set_type.h
/usr/include/isl/space.h
/usr/include/isl/stdint.h
/usr/include/isl/stream.h
/usr/include/isl/union_map.h
/usr/include/isl/union_map_type.h
/usr/include/isl/union_set.h
/usr/include/isl/union_set_type.h
/usr/include/isl/val.h
/usr/include/isl/val_gmp.h
/usr/include/isl/val_int.h
/usr/include/isl/vec.h
/usr/include/isl/version.h
/usr/include/isl/vertices.h
/usr/lib/libisl.so
/usr/lib/pkgconfig/isl.pc
isl10-0.12.2-alt2.src beehive-log-unpackaged-files-found-x86_64 info warning: Installed (but unpackaged) file(s) found:
/usr/include/isl/aff.h
/usr/include/isl/aff_type.h
/usr/include/isl/arg.h
/usr/include/isl/ast.h
/usr/include/isl/ast_build.h
/usr/include/isl/band.h
/usr/include/isl/blk.h
/usr/include/isl/config.h
/usr/include/isl/constraint.h
/usr/include/isl/ctx.h
/usr/include/isl/dim.h
/usr/include/isl/flow.h
/usr/include/isl/hash.h
/usr/include/isl/id.h
/usr/include/isl/ilp.h
/usr/include/isl/int.h
/usr/include/isl/list.h
/usr/include/isl/local_space.h
/usr/include/isl/lp.h
/usr/include/isl/map.h
/usr/include/isl/map_type.h
/usr/include/isl/mat.h
/usr/include/isl/multi.h
/usr/include/isl/obj.h
/usr/include/isl/options.h
/usr/include/isl/point.h
/usr/include/isl/polynomial.h
/usr/include/isl/polynomial_type.h
/usr/include/isl/printer.h
/usr/include/isl/schedule.h
/usr/include/isl/seq.h
/usr/include/isl/set.h
/usr/include/isl/set_type.h
/usr/include/isl/space.h
/usr/include/isl/stdint.h
/usr/include/isl/stream.h
/usr/include/isl/union_map.h
/usr/include/isl/union_map_type.h
/usr/include/isl/union_set.h
/usr/include/isl/union_set_type.h
/usr/include/isl/val.h
/usr/include/isl/val_gmp.h
/usr/include/isl/val_int.h
/usr/include/isl/vec.h
/usr/include/isl/version.h
/usr/include/isl/vertices.h
/usr/lib64/libisl.so
/usr/lib64/pkgconfig/isl.pc
isl13-0.14.1-alt2.src beehive-log-unpackaged-files-found-i586 info warning: Installed (but unpackaged) file(s) found:
/usr/include/isl/aff.h
/usr/include/isl/aff_type.h
/usr/include/isl/arg.h
/usr/include/isl/ast.h
/usr/include/isl/ast_build.h
/usr/include/isl/ast_type.h
/usr/include/isl/band.h
/usr/include/isl/constraint.h
/usr/include/isl/ctx.h
/usr/include/isl/deprecated/aff_int.h
/usr/include/isl/deprecated/ast_int.h
/usr/include/isl/deprecated/constraint_int.h
/usr/include/isl/deprecated/ilp_int.h
/usr/include/isl/deprecated/int.h
/usr/include/isl/deprecated/map_int.h
/usr/include/isl/deprecated/mat_int.h
/usr/include/isl/deprecated/point_int.h
/usr/include/isl/deprecated/polynomial_int.h
/usr/include/isl/deprecated/set_int.h
/usr/include/isl/deprecated/union_map_int.h
/usr/include/isl/deprecated/val_int.h
/usr/include/isl/deprecated/vec_int.h
/usr/include/isl/dim.h
/usr/include/isl/flow.h
/usr/include/isl/hash.h
/usr/include/isl/hmap.h
/usr/include/isl/id.h
/usr/include/isl/id_to_ast_expr.h
/usr/include/isl/id_to_pw_aff.h
/usr/include/isl/ilp.h
/usr/include/isl/list.h
/usr/include/isl/local_space.h
/usr/include/isl/lp.h
/usr/include/isl/map.h
/usr/include/isl/map_to_basic_set.h
/usr/include/isl/map_type.h
/usr/include/isl/mat.h
/usr/include/isl/multi.h
/usr/include/isl/obj.h
/usr/include/isl/options.h
/usr/include/isl/point.h
/usr/include/isl/polynomial.h
/usr/include/isl/polynomial_type.h
/usr/include/isl/printer.h
/usr/include/isl/schedule.h
/usr/include/isl/set.h
/usr/include/isl/set_type.h
/usr/include/isl/space.h
/usr/include/isl/stdint.h
/usr/include/isl/stream.h
/usr/include/isl/union_map.h
/usr/include/isl/union_map_type.h
/usr/include/isl/union_set.h
/usr/include/isl/union_set_type.h
/usr/include/isl/val.h
/usr/include/isl/val_gmp.h
/usr/include/isl/vec.h
/usr/include/isl/version.h
/usr/include/isl/vertices.h
/usr/lib/libisl.so
/usr/lib/pkgconfig/isl.pc
isl13-0.14.1-alt2.src beehive-log-unpackaged-files-found-x86_64 info warning: Installed (but unpackaged) file(s) found:
/usr/include/isl/aff.h
/usr/include/isl/aff_type.h
/usr/include/isl/arg.h
/usr/include/isl/ast.h
/usr/include/isl/ast_build.h
/usr/include/isl/ast_type.h
/usr/include/isl/band.h
/usr/include/isl/constraint.h
/usr/include/isl/ctx.h
/usr/include/isl/deprecated/aff_int.h
/usr/include/isl/deprecated/ast_int.h
/usr/include/isl/deprecated/constraint_int.h
/usr/include/isl/deprecated/ilp_int.h
/usr/include/isl/deprecated/int.h
/usr/include/isl/deprecated/map_int.h
/usr/include/isl/deprecated/mat_int.h
/usr/include/isl/deprecated/point_int.h
/usr/include/isl/deprecated/polynomial_int.h
/usr/include/isl/deprecated/set_int.h
/usr/include/isl/deprecated/union_map_int.h
/usr/include/isl/deprecated/val_int.h
/usr/include/isl/deprecated/vec_int.h
/usr/include/isl/dim.h
/usr/include/isl/flow.h
/usr/include/isl/hash.h
/usr/include/isl/hmap.h
/usr/include/isl/id.h
/usr/include/isl/id_to_ast_expr.h
/usr/include/isl/id_to_pw_aff.h
/usr/include/isl/ilp.h
/usr/include/isl/list.h
/usr/include/isl/local_space.h
/usr/include/isl/lp.h
/usr/include/isl/map.h
/usr/include/isl/map_to_basic_set.h
/usr/include/isl/map_type.h
/usr/include/isl/mat.h
/usr/include/isl/multi.h
/usr/include/isl/obj.h
/usr/include/isl/options.h
/usr/include/isl/point.h
/usr/include/isl/polynomial.h
/usr/include/isl/polynomial_type.h
/usr/include/isl/printer.h
/usr/include/isl/schedule.h
/usr/include/isl/set.h
/usr/include/isl/set_type.h
/usr/include/isl/space.h
/usr/include/isl/stdint.h
/usr/include/isl/stream.h
/usr/include/isl/union_map.h
/usr/include/isl/union_map_type.h
/usr/include/isl/union_set.h
/usr/include/isl/union_set_type.h
/usr/include/isl/val.h
/usr/include/isl/val_gmp.h
/usr/include/isl/vec.h
/usr/include/isl/version.h
/usr/include/isl/vertices.h
/usr/lib64/libisl.so
/usr/lib64/pkgconfig/isl.pc
jimtcl-0.76-alt1.src beehive-log-unpackaged-files-found-i586 info warning: Installed (but unpackaged) file(s) found:
/usr/doc/jim/Tcl.html
/usr/lib/jim/README.extensions
/usr/lib/jim/tcltest.tcl
jimtcl-0.76-alt1.src beehive-log-unpackaged-files-found-x86_64 info warning: Installed (but unpackaged) file(s) found:
/usr/doc/jim/Tcl.html
/usr/lib64/jim/README.extensions
/usr/lib64/jim/tcltest.tcl
jimtcl-0.76-alt1.x86_64 library-pkgnames info package contains public library which is used in external packages: name should be lib* according to http://altlinux.org/Drafts/SharedLibs
kavlon-0.13-alt2.noarch missing-url info Missing Url: in a package.
kernel-source-4.10-1.0.0-alt1.noarch missing-url info Missing Url: in a package.
libcaca-0.99-alt18.beta19.5.src beehive-log-unpackaged-files-found-i586 info warning: Installed (but unpackaged) file(s) found:
/usr/lib/python2.7/site-packages/caca/__init__.py
/usr/lib/python2.7/site-packages/caca/__init__.pyc
/usr/lib/python2.7/site-packages/caca/__init__.pyo
/usr/lib/python2.7/site-packages/caca/canvas.py
/usr/lib/python2.7/site-packages/caca/canvas.pyc
/usr/lib/python2.7/site-packages/caca/canvas.pyo
/usr/lib/python2.7/site-packages/caca/common.py
/usr/lib/python2.7/site-packages/caca/common.pyc
/usr/lib/python2.7/site-packages/caca/common.pyo
/usr/lib/python2.7/site-packages/caca/display.py
/usr/lib/python2.7/site-packages/caca/display.pyc
/usr/lib/python2.7/site-packages/caca/display.pyo
/usr/lib/python2.7/site-packages/caca/dither.py
/usr/lib/python2.7/site-packages/caca/dither.pyc
/usr/lib/python2.7/site-packages/caca/dither.pyo
/usr/lib/python2.7/site-packages/caca/font.py
/usr/lib/python2.7/site-packages/caca/font.pyc
/usr/lib/python2.7/site-packages/caca/font.pyo
libcaca-0.99-alt18.beta19.5.src beehive-log-unpackaged-files-found-x86_64 info warning: Installed (but unpackaged) file(s) found:
/usr/lib/python2.7/site-packages/caca/__init__.py
/usr/lib/python2.7/site-packages/caca/__init__.pyc
/usr/lib/python2.7/site-packages/caca/__init__.pyo
/usr/lib/python2.7/site-packages/caca/canvas.py
/usr/lib/python2.7/site-packages/caca/canvas.pyc
/usr/lib/python2.7/site-packages/caca/canvas.pyo
/usr/lib/python2.7/site-packages/caca/common.py
/usr/lib/python2.7/site-packages/caca/common.pyc
/usr/lib/python2.7/site-packages/caca/common.pyo
/usr/lib/python2.7/site-packages/caca/display.py
/usr/lib/python2.7/site-packages/caca/display.pyc
/usr/lib/python2.7/site-packages/caca/display.pyo
/usr/lib/python2.7/site-packages/caca/dither.py
/usr/lib/python2.7/site-packages/caca/dither.pyc
/usr/lib/python2.7/site-packages/caca/dither.pyo
/usr/lib/python2.7/site-packages/caca/font.py
/usr/lib/python2.7/site-packages/caca/font.pyc
/usr/lib/python2.7/site-packages/caca/font.pyo
libedit-devel-3.1.20141030-alt1.x86_64 library-pkgnames-static warn package contains static library which has the same name as a shared library in the repository, but neither package name ends with -devel-static according to http://altlinux.org/Drafts/SharedLibs nor the package explicitly conflicts with the package with .so library
libffi5-3.0.10-alt2.src beehive-log-unpackaged-files-found-i586 info warning: Installed (but unpackaged) file(s) found:
/usr/include/ffi.h
/usr/include/ffitarget.h
/usr/lib/libffi.a
/usr/lib/libffi.so
/usr/lib/pkgconfig/libffi.pc
/usr/share/info/libffi.info.xz
/usr/share/man/man3/ffi.3.xz
/usr/share/man/man3/ffi_call.3.xz
/usr/share/man/man3/ffi_prep_cif.3.xz
libffi5-3.0.10-alt2.src beehive-log-unpackaged-files-found-x86_64 info warning: Installed (but unpackaged) file(s) found:
/usr/include/ffi.h
/usr/include/ffitarget.h
/usr/lib64/libffi.a
/usr/lib64/libffi.so
/usr/lib64/pkgconfig/libffi.pc
/usr/share/info/libffi.info.xz
/usr/share/man/man3/ffi.3.xz
/usr/share/man/man3/ffi_call.3.xz
/usr/share/man/man3/ffi_prep_cif.3.xz
libploop-1.15-alt2.x86_64 subdir-in-var-run info Found a subdir in /var/run or /var/lock. /var/run and /var/lock may be mounted as temporary filesystems, so the init.d scripts must handle this correctly. This will typically amount to creating any required subdirectories dynamically when the init.d script is run, rather than including them in the package and relying on rpm to create them.
libreadline5-devel-5.2.14-alt5.1.x86_64 rpm-filesystem-conflict-file-file warn There are file conflicts with the package libreadline-devel-7.0.3-alt2.x86_64, for example, /usr/include/readline/chardefs.h (13 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
libreadline5-devel-5.2.14-alt5.1.x86_64 rpm-filesystem-conflict-symlink-symlink warn value of symlink /usr/lib64/libhistory.so is different from the same symlink in the package libreadline-devel-7.0.3-alt2.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
libreadline5-devel-static-5.2.14-alt5.1.x86_64 rpm-filesystem-conflict-file-file warn Files /usr/lib64/libhistory.a /usr/lib64/libreadline.a conflict with the package libreadline-devel-static-7.0.3-alt2.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
libstdc++4.9-devel-4.9.2-alt6.x86_64 arch-dep-package-has-big-usr-share info The package has a significant amount of architecture-independent data in /usr/share, while it is an architecture-dependent package. This is wasteful of mirror space and bandwidth, as we then end up with multiple copies of this data, one for each architecture. If the data in /usr/share is not architecture-independent, it is a policy violation, and in this case, you should move that data elsewhere.
libstdc++5-devel-5.3.1-alt5.x86_64 arch-dep-package-has-big-usr-share info The package has a significant amount of architecture-independent data in /usr/share, while it is an architecture-dependent package. This is wasteful of mirror space and bandwidth, as we then end up with multiple copies of this data, one for each architecture. If the data in /usr/share is not architecture-independent, it is a policy violation, and in this case, you should move that data elsewhere.
libstdc++6-devel-6.3.1-alt3.x86_64 arch-dep-package-has-big-usr-share info The package has a significant amount of architecture-independent data in /usr/share, while it is an architecture-dependent package. This is wasteful of mirror space and bandwidth, as we then end up with multiple copies of this data, one for each architecture. If the data in /usr/share is not architecture-independent, it is a policy violation, and in this case, you should move that data elsewhere.
libstdc++7-devel-7.3.1-alt5.x86_64 arch-dep-package-has-big-usr-share info The package has a significant amount of architecture-independent data in /usr/share, while it is an architecture-dependent package. This is wasteful of mirror space and bandwidth, as we then end up with multiple copies of this data, one for each architecture. If the data in /usr/share is not architecture-independent, it is a policy violation, and in this case, you should move that data elsewhere.
lyx-2.2.3-alt1.1.src altlinux-policy-tex-rpm-build-texmf warn According to TeX policy (http://www.altlinux.org/TeXPolicy) packages that install files to /usr/share/texmf should BuildRequires(pre): rpm-build-texmf for the dependency magic to work.
lyx-2.2.3-alt1.1.src beehive-log-unpackaged-files-found-i586 info warning: Installed (but unpackaged) file(s) found:
/usr/share/icons/hicolor/scalable/apps/lyx.svg
lyx-2.2.3-alt1.1.src beehive-log-unpackaged-files-found-x86_64 info warning: Installed (but unpackaged) file(s) found:
/usr/share/icons/hicolor/scalable/apps/lyx.svg
lyx-2.2.3-alt1.1.x86_64 arch-dep-package-has-big-usr-share info The package has a significant amount of architecture-independent data in /usr/share, while it is an architecture-dependent package. This is wasteful of mirror space and bandwidth, as we then end up with multiple copies of this data, one for each architecture. If the data in /usr/share is not architecture-independent, it is a policy violation, and in this case, you should move that data elsewhere.
mutt-1.8.3-alt1.src beehive-log-non-strict-dependency-i586 info mutt: non-strict dependency on mutt-Nano
mutt: non-strict dependency on mutt-default
mutt: non-strict dependency on mutt-Mini
mutt: non-strict dependency on mutt-Maxi
mutt-1.8.3-alt1.src beehive-log-non-strict-dependency-x86_64 info mutt: non-strict dependency on mutt-Nano
mutt: non-strict dependency on mutt-default
mutt: non-strict dependency on mutt-Mini
mutt: non-strict dependency on mutt-Maxi
mutt-1.8.3-alt1.src beehive-log-unpackaged-files-found-i586 info warning: Installed (but unpackaged) file(s) found:
/etc/Muttrc.dist
/etc/mime.types
/etc/mime.types.dist
mutt-1.8.3-alt1.src beehive-log-unpackaged-files-found-x86_64 info warning: Installed (but unpackaged) file(s) found:
/etc/Muttrc.dist
/etc/mime.types
/etc/mime.types.dist
mutt-1.8.3-alt1.x86_64 arch-dep-package-has-big-usr-share info The package has a significant amount of architecture-independent data in /usr/share, while it is an architecture-dependent package. This is wasteful of mirror space and bandwidth, as we then end up with multiple copies of this data, one for each architecture. If the data in /usr/share is not architecture-independent, it is a policy violation, and in this case, you should move that data elsewhere.
nitrokey-app-0.6.3-alt2.x86_64 freedesktop-desktop info desktop-file-validate utility printed the following message(s): /usr/share/applications/nitrokey-app.desktop: hint: value item "Security" in key "Categories" in group "Desktop Entry" can be extended with another category among the following categories: Settings, or System
pidgin-otr-4.0.2-alt1.1.src beehive-log-unpackaged-files-found-i586 info warning: Installed (but unpackaged) file(s) found:
/usr/lib/pidgin/pidgin-otr.la
pidgin-otr-4.0.2-alt1.1.src beehive-log-unpackaged-files-found-x86_64 info warning: Installed (but unpackaged) file(s) found:
/usr/lib64/pidgin/pidgin-otr.la
python-module-gccjit-0.4.0.5.g541d3a6-alt1.x86_64 missing-url info Missing Url: in a package.
python-module-gccjit-debuginfo-0.4.0.5.g541d3a6-alt1.x86_64 missing-url info Missing Url: in a package.
rpm-4.13.0.1-alt2.src beehive-log-unpackaged-files-found-i586 info warning: Installed (but unpackaged) file(s) found:
/usr/bin/gendiff
/usr/bin/rpmbuild
/usr/lib/rpm/appdata.prov
/usr/lib/rpm/brp-alt
/usr/lib/rpm/brp-compress
/usr/lib/rpm/brp-java-gcjcompile
/usr/lib/rpm/brp-python-bytecompile
/usr/lib/rpm/brp-python-hardlink
/usr/lib/rpm/brp-strip
/usr/lib/rpm/brp-strip-comment-note
/usr/lib/rpm/brp-strip-shared
/usr/lib/rpm/brp-strip-static-archive
/usr/lib/rpm/check-buildroot
/usr/lib/rpm/check-files
/usr/lib/rpm/check-prereqs
/usr/lib/rpm/check-rpaths
/usr/lib/rpm/check-rpaths-worker
/usr/lib/rpm/config.guess
/usr/lib/rpm/config.sub
/usr/lib/rpm/debugedit
/usr/lib/rpm/desktop-file.prov
/usr/lib/rpm/elfdeps
/usr/lib/rpm/fileattrs/appdata.attr
/usr/lib/rpm/fileattrs/desktop.attr
/usr/lib/rpm/fileattrs/elf.attr
/usr/lib/rpm/fileattrs/font.attr
/usr/lib/rpm/fileattrs/libtool.attr
/usr/lib/rpm/fileattrs/mono.attr
/usr/lib/rpm/fileattrs/ocaml.attr
/usr/lib/rpm/fileattrs/perl.attr
/usr/lib/rpm/fileattrs/perllib.attr
/usr/lib/rpm/fileattrs/pkgconfig.attr
/usr/lib/rpm/fileattrs/python.attr
/usr/lib/rpm/fileattrs/script.attr
/usr/lib/rpm/find-debuginfo.sh
/usr/lib/rpm/find-lang.sh
/usr/lib/rpm/find-provides
/usr/lib/rpm/find-requires
/usr/lib/rpm/fontconfig.prov
/usr/lib/rpm/libtooldeps.sh
/usr/lib/rpm/macros.perl
/usr/lib/rpm/macros.php
/usr/lib/rpm/macros.python
/usr/lib/rpm/mkinstalldirs
/usr/lib/rpm/mono-find-provides
/usr/lib/rpm/mono-find-requires
/usr/lib/rpm/ocaml-find-provides.sh
/usr/lib/rpm/ocaml-find-requires.sh
/usr/lib/rpm/pkgconfigdeps.sh
/usr/lib/rpm/pythondeps.sh
/usr/lib/rpm/rpm.daily
/usr/lib/rpm/rpm.log
/usr/lib/rpm/rpm2cpio.sh
/usr/lib/rpm/rpmdeps
/usr/lib/rpm/script.req
/usr/lib/rpm/sepdebugcrcfix
/usr/lib/rpm/tgpg
/usr/share/man/fr/man8/rpm.8.xz
/usr/share/man/ja/man8/rpm.8.xz
/usr/share/man/ja/man8/rpm2cpio.8.xz
/usr/share/man/ja/man8/rpmbuild.8.xz
/usr/share/man/ja/man8/rpmgraph.8.xz
/usr/share/man/ko/man8/rpm.8.xz
/usr/share/man/ko/man8/rpm2cpio.8.xz
/usr/share/man/man1/gendiff.1.xz
/usr/share/man/man8/rpmbuild.8.xz
/usr/share/man/man8/rpmdeps.8.xz
/usr/share/man/pl/man1/gendiff.1.xz
/usr/share/man/pl/man8/rpm.8.xz
/usr/share/man/pl/man8/rpm2cpio.8.xz
/usr/share/man/pl/man8/rpmbuild.8.xz
/usr/share/man/pl/man8/rpmdeps.8.xz
/usr/share/man/pl/man8/rpmgraph.8.xz
/usr/share/man/ru/man8/rpm.8.xz
/usr/share/man/ru/man8/rpm2cpio.8.xz
/usr/share/man/sk/man8/rpm.8.xz
rpm-4.13.0.1-alt2.src beehive-log-unpackaged-files-found-x86_64 info warning: Installed (but unpackaged) file(s) found:
/usr/bin/gendiff
/usr/bin/rpmbuild
/usr/lib/rpm/appdata.prov
/usr/lib/rpm/brp-alt
/usr/lib/rpm/brp-compress
/usr/lib/rpm/brp-java-gcjcompile
/usr/lib/rpm/brp-python-bytecompile
/usr/lib/rpm/brp-python-hardlink
/usr/lib/rpm/brp-strip
/usr/lib/rpm/brp-strip-comment-note
/usr/lib/rpm/brp-strip-shared
/usr/lib/rpm/brp-strip-static-archive
/usr/lib/rpm/check-buildroot
/usr/lib/rpm/check-files
/usr/lib/rpm/check-prereqs
/usr/lib/rpm/check-rpaths
/usr/lib/rpm/check-rpaths-worker
/usr/lib/rpm/config.guess
/usr/lib/rpm/config.sub
/usr/lib/rpm/debugedit
/usr/lib/rpm/desktop-file.prov
/usr/lib/rpm/elfdeps
/usr/lib/rpm/fileattrs/appdata.attr
/usr/lib/rpm/fileattrs/desktop.attr
/usr/lib/rpm/fileattrs/elf.attr
/usr/lib/rpm/fileattrs/font.attr
/usr/lib/rpm/fileattrs/libtool.attr
/usr/lib/rpm/fileattrs/mono.attr
/usr/lib/rpm/fileattrs/ocaml.attr
/usr/lib/rpm/fileattrs/perl.attr
/usr/lib/rpm/fileattrs/perllib.attr
/usr/lib/rpm/fileattrs/pkgconfig.attr
/usr/lib/rpm/fileattrs/python.attr
/usr/lib/rpm/fileattrs/script.attr
/usr/lib/rpm/find-debuginfo.sh
/usr/lib/rpm/find-lang.sh
/usr/lib/rpm/find-provides
/usr/lib/rpm/find-requires
/usr/lib/rpm/fontconfig.prov
/usr/lib/rpm/libtooldeps.sh
/usr/lib/rpm/macros.perl
/usr/lib/rpm/macros.php
/usr/lib/rpm/macros.python
/usr/lib/rpm/mkinstalldirs
/usr/lib/rpm/mono-find-provides
/usr/lib/rpm/mono-find-requires
/usr/lib/rpm/ocaml-find-provides.sh
/usr/lib/rpm/ocaml-find-requires.sh
/usr/lib/rpm/pkgconfigdeps.sh
/usr/lib/rpm/pythondeps.sh
/usr/lib/rpm/rpm.daily
/usr/lib/rpm/rpm.log
/usr/lib/rpm/rpm2cpio.sh
/usr/lib/rpm/rpmdeps
/usr/lib/rpm/script.req
/usr/lib/rpm/sepdebugcrcfix
/usr/lib/rpm/tgpg
/usr/share/man/fr/man8/rpm.8.xz
/usr/share/man/ja/man8/rpm.8.xz
/usr/share/man/ja/man8/rpm2cpio.8.xz
/usr/share/man/ja/man8/rpmbuild.8.xz
/usr/share/man/ja/man8/rpmgraph.8.xz
/usr/share/man/ko/man8/rpm.8.xz
/usr/share/man/ko/man8/rpm2cpio.8.xz
/usr/share/man/man1/gendiff.1.xz
/usr/share/man/man8/rpmbuild.8.xz
/usr/share/man/man8/rpmdeps.8.xz
/usr/share/man/pl/man1/gendiff.1.xz
/usr/share/man/pl/man8/rpm.8.xz
/usr/share/man/pl/man8/rpm2cpio.8.xz
/usr/share/man/pl/man8/rpmbuild.8.xz
/usr/share/man/pl/man8/rpmdeps.8.xz
/usr/share/man/pl/man8/rpmgraph.8.xz
/usr/share/man/ru/man8/rpm.8.xz
/usr/share/man/ru/man8/rpm2cpio.8.xz
/usr/share/man/sk/man8/rpm.8.xz
rpm-build-4.0.4-alt116.x86_64 file-in-usr-marked-as-conffile warn Files below /usr may not be marked as conffiles, since
/usr might be mounted read-only and thus, the local system
administrator would not have a chance to modify this configuration
file.
rpm-plugin-hdrcache-4.13.0.1-alt2.x86_64 rpm-obsolete-live-package info The package obsoletes the package rpmhdrmemcache-0.1.2-alt3.1.x86_64, but the package rpmhdrmemcache-0.1.2-alt3.1.x86_64 is still alive and in the repository. Ask its maintainer to remove it, or, if it should not be removed, remove the Obsoletes: tag. Do not forget to add explicit conflicts with the other package if nessessary.
rpmrebuild-pesign-0.2.1-alt1.noarch missing-url info Missing Url: in a package.
squid-3.5.26-alt3.x86_64 checkbashisms experimental checkbashisms utility found possible bashisms in: /etc/rc.d/init.d/squid
squid-3.5.26-alt3.x86_64 init-lsb warn /etc/rc.d/init.d/squid: lsb init header missing. See http://www.altlinux.org/Services_Policy for details.
squid-3.5.26-alt3.x86_64 subdir-in-var-run info Found a subdir in /var/run or /var/lock. /var/run and /var/lock may be mounted as temporary filesystems, so the init.d scripts must handle this correctly. This will typically amount to creating any required subdirectories dynamically when the init.d script is run, rather than including them in the package and relying on rpm to create them.
squid-doc-3.5.26-alt3.noarch big-changelog info Package contains big ChangeLog. Gzip it.
swift-3.0-alt2.beta2.src beehive-log-unpackaged-files-found-i586 info warning: Installed (but unpackaged) file(s) found:
/usr/share/pixmaps/swift.xpm
swift-3.0-alt2.beta2.src beehive-log-unpackaged-files-found-x86_64 info warning: Installed (but unpackaged) file(s) found:
/usr/share/pixmaps/swift.xpm
update-pepperflash-1.6-alt1.src beehive-log-unpackaged-files-found-i586 info warning: Installed (but unpackaged) file(s) found:
/usr/lib/pepper-plugins/libpepflashplayer.so
update-pepperflash-1.6-alt1.src beehive-log-unpackaged-files-found-x86_64 info warning: Installed (but unpackaged) file(s) found:
/usr/lib64/pepper-plugins/libpepflashplayer.so
vim-8.1.26-alt1.src beehive-log-non-strict-dependency-i586 info vim-common: non-strict dependency on vim-enhanced
vim-common: non-strict dependency on vim-console
vim-common: non-strict dependency on vim-X11
vimtutor: non-strict dependency on vim-enhanced
vimtutor: non-strict dependency on vim-console
vimtutor: non-strict dependency on vim-X11
vim-X11: non-strict dependency on vim-X11-gnome2
vim-X11: non-strict dependency on vim-X11-gtk2
vim-X11: non-strict dependency on vim-X11-neXtaw
vim-8.1.26-alt1.src beehive-log-non-strict-dependency-x86_64 info vim-common: non-strict dependency on vim-enhanced
vim-common: non-strict dependency on vim-console
vim-common: non-strict dependency on vim-X11
vimtutor: non-strict dependency on vim-enhanced
vimtutor: non-strict dependency on vim-console
vimtutor: non-strict dependency on vim-X11
vim-X11: non-strict dependency on vim-X11-gnome2
vim-X11: non-strict dependency on vim-X11-gtk2
vim-X11: non-strict dependency on vim-X11-neXtaw
vim-8.1.26-alt1.src beehive-log-unpackaged-files-found-i586 info warning: Installed (but unpackaged) file(s) found:
/usr/share/applications/vim.desktop
/usr/share/icons/locolor/16x16/apps/gvim.png
/usr/share/icons/locolor/32x32/apps/gvim.png
/usr/share/vim/doc/vim2html.pl
/usr/share/vim/spell/check_locales.vim
/usr/share/vim/spell/en.ascii.spl
/usr/share/vim/spell/en.ascii.sug
/usr/share/vim/spell/en.latin1.spl
/usr/share/vim/spell/en.latin1.sug
/usr/share/vim/spell/en.utf-8.spl
/usr/share/vim/spell/en.utf-8.sug
/usr/share/vim/spell/he.vim
/usr/share/vim/spell/spell.vim
/usr/share/vim/spell/yi.vim
/usr/share/vim/tutor/tutor.bar
/usr/share/vim/tutor/tutor.bar.utf-8
/usr/share/vim/tutor/tutor.zh_cn.utf-8
/usr/share/vim/tutor/tutor.zh_tw.utf-8
vim-8.1.26-alt1.src beehive-log-unpackaged-files-found-x86_64 info warning: Installed (but unpackaged) file(s) found:
/usr/share/applications/vim.desktop
/usr/share/icons/locolor/16x16/apps/gvim.png
/usr/share/icons/locolor/32x32/apps/gvim.png
/usr/share/vim/doc/vim2html.pl
/usr/share/vim/spell/check_locales.vim
/usr/share/vim/spell/en.ascii.spl
/usr/share/vim/spell/en.ascii.sug
/usr/share/vim/spell/en.latin1.spl
/usr/share/vim/spell/en.latin1.sug
/usr/share/vim/spell/en.utf-8.spl
/usr/share/vim/spell/en.utf-8.sug
/usr/share/vim/spell/he.vim
/usr/share/vim/spell/spell.vim
/usr/share/vim/spell/yi.vim
/usr/share/vim/tutor/tutor.bar
/usr/share/vim/tutor/tutor.bar.utf-8
/usr/share/vim/tutor/tutor.zh_cn.utf-8
/usr/share/vim/tutor/tutor.zh_tw.utf-8
vim-X11-8.1.26-alt1.noarch freedesktop-desktop info desktop-file-validate utility printed the following message(s): /usr/share/applications/gvim.desktop: warning: value "Text Editor" for key "Comment" in group "Desktop Entry" looks redundant with value "Text Editor" of key "GenericName"
/usr/share/applications/gvim.desktop: warning: value "???? ????" for key "Comment[ar]" in group "Desktop Entry" looks redundant with value "???? ????" of key "GenericName[ar]"
/usr/share/applications/gvim.desktop: warning: value "Texteditor" for key "Comment[de]" in group "Desktop Entry" looks redundant with value "Texteditor" of key "GenericName[de]"
/usr/share/applications/gvim.desktop: warning: value "Tekstredaktilo" for key "Comment[eo]" in group "Desktop Entry" looks redundant with value "Tekstredaktilo" of key "GenericName[eo]"
/usr/share/applications/gvim.desktop: warning: value "Tekstiredaktor" for key "Comment[et]" in group "Desktop Entry" looks redundant with value "Tekstiredaktor" of key "GenericName[et]"
/usr/share/applications/gvim.desktop: warning: value "Testu Editorea" for key "Comment[eu]" in group "Desktop Entry" looks redundant with value "Testu editorea" of key "GenericName[eu]"
/usr/share/applications/gvim.desktop: warning: value "Tekstieditori" for key "Comment[fi]" in group "Desktop Entry" looks redundant with value "Tekstieditori" of key "GenericName[fi]"
/usr/share/applications/gvim.desktop: warning: value "???? ????" for key "Comment[he]" in group "Desktop Entry" looks redundant with value "???? ????" of key "GenericName[he]"
/usr/share/applications/gvim.desktop: warning: value "Textaritill" for key "Comment[is]" in group "Desktop Entry" looks redundant with value "Textaritill" of key "GenericName[is]"
/usr/share/applications/gvim.desktop: warning: value "????????" for key "Comment[ja]" in group "Desktop Entry" looks redundant with value "????????" of key "GenericName[ja]"
/usr/share/applications/gvim.desktop: warning: value "Teksto redaktorius" for key "Comment[lt]" in group "Desktop Entry" looks redundant with value "Teksto redaktorius" of key "GenericName[lt]"
/usr/share/applications/gvim.desktop: warning: value "Editur tat-test" for key "Comment[mt]" in group "Desktop Entry" looks redundant with value "Editur tat-test" of key "GenericName[mt]"
/usr/share/applications/gvim.desktop: warning: value "Editor de Texto" for key "Comment[pt_BR]" in group "Desktop Entry" looks redundant with value "Editor de Texto" of key "GenericName[pt_BR]"
/usr/share/applications/gvim.desktop: warning: value "Editor de text" for key "Comment[ro]" in group "Desktop Entry" looks redundant with value "Editor de text" of key "GenericName[ro]"
/usr/share/applications/gvim.desktop: warning: value "Textov? editor" for key "Comment[sk]" in group "Desktop Entry" looks redundant with value "Textov? editor" of key "GenericName[sk]"
/usr/share/applications/gvim.desktop: warning: value "Urejevalnik besedil" for key "Comment[sl]" in group "Desktop Entry" looks redundant with value "Urejevalnik besedil" of key "GenericName[sl]"
/usr/share/applications/gvim.desktop: warning: value "Metin D?zenleyici" for key "Comment[tr]" in group "Desktop Entry" looks redundant with value "Metin D?zenleyici" of key "GenericName[tr]"
/usr/share/applications/gvim.desktop: warning: value "???????? ???????" for key "Comment[uk]" in group "Desktop Entry" looks redundant with value "???????? ???????" of key "GenericName[uk]"
/usr/share/applications/gvim.desktop: warning: value "Tr?nh so?n v?n b?n" for key "Comment[vi]" in group "Desktop Entry" looks redundant with value "Tr?nh so?n v?n b?n" of key "GenericName[vi]"
/usr/share/applications/gvim.desktop: warning: value "?????" for key "Comment[zh_CN]" in group "Desktop Entry" looks redundant with value "?????" of key "GenericName[zh_CN]"
/usr/share/applications/gvim.desktop: warning: value "?????" for key "Comment[zh_TW]" in group "Desktop Entry" looks redundant with value "?????" of key "GenericName[zh_TW]"
/usr/share/applications/gvim.desktop: warning: value "application/mathml+xml;application/xhtml+xml;application/x-perl;application/x-python;application/x-shellscript;audio/x-mpegurl;audio/x-scpls;image/svg+xml;message/news;message/rfc822;text/calendar;text/css;text/english;text/html;text/mrml;text/plain;text/rdf;text/rss;text/rtf;text/sgml;text/vnd.wap.wml;text/x-adasrc;text/x-bibtex;text/x-chdr;text/x-c++hdr;text/x-csrc;text/x-c++src;text/x-csv;text/x-diff;text/x-java;text/x-katefilelist;text/x-latex;text/x-log;text/x-lyx;text/x-makefile;text/xmcd;text/xml;text/x-moc;text/x-mswinurl;text/x-objcsrc;text/x-pascal;text/x-perl;text/x-python;text/x-tcl;text/x-tex;text/x-vcalendar;text/x-vcard;text/x-xslfo;text/x-xslt;" for key "MimeType" in group "Desktop Entry" contains value "message/news" which is a MIME type that should probably not be used: "message" is a media type that probably does not make sense in this context
vzctl-4.9.4-alt1.x86_64 checkbashisms experimental checkbashisms utility found possible bashisms in: /usr/sbin/vzmigrate
vzctl-4.9.4-alt1.x86_64 init-but-no-native-systemd info The package have SysV init script(s) but no native systemd files.
vzctl-4.9.4-alt1.x86_64 udev-files-in-etc warn Systemd files Policy Draft violation: etc/udev/rules.d/ is reserved for sysadmin. Please, move /etc/udev/rules.d/60-vzctl.rules to \%_udevrulesdir/.
youtube-dl-2018.04.09-alt1.src beehive-log-unpackaged-files-found-i586 info warning: Installed (but unpackaged) file(s) found:
/usr/etc/bash_completion.d/youtube-dl.bash-completion
/usr/etc/fish/completions/youtube-dl.fish
/usr/share/doc/youtube_dl/README.txt
youtube-dl-2018.04.09-alt1.src beehive-log-unpackaged-files-found-x86_64 info warning: Installed (but unpackaged) file(s) found:
/usr/etc/bash_completion.d/youtube-dl.bash-completion
/usr/etc/fish/completions/youtube-dl.fish
/usr/share/doc/youtube_dl/README.txt

generated by repocop at Wed Aug 15 04:26:44 2018