Repocop reports for by-leader drool

  rpm id test Status message
DeroGUIWallet-0.0.1-alt1.src altlinux-python-obsolete-buildreq-python-dev warn python-dev is obsolete according to Python Policy (http://www.altlinux.org/Python_Policy). Please, use BuildRequires: python-devel.
alexandra-1.5.1-alt1.src beehive-log-unpackaged-files-found-i586 info warning: Installed (but unpackaged) file(s) found:
/usr/share/icons/alexandra.png
alexandra-1.5.1-alt1.src beehive-log-unpackaged-files-found-x86_64 info warning: Installed (but unpackaged) file(s) found:
/usr/share/icons/alexandra.png
arcclock-1.2-alt1.x86_64 freedesktop-categories warn Menu-related Additional Categories (http://standards.freedesktop.org/menu-spec/latest/apa.html) not found in /usr/share/applications/arcclock.desktop. Please add it or report a bug against this test if you already have registered one (not including menu unrelated ones as Core or Qt).
barrage-1.0.4-alt1.x86_64 freedesktop-categories warn Menu-related Additional Categories (http://standards.freedesktop.org/menu-spec/latest/apa.html) not found in /usr/share/applications/barrage.desktop. Please add it or report a bug against this test if you already have registered one (not including menu unrelated ones as Core or Qt).
bzflag-2.4.12-alt1.x86_64 arch-dep-package-has-big-usr-share info The package has a significant amount of architecture-independent data in /usr/share, while it is an architecture-dependent package. This is wasteful of mirror space and bandwidth, as we then end up with multiple copies of this data, one for each architecture. If the data in /usr/share is not architecture-independent, it is a policy violation, and in this case, you should move that data elsewhere.
bzflag-2.4.12-alt1.x86_64 subdir-in-var-run info Found a subdir in /var/run or /var/lock. /var/run and /var/lock may be mounted as temporary filesystems, so the init.d scripts must handle this correctly. This will typically amount to creating any required subdirectories dynamically when the init.d script is run, rather than including them in the package and relying on rpm to create them.
bzflag-server-2.4.12-alt1.x86_64 init-but-no-native-systemd info The package have SysV init script(s) but no native systemd files.
bzflag-server-2.4.12-alt1.x86_64 init-lsb fail /etc/rc.d/init.d/bzfs: not systemd compatible: lsb init header missing and bzfs.service is not present. See http://www.altlinux.org/Services_Policy for details.
conky-manager-2.3.4-alt1.src beehive-log-unpackaged-files-found-i586 info warning: Installed (but unpackaged) file(s) found:
/usr/bin/conky-manager-uninstall
conky-manager-2.3.4-alt1.src beehive-log-unpackaged-files-found-x86_64 info warning: Installed (but unpackaged) file(s) found:
/usr/bin/conky-manager-uninstall
conky-manager-2.3.4-alt1.x86_64 freedesktop-categories warn Menu-related Additional Categories (http://standards.freedesktop.org/menu-spec/latest/apa.html) not found in /usr/share/applications/conky-manager.desktop. Please add it or report a bug against this test if you already have registered one (not including menu unrelated ones as Core or Qt).
conky-manager-2.3.4-alt1.x86_64 iconsdir experimental Please, move pixmaps from /usr/share/pixmaps to %_liconsdir, %_niconsdir, %_miconsdir according to their size. See http://www.altlinux.org/IconPathsPolicy.
cpu-g-0.9.0-alt1.noarch freedesktop-categories warn Menu-related Additional Categories (http://standards.freedesktop.org/menu-spec/latest/apa.html) not found in /usr/share/applications/cpu-g.desktop. Please add it or report a bug against this test if you already have registered one (not including menu unrelated ones as Core or Qt).
cpu-g-0.9.0-alt1.noarch iconsdir experimental Please, move pixmaps from /usr/share/pixmaps to %_liconsdir, %_niconsdir, %_miconsdir according to their size. See http://www.altlinux.org/IconPathsPolicy.
ddclient-3.8.1-alt2.1.noarch init-but-no-native-systemd info The package have SysV init script(s) but no native systemd files.
ddclient-3.8.1-alt2.1.noarch init-condrestart warn /etc/rc.d/init.d/ddclientd: missing condstop target. Note: alt-specific script %_sbindir/preun_service (used in %preun_service macro) depends on condstop. It is wise to add condstop anyway.
ddclient-3.8.1-alt2.1.noarch init-lsb fail /etc/rc.d/init.d/ddclientd: not systemd compatible: lsb init header missing and ddclientd.service is not present. See http://www.altlinux.org/Services_Policy for details.
ddclient-3.8.1-alt2.1.noarch subdir-in-var-run info Found a subdir in /var/run or /var/lock. /var/run and /var/lock may be mounted as temporary filesystems, so the init.d scripts must handle this correctly. This will typically amount to creating any required subdirectories dynamically when the init.d script is run, rather than including them in the package and relying on rpm to create them.
doublecmd-0.8.2-alt2.src unmet-dependency-build-missing-package fail build dependency gdk-pixbuf-devel not found.
doublecmd-common-0.8.2-alt2.x86_64 arch-dep-package-has-big-usr-share info The package has a significant amount of architecture-independent data in /usr/share, while it is an architecture-dependent package. This is wasteful of mirror space and bandwidth, as we then end up with multiple copies of this data, one for each architecture. If the data in /usr/share is not architecture-independent, it is a policy violation, and in this case, you should move that data elsewhere.
doublecmd-gtk-0.8.2-alt2.x86_64 freedesktop-desktop info desktop-file-validate utility printed the following message(s): /usr/share/applications/doublecmd.desktop: hint: value item "FileManager" in key "Categories" in group "Desktop Entry" can be extended with another category among the following categories: System;FileTools
doublecmd-qt-0.8.2-alt2.x86_64 freedesktop-desktop info desktop-file-validate utility printed the following message(s): /usr/share/applications/doublecmd-qt.desktop: hint: value item "FileManager" in key "Categories" in group "Desktop Entry" can be extended with another category among the following categories: System;FileTools
facebook-1.0-alt1.x86_64 freedesktop-desktop warn desktop-file-validate utility exited abnormally with the following message(s): /usr/share/applications/facebook.desktop: error: line " Version=1.0" starts with a space. Comment, group and key-value lines should not start with a space. The validation will continue, with the leading spaces ignored.
/usr/share/applications/facebook.desktop: error: line " Type=Application" starts with a space. Comment, group and key-value lines should not start with a space. The validation will continue, with the leading spaces ignored.
/usr/share/applications/facebook.desktop: error: line " Terminal=false" starts with a space. Comment, group and key-value lines should not start with a space. The validation will continue, with the leading spaces ignored.
/usr/share/applications/facebook.desktop: error: line " Exec=facebook" starts with a space. Comment, group and key-value lines should not start with a space. The validation will continue, with the leading spaces ignored.
/usr/share/applications/facebook.desktop: error: line " Comment[en_GB]=Start QT Facebook" starts with a space. Comment, group and key-value lines should not start with a space. The validation will continue, with the leading spaces ignored.
/usr/share/applications/facebook.desktop: error: line " Name=Facebook (QT)" starts with a space. Comment, group and key-value lines should not start with a space. The validation will continue, with the leading spaces ignored.
/usr/share/applications/facebook.desktop: error: line " Comment=Start QT Facebook" starts with a space. Comment, group and key-value lines should not start with a space. The validation will continue, with the leading spaces ignored.
/usr/share/applications/facebook.desktop: error: line " Icon=facebook.png" starts with a space. Comment, group and key-value lines should not start with a space. The validation will continue, with the leading spaces ignored.
/usr/share/applications/facebook.desktop: error: line " Categories=Qt;Network;WebBrowser;" starts with a space. Comment, group and key-value lines should not start with a space. The validation will continue, with the leading spaces ignored.
/usr/share/applications/facebook.desktop: error: (will be fatal in the future): value "facebook.png" for key "Icon" in group "Desktop Entry" is an icon name with an extension, but there should be no extension as described in the Icon Theme Specification if the value is not an absolute path
focuswriter-1.6.8-alt1.src beehive-log-unpackaged-files-found-i586 info warning: Installed (but unpackaged) file(s) found:
/usr/share/pixmaps/focuswriter.xpm
focuswriter-1.6.8-alt1.src beehive-log-unpackaged-files-found-x86_64 info warning: Installed (but unpackaged) file(s) found:
/usr/share/pixmaps/focuswriter.xpm
focuswriter-1.6.8-alt1.x86_64 arch-dep-package-has-big-usr-share info The package has a significant amount of architecture-independent data in /usr/share, while it is an architecture-dependent package. This is wasteful of mirror space and bandwidth, as we then end up with multiple copies of this data, one for each architecture. If the data in /usr/share is not architecture-independent, it is a policy violation, and in this case, you should move that data elsewhere.
fontmatrix-0.9.99-alt1.x86_64 freedesktop-desktop info desktop-file-validate utility printed the following message(s): /usr/share/applications/fontmatrix.desktop: hint: value item "VectorGraphics" in key "Categories" in group "Desktop Entry" can be extended with another category among the following categories: Graphics;2DGraphics
foobnix-2.6.10q-alt1.noarch altlinux-find-lang-mo warn Language specific files in /usr/share/locale should be marked, for example, using %find_lang. See http://www.altlinux.org/FindLangPolicy for details.
foobnix-2.6.10q-alt1.noarch freedesktop-desktop-file-proposed-patch warn Please, apply the repocop patch for /usr/share/applications/foobnix.desktop.
foobnix-2.6.10q-alt1.noarch iconsdir experimental Please, move pixmaps from /usr/share/pixmaps to %_liconsdir, %_niconsdir, %_miconsdir according to their size. See http://www.altlinux.org/IconPathsPolicy.
gis-weather-0.8.1-alt1.noarch freedesktop-categories warn Menu-related Additional Categories (http://standards.freedesktop.org/menu-spec/latest/apa.html) not found in /usr/share/applications/gis-weather.desktop. Please add it or report a bug against this test if you already have registered one (not including menu unrelated ones as Core or Qt).
gis-weather-0.8.1-alt1.noarch freedesktop-desktop info desktop-file-validate utility printed the following message(s): /usr/share/applications/gis-weather.desktop: hint: value item "GNOME" in key "Categories" in group "Desktop Entry" can be extended with another category among the following categories: GTK
glrp-1.4.7-alt1.x86_64 arch-dep-package-has-big-usr-share info The package has a significant amount of architecture-independent data in /usr/share, while it is an architecture-dependent package. This is wasteful of mirror space and bandwidth, as we then end up with multiple copies of this data, one for each architecture. If the data in /usr/share is not architecture-independent, it is a policy violation, and in this case, you should move that data elsewhere.
glrp-1.4.7-alt1.x86_64 freedesktop-desktop warn desktop-file-validate utility exited abnormally with the following message(s): /usr/share/applications/glrp.desktop: error: value "1.4.4" for key "Version" in group "Desktop Entry" is not a known version
/usr/share/applications/glrp.desktop: hint: value "Qt;Audio;Music;Player;AudioVideo;Video;Network;X-MandrivaLinux-Multimedia-Sound;" for key "Categories" in group "Desktop Entry" contains more than one main category; application might appear more than once in the application menu
/usr/share/applications/glrp.desktop: error: key "GenericName[en]" in group "Desktop Entry" is a localized key, but there is no non-localized key "GenericName"
/usr/share/applications/glrp.desktop: error: key "GenericName[en_GB]" in group "Desktop Entry" is a localized key, but there is no non-localized key "GenericName"
/usr/share/applications/glrp.desktop: error: key "GenericName[en_ZA]" in group "Desktop Entry" is a localized key, but there is no non-localized key "GenericName"
/usr/share/applications/glrp.desktop: error: key "GenericName[hr]" in group "Desktop Entry" is a localized key, but there is no non-localized key "GenericName"
/usr/share/applications/glrp.desktop: error: key "GenericName[sr]" in group "Desktop Entry" is a localized key, but there is no non-localized key "GenericName"
/usr/share/applications/glrp.desktop: error: key "GenericName[fr]" in group "Desktop Entry" is a localized key, but there is no non-localized key "GenericName"
handbrake-gtk-1.0.7-alt1.x86_64 buildroot fail found paths to buildroot: /usr/bin/ghb: Binary file /usr/bin/ghb matches
ichatsrvd-0.24-alt3.1.1.qa1.x86_64 init-but-no-native-systemd info The package have SysV init script(s) but no native systemd files.
ichatsrvd-0.24-alt3.1.1.qa1.x86_64 init-condrestart warn /etc/rc.d/init.d/ichatsrvd: missing condstop target. Note: alt-specific script %_sbindir/preun_service (used in %preun_service macro) depends on condstop. It is wise to add condstop anyway.
ichatsrvd-0.24-alt3.1.1.qa1.x86_64 init-lsb fail /etc/rc.d/init.d/ichatsrvd: not systemd compatible: lsb init header missing and ichatsrvd.service is not present. See http://www.altlinux.org/Services_Policy for details.
ichatsrvd-0.24-alt3.1.1.qa1.x86_64 subdir-in-var-run info Found a subdir in /var/run or /var/lock. /var/run and /var/lock may be mounted as temporary filesystems, so the init.d scripts must handle this correctly. This will typically amount to creating any required subdirectories dynamically when the init.d script is run, rather than including them in the package and relying on rpm to create them.
imagewriter-1.10-alt4.x86_64 freedesktop-desktop info desktop-file-validate utility printed the following message(s): /usr/share/applications/imagewriter.desktop: hint: value "System;Utility;Archiving;" for key "Categories" in group "Desktop Entry" contains more than one main category; application might appear more than once in the application menu
ip-tools-0.1-alt1.qa1.x86_64 missing-url info Missing Url: in a package.
ip-tools-debuginfo-0.1-alt1.qa1.x86_64 missing-url info Missing Url: in a package.
itest-1.4.1.1-alt1.svn77.1.qa1.src specfile-macros-get_dep-is-deprecated experimental Versioned Requires: foo >= %{get_dep something} using %get_dep and %get_version macros on a library are deprecated by set:versions. You probably should drop %get_dep/%get_version Requires: to avoid RPM database pollution.
itest-1.4.1.1-alt1.svn77.1.qa1.x86_64 freedesktop-desktop info desktop-file-validate utility printed the following message(s): /usr/share/applications/itest.desktop: hint: value "Qt;Education;Science;" for key "Categories" in group "Desktop Entry" contains more than one main category; application might appear more than once in the application menu
itest-server-1.4.1.1-alt1.svn77.1.qa1.x86_64 freedesktop-desktop info desktop-file-validate utility printed the following message(s): /usr/share/applications/itestserver.desktop: hint: value "Qt;Education;Science;" for key "Categories" in group "Desktop Entry" contains more than one main category; application might appear more than once in the application menu
karbowanecwallet-1.2.3-alt1.src beehive-log-unpackaged-files-found-i586 info warning: Installed (but unpackaged) file(s) found:
/usr/share/pixmaps/karbowanec.png
karbowanecwallet-1.2.3-alt1.src beehive-log-unpackaged-files-found-x86_64 info warning: Installed (but unpackaged) file(s) found:
/usr/share/pixmaps/karbowanec.png
karbowanecwallet-1.2.3-alt1.x86_64 freedesktop-desktop warn desktop-file-validate utility exited abnormally with the following message(s): /usr/share/applications/karbowanecwallet.desktop: error: value "1.2.3" for key "Version" in group "Desktop Entry" is not a known version
kde-icon-theme-DarkGlass_Reworked-2.72-alt2.src requires-ImageMagick info Dependency on ImageMagick (compat package) found. It probably should be replaced with more specific dependency like /usr/bin/convert or ImageMagick-tools, or it can be already autodetected by findreq-shell.
libdbus-qt-devel-0.62-alt9.1.1.qa2.x86_64 rpm-filesystem-conflict-file-file warn There are file conflicts with the package libdbus-tqt-devel-3.5.13.2-alt1.1.x86_64, for example, /usr/include/dbus-1.0/dbus/connection.h (4 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
libopusfile-0.6-alt1.src beehive-log-unpackaged-files-found-i586 info warning: Installed (but unpackaged) file(s) found:
/usr/lib/libopusurl.a
/usr/lib/libopusurl.so
/usr/lib/libopusurl.so.0
/usr/lib/libopusurl.so.0.3.1
/usr/lib/pkgconfig/opusurl.pc
/usr/share/doc/opusfile/AUTHORS
/usr/share/doc/opusfile/COPYING
/usr/share/doc/opusfile/README.txt
libopusfile-0.6-alt1.src beehive-log-unpackaged-files-found-x86_64 info warning: Installed (but unpackaged) file(s) found:
/usr/lib64/libopusurl.a
/usr/lib64/libopusurl.so
/usr/lib64/libopusurl.so.0
/usr/lib64/libopusurl.so.0.3.1
/usr/lib64/pkgconfig/opusurl.pc
/usr/share/doc/opusfile/AUTHORS
/usr/share/doc/opusfile/COPYING
/usr/share/doc/opusfile/README.txt
litecoin-0.15.0.1-alt2.src beehive-log-unpackaged-files-found-i586 info warning: Installed (but unpackaged) file(s) found:
/usr/include/bitcoinconsensus.h
/usr/lib/litecoin/libbitcoinconsensus.a
/usr/lib/litecoin/libbitcoinconsensus.la
/usr/lib/litecoin/pkgconfig/libbitcoinconsensus.pc
litecoin-0.15.0.1-alt2.src beehive-log-unpackaged-files-found-x86_64 info warning: Installed (but unpackaged) file(s) found:
/usr/include/bitcoinconsensus.h
/usr/lib64/litecoin/libbitcoinconsensus.a
/usr/lib64/litecoin/libbitcoinconsensus.la
/usr/lib64/litecoin/pkgconfig/libbitcoinconsensus.pc
memory-monitor-1.1-alt2.qa1.src requires-ImageMagick info Dependency on ImageMagick (compat package) found. It probably should be replaced with more specific dependency like /usr/bin/convert or ImageMagick-tools, or it can be already autodetected by findreq-shell.
mkvextract-gtk-0.9.2-alt2.1.x86_64 freedesktop-desktop info desktop-file-validate utility printed the following message(s): /usr/share/applications/mkvextract-gtk.desktop: hint: value item "GNOME" in key "Categories" in group "Desktop Entry" can be extended with another category among the following categories: GTK
netfleet-0.2.1-alt1.qa1.src beehive-log-unpackaged-files-found-i586 info warning: Installed (but unpackaged) file(s) found:
/usr/share/pixmaps/netfleet.xpm
netfleet-0.2.1-alt1.qa1.src beehive-log-unpackaged-files-found-x86_64 info warning: Installed (but unpackaged) file(s) found:
/usr/share/pixmaps/netfleet.xpm
nmapsi4-0.4.1-alt1.src beehive-log-unpackaged-files-found-i586 info warning: Installed (but unpackaged) file(s) found:
/usr/share/dbus-1/interfaces/org.nmapsi4.Nmapsi4.xml
nmapsi4-0.4.1-alt1.src beehive-log-unpackaged-files-found-x86_64 info warning: Installed (but unpackaged) file(s) found:
/usr/share/dbus-1/interfaces/org.nmapsi4.Nmapsi4.xml
nomacs-2.4.6-alt6.x86_64 iconsdir experimental Please, move pixmaps from /usr/share/pixmaps to %_liconsdir, %_niconsdir, %_miconsdir according to their size. See http://www.altlinux.org/IconPathsPolicy.
nuclearchess-1.0.0-alt2.1.src requires-ImageMagick info Dependency on ImageMagick (compat package) found. It probably should be replaced with more specific dependency like /usr/bin/convert or ImageMagick-tools, or it can be already autodetected by findreq-shell.
nuclearchess-1.0.0-alt2.1.x86_64 freedesktop-desktop info desktop-file-validate utility printed the following message(s): /usr/share/applications/nuclearchess.desktop: warning: boolean key "Terminal" in group "Desktop Entry" has value "0", which is deprecated: boolean values should be "false" or "true"
opera-12.16.1860-alt1.1.x86_64 arch-dep-package-has-big-usr-share info The package has a significant amount of architecture-independent data in /usr/share, while it is an architecture-dependent package. This is wasteful of mirror space and bandwidth, as we then end up with multiple copies of this data, one for each architecture. If the data in /usr/share is not architecture-independent, it is a policy violation, and in this case, you should move that data elsewhere.
opera-12.16.1860-alt1.1.x86_64 vendor-tag warn Bad Vendor: tag in a package.
opera-dev-46.0.2573.0-alt4.src beehive-log-unpackaged-files-found-i586 info warning: Installed (but unpackaged) file(s) found:
/usr/share/menu/opera-developer
/usr/share/pixmaps/opera-developer.xpm
opera-engines-gtk2-12.16.1860-alt1.1.x86_64 vendor-tag warn Bad Vendor: tag in a package.
opera-engines-kde4-12.16.1860-alt1.1.x86_64 vendor-tag warn Bad Vendor: tag in a package.
opera64-dev-55.0.2962.0-alt1.src beehive-log-unpackaged-files-found-x86_64 info warning: Installed (but unpackaged) file(s) found:
/usr/share/menu/opera-developer
/usr/share/pixmaps/opera-developer.xpm
opera64-dev-55.0.2962.0-alt1.x86_64 freedesktop-desktop warn desktop-file-validate utility exited abnormally with the following message(s): /usr/share/applications/opera-developer.desktop: error: file contains key "TargetEnvironment" in group "Desktop Action NewWindow", but keys extending the format should start with "X-"
/usr/share/applications/opera-developer.desktop: error: file contains key "TargetEnvironment" in group "Desktop Action NewPrivateWindow", but keys extending the format should start with "X-"
opera64-dev-55.0.2962.0-alt1.x86_64 vendor-tag warn Bad Vendor: tag in a package.
phototonic-1.7.1-alt1.src beehive-log-unpackaged-files-found-i586 info warning: Installed (but unpackaged) file(s) found:
/usr/share/pixmaps/phototonic.png
phototonic-1.7.1-alt1.src beehive-log-unpackaged-files-found-x86_64 info warning: Installed (but unpackaged) file(s) found:
/usr/share/pixmaps/phototonic.png
projectM-pulseaudio-2.1.0-alt12.x86_64 freedesktop-categories warn Menu-related Additional Categories (http://standards.freedesktop.org/menu-spec/latest/apa.html) not found in /usr/share/applications/projectM-pulseaudio.desktop. Please add it or report a bug against this test if you already have registered one (not including menu unrelated ones as Core or Qt).
projectM-pulseaudio-2.1.0-alt12.x86_64 iconsdir experimental Please, move pixmaps from /usr/share/pixmaps to %_liconsdir, %_niconsdir, %_miconsdir according to their size. See http://www.altlinux.org/IconPathsPolicy.
qbittorrent-4.1.1-alt1.src beehive-log-unpackaged-files-found-i586 info warning: Installed (but unpackaged) file(s) found:
/usr/share/pixmaps/qbittorrent.png
qbittorrent-4.1.1-alt1.src beehive-log-unpackaged-files-found-x86_64 info warning: Installed (but unpackaged) file(s) found:
/usr/share/pixmaps/qbittorrent.png
qcat-0.5-alt5.1.qa1.src requires-ImageMagick info Dependency on ImageMagick (compat package) found. It probably should be replaced with more specific dependency like /usr/bin/convert or ImageMagick-tools, or it can be already autodetected by findreq-shell.
qcat-0.5-alt5.1.qa1.x86_64 freedesktop-desktop warn desktop-file-validate utility exited abnormally with the following message(s): /usr/share/applications/qcat.desktop: error: value "QT;AudioVideo;Database;" for key "Categories" in group "Desktop Entry" contains an unregistered value "QT"; values extending the format should start with "X-"
qdevelop-0.29-alt1.src specfile-macros-get_dep-is-deprecated experimental Versioned Requires: foo >= %{get_dep something} using %get_dep and %get_version macros on a library are deprecated by set:versions. You probably should drop %get_dep/%get_version Requires: to avoid RPM database pollution.
qeven-0.3.2-alt1.x86_64 freedesktop-categories warn Menu-related Additional Categories (http://standards.freedesktop.org/menu-spec/latest/apa.html) not found in /usr/share/applications/qeven.desktop. Please add it or report a bug against this test if you already have registered one (not including menu unrelated ones as Core or Qt).
qgmailnotifier-2008.2-alt1.qa1.x86_64 freedesktop-desktop info desktop-file-validate utility printed the following message(s): /usr/share/applications/qgmailnotifier.desktop: hint: value "Qt;Office;Network;Email;" for key "Categories" in group "Desktop Entry" contains more than one main category; application might appear more than once in the application menu
qgoogletranslate-0.2b.build7-alt1.qa1.src specfile-macros-get_dep-is-deprecated experimental Versioned Requires: foo >= %{get_dep something} using %get_dep and %get_version macros on a library are deprecated by set:versions. You probably should drop %get_dep/%get_version Requires: to avoid RPM database pollution.
qgoogletranslate-0.2b.build7-alt1.qa1.x86_64 freedesktop-desktop info desktop-file-validate utility printed the following message(s): /usr/share/applications/qgoogletranslate.desktop: hint: value item "Translation" in key "Categories" in group "Desktop Entry" can be extended with another category among the following categories: Development
qmmp-0.12.0-alt1.svn7877.1.src beehive-log-dependency-needs-epoch-i586 info qmmp: dependency on libqmmp needs Epoch
qmmp-out-pulseaudio: dependency on qmmp needs Epoch
qmmp-out-oss: dependency on qmmp needs Epoch
qmmp-out-jack: dependency on qmmp needs Epoch
qmmp-out-qtmultimedia: dependency on qmmp needs Epoch
qmmp-out-null: dependency on qmmp needs Epoch
qmmp-out-icecast: dependency on qmmp needs Epoch
qmmp-in-ffmpeg: dependency on qmmp needs Epoch
qmmp-in-flac: dependency on qmmp needs Epoch
qmmp-in-musepack: dependency on qmmp needs Epoch
qmmp-in-sndfile: dependency on qmmp needs Epoch
qmmp-in-wavpack: dependency on qmmp needs Epoch
qmmp-in-modplug: dependency on qmmp needs Epoch
qmmp-in-cue: dependency on qmmp needs Epoch
qmmp-in-aac: dependency on qmmp needs Epoch
qmmp-in-mplayer: dependency on qmmp needs Epoch
qmmp-in-cdaudio: dependency on qmmp needs Epoch
qmmp-in-midi: dependency on qmmp needs Epoch
qmmp-in-gme: dependency on qmmp needs Epoch
qmmp-in-opus: dependency on qmmp needs Epoch
qmmp-in-sid: dependency on qmmp needs Epoch
qmmp-in-archive: dependency on qmmp needs Epoch
qmmp-vis-analyzer: dependency on qmmp needs Epoch
qmmp-vis-projectm: dependency on qmmp needs Epoch
qmmp-eff-soxr: dependency on qmmp needs Epoch
qmmp-eff-bs2b: dependency on qmmp needs Epoch
qmmp-eff-ladspa: dependency on qmmp needs Epoch
qmmp-eff-crossfade: dependency on qmmp needs Epoch
qmmp-eff-extrastereo: dependency on qmmp needs Epoch
qmmp-eff-filewriter: dependency on qmmp needs Epoch
qmmp-http: dependency on qmmp needs Epoch
qmmp-mms: dependency on qmmp needs Epoch
qmmp-converter: dependency on qmmp needs Epoch
qmmp-mpris: dependency on qmmp needs Epoch
qmmp-notifier: dependency on qmmp needs Epoch
qmmp-kdenotify: dependency on qmmp needs Epoch
qmmp-scrobbler: dependency on qmmp needs Epoch
qmmp-statusicon: dependency on qmmp needs Epoch
qmmp-lyrics: dependency on qmmp needs Epoch
qmmp-hal: dependency on qmmp needs Epoch
qmmp-hotkey: dependency on qmmp needs Epoch
qmmp-gnomehotkey: dependency on qmmp needs Epoch
qmmp-fileops: dependency on qmmp needs Epoch
qmmp-covermanager: dependency on qmmp needs Epoch
qmmp-udisks: dependency on qmmp needs Epoch
qmmp-streambrowser: dependency on qmmp needs Epoch
qmmp-copypaste: dependency on qmmp needs Epoch
qmmp-trackchange: dependency on qmmp needs Epoch
qmmp-rgscan: dependency on qmmp needs Epoch
libqmmp-devel: dependency on libqmmp needs Epoch
qmmp-0.12.0-alt1.svn7877.1.src beehive-log-dependency-needs-epoch-x86_64 info qmmp: dependency on libqmmp needs Epoch
qmmp-out-pulseaudio: dependency on qmmp needs Epoch
qmmp-out-oss: dependency on qmmp needs Epoch
qmmp-out-jack: dependency on qmmp needs Epoch
qmmp-out-qtmultimedia: dependency on qmmp needs Epoch
qmmp-out-null: dependency on qmmp needs Epoch
qmmp-out-icecast: dependency on qmmp needs Epoch
qmmp-in-ffmpeg: dependency on qmmp needs Epoch
qmmp-in-flac: dependency on qmmp needs Epoch
qmmp-in-musepack: dependency on qmmp needs Epoch
qmmp-in-sndfile: dependency on qmmp needs Epoch
qmmp-in-wavpack: dependency on qmmp needs Epoch
qmmp-in-modplug: dependency on qmmp needs Epoch
qmmp-in-cue: dependency on qmmp needs Epoch
qmmp-in-aac: dependency on qmmp needs Epoch
qmmp-in-mplayer: dependency on qmmp needs Epoch
qmmp-in-cdaudio: dependency on qmmp needs Epoch
qmmp-in-midi: dependency on qmmp needs Epoch
qmmp-in-gme: dependency on qmmp needs Epoch
qmmp-in-opus: dependency on qmmp needs Epoch
qmmp-in-sid: dependency on qmmp needs Epoch
qmmp-in-archive: dependency on qmmp needs Epoch
qmmp-vis-analyzer: dependency on qmmp needs Epoch
qmmp-vis-projectm: dependency on qmmp needs Epoch
qmmp-eff-soxr: dependency on qmmp needs Epoch
qmmp-eff-bs2b: dependency on qmmp needs Epoch
qmmp-eff-ladspa: dependency on qmmp needs Epoch
qmmp-eff-crossfade: dependency on qmmp needs Epoch
qmmp-eff-extrastereo: dependency on qmmp needs Epoch
qmmp-eff-filewriter: dependency on qmmp needs Epoch
qmmp-http: dependency on qmmp needs Epoch
qmmp-mms: dependency on qmmp needs Epoch
qmmp-converter: dependency on qmmp needs Epoch
qmmp-mpris: dependency on qmmp needs Epoch
qmmp-notifier: dependency on qmmp needs Epoch
qmmp-kdenotify: dependency on qmmp needs Epoch
qmmp-scrobbler: dependency on qmmp needs Epoch
qmmp-statusicon: dependency on qmmp needs Epoch
qmmp-lyrics: dependency on qmmp needs Epoch
qmmp-hal: dependency on qmmp needs Epoch
qmmp-hotkey: dependency on qmmp needs Epoch
qmmp-gnomehotkey: dependency on qmmp needs Epoch
qmmp-fileops: dependency on qmmp needs Epoch
qmmp-covermanager: dependency on qmmp needs Epoch
qmmp-udisks: dependency on qmmp needs Epoch
qmmp-streambrowser: dependency on qmmp needs Epoch
qmmp-copypaste: dependency on qmmp needs Epoch
qmmp-trackchange: dependency on qmmp needs Epoch
qmmp-rgscan: dependency on qmmp needs Epoch
libqmmp-devel: dependency on libqmmp needs Epoch
qmmp-converter-0.12.0-alt1.svn7877.1.x86_64 rpm-filesystem-conflict-file-file warn File /usr/lib64/qmmp/General/libconverter.so conflicts with the package qmmp1-1.2.2-alt1.S1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
qmmp-copypaste-0.12.0-alt1.svn7877.1.x86_64 rpm-filesystem-conflict-file-file warn File /usr/lib64/qmmp/General/libcopypaste.so conflicts with the package qmmp1-1.2.2-alt1.S1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
qmmp-covermanager-0.12.0-alt1.svn7877.1.x86_64 rpm-filesystem-conflict-file-file warn File /usr/lib64/qmmp/General/libcovermanager.so conflicts with the package qmmp1-1.2.2-alt1.S1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
qmmp-eff-bs2b-0.12.0-alt1.svn7877.1.x86_64 rpm-filesystem-conflict-file-file warn File /usr/lib64/qmmp/Effect/libbs2b.so conflicts with the package qmmp1-1.2.2-alt1.S1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
qmmp-eff-crossfade-0.12.0-alt1.svn7877.1.x86_64 rpm-filesystem-conflict-file-file warn File /usr/lib64/qmmp/Effect/libcrossfade.so conflicts with the package qmmp1-1.2.2-alt1.S1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
qmmp-eff-extrastereo-0.12.0-alt1.svn7877.1.x86_64 rpm-filesystem-conflict-file-file warn File /usr/lib64/qmmp/Effect/libstereo.so conflicts with the package qmmp1-1.2.2-alt1.S1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
qmmp-eff-filewriter-0.12.0-alt1.svn7877.1.x86_64 rpm-filesystem-conflict-file-file warn File /usr/lib64/qmmp/Effect/libfilewriter.so conflicts with the package qmmp1-1.2.2-alt1.S1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
qmmp-eff-ladspa-0.12.0-alt1.svn7877.1.x86_64 rpm-filesystem-conflict-file-file warn File /usr/lib64/qmmp/Effect/libladspa.so conflicts with the package qmmp1-1.2.2-alt1.S1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
qmmp-eff-soxr-0.12.0-alt1.svn7877.1.x86_64 rpm-filesystem-conflict-file-file warn File /usr/lib64/qmmp/Effect/libsoxr.so conflicts with the package qmmp1-1.2.2-alt1.S1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
qmmp-fileops-0.12.0-alt1.svn7877.1.x86_64 rpm-filesystem-conflict-file-file warn File /usr/lib64/qmmp/General/libfileops.so conflicts with the package qmmp1-1.2.2-alt1.S1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
qmmp-gnomehotkey-0.12.0-alt1.svn7877.1.x86_64 rpm-filesystem-conflict-file-file warn File /usr/lib64/qmmp/General/libgnomehotkey.so conflicts with the package qmmp1-1.2.2-alt1.S1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
qmmp-hal-0.12.0-alt1.svn7877.1.x86_64 rpm-filesystem-conflict-file-file warn File /usr/lib64/qmmp/General/libhal.so conflicts with the package qmmp1-1.2.2-alt1.S1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
qmmp-hotkey-0.12.0-alt1.svn7877.1.x86_64 rpm-filesystem-conflict-file-file warn File /usr/lib64/qmmp/General/libhotkey.so conflicts with the package qmmp1-1.2.2-alt1.S1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
qmmp-http-0.12.0-alt1.svn7877.1.x86_64 rpm-filesystem-conflict-file-file warn File /usr/lib64/qmmp/Transports/libhttp.so conflicts with the package qmmp1-1.2.2-alt1.S1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
qmmp-in-aac-0.12.0-alt1.svn7877.1.x86_64 rpm-filesystem-conflict-file-file warn File /usr/lib64/qmmp/Input/libaac.so conflicts with the package qmmp1-1.2.2-alt1.S1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
qmmp-in-cdaudio-0.12.0-alt1.svn7877.1.x86_64 rpm-filesystem-conflict-file-file warn File /usr/lib64/qmmp/Input/libcdaudio.so conflicts with the package qmmp1-1.2.2-alt1.S1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
qmmp-in-cue-0.12.0-alt1.svn7877.1.x86_64 rpm-filesystem-conflict-file-file warn File /usr/lib64/qmmp/Input/libcue.so conflicts with the package qmmp1-1.2.2-alt1.S1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
qmmp-in-ffmpeg-0.12.0-alt1.svn7877.1.x86_64 rpm-filesystem-conflict-file-file warn File /usr/lib64/qmmp/Input/libffmpeg.so conflicts with the package qmmp1-1.2.2-alt1.S1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
qmmp-in-flac-0.12.0-alt1.svn7877.1.x86_64 rpm-filesystem-conflict-file-file warn File /usr/lib64/qmmp/Input/libflac.so conflicts with the package qmmp1-1.2.2-alt1.S1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
qmmp-in-gme-0.12.0-alt1.svn7877.1.x86_64 rpm-filesystem-conflict-file-file warn File /usr/lib64/qmmp/Input/libgme.so conflicts with the package qmmp1-1.2.2-alt1.S1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
qmmp-in-midi-0.12.0-alt1.svn7877.1.x86_64 rpm-filesystem-conflict-file-file warn File /usr/lib64/qmmp/Input/libwildmidi.so conflicts with the package qmmp1-1.2.2-alt1.S1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
qmmp-in-modplug-0.12.0-alt1.svn7877.1.x86_64 rpm-filesystem-conflict-file-file warn File /usr/lib64/qmmp/Input/libmodplug.so conflicts with the package qmmp1-1.2.2-alt1.S1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
qmmp-in-mplayer-0.12.0-alt1.svn7877.1.x86_64 rpm-filesystem-conflict-file-file warn File /usr/lib64/qmmp/Engines/libmplayer.so conflicts with the package qmmp1-1.2.2-alt1.S1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
qmmp-in-musepack-0.12.0-alt1.svn7877.1.x86_64 rpm-filesystem-conflict-file-file warn File /usr/lib64/qmmp/Input/libmpc.so conflicts with the package qmmp1-1.2.2-alt1.S1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
qmmp-in-opus-0.12.0-alt1.svn7877.1.x86_64 rpm-filesystem-conflict-file-file warn File /usr/lib64/qmmp/Input/libopus.so conflicts with the package qmmp1-1.2.2-alt1.S1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
qmmp-in-sndfile-0.12.0-alt1.svn7877.1.x86_64 rpm-filesystem-conflict-file-file warn File /usr/lib64/qmmp/Input/libsndfile.so conflicts with the package qmmp1-1.2.2-alt1.S1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
qmmp-in-wavpack-0.12.0-alt1.svn7877.1.x86_64 rpm-filesystem-conflict-file-file warn File /usr/lib64/qmmp/Input/libwavpack.so conflicts with the package qmmp1-1.2.2-alt1.S1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
qmmp-kdenotify-0.12.0-alt1.svn7877.1.x86_64 rpm-filesystem-conflict-file-file warn File /usr/lib64/qmmp/General/libkdenotify.so conflicts with the package qmmp1-1.2.2-alt1.S1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
qmmp-lyrics-0.12.0-alt1.svn7877.1.x86_64 rpm-filesystem-conflict-file-file warn File /usr/lib64/qmmp/General/liblyrics.so conflicts with the package qmmp1-1.2.2-alt1.S1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
qmmp-mms-0.12.0-alt1.svn7877.1.x86_64 rpm-filesystem-conflict-file-file warn File /usr/lib64/qmmp/Transports/libmms.so conflicts with the package qmmp1-1.2.2-alt1.S1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
qmmp-mpris-0.12.0-alt1.svn7877.1.x86_64 rpm-filesystem-conflict-file-file warn File /usr/lib64/qmmp/General/libmpris.so conflicts with the package qmmp1-1.2.2-alt1.S1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
qmmp-notifier-0.12.0-alt1.svn7877.1.x86_64 rpm-filesystem-conflict-file-file warn File /usr/lib64/qmmp/General/libnotifier.so conflicts with the package qmmp1-1.2.2-alt1.S1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
qmmp-out-jack-0.12.0-alt1.svn7877.1.x86_64 rpm-filesystem-conflict-file-file warn File /usr/lib64/qmmp/Output/libjack.so conflicts with the package qmmp1-1.2.2-alt1.S1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
qmmp-out-null-0.12.0-alt1.svn7877.1.x86_64 rpm-filesystem-conflict-file-file warn File /usr/lib64/qmmp/Output/libnull.so conflicts with the package qmmp1-1.2.2-alt1.S1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
qmmp-out-pulseaudio-0.12.0-alt1.svn7877.1.x86_64 rpm-filesystem-conflict-file-file warn File /usr/lib64/qmmp/Output/libpulseaudio.so conflicts with the package qmmp1-1.2.2-alt1.S1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
qmmp-out-qtmultimedia-0.12.0-alt1.svn7877.1.x86_64 rpm-filesystem-conflict-file-file warn File /usr/lib64/qmmp/Output/libqtmultimedia.so conflicts with the package qmmp1-1.2.2-alt1.S1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
qmmp-rgscan-0.12.0-alt1.svn7877.1.x86_64 rpm-filesystem-conflict-file-file warn File /usr/lib64/qmmp/General/librgscan.so conflicts with the package qmmp1-1.2.2-alt1.S1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
qmmp-scrobbler-0.12.0-alt1.svn7877.1.x86_64 rpm-filesystem-conflict-file-file warn File /usr/lib64/qmmp/General/libscrobbler.so conflicts with the package qmmp1-1.2.2-alt1.S1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
qmmp-skins-0.3-alt3.noarch missing-url info Missing Url: in a package.
qmmp-skins-community-0.1-alt1.noarch missing-url info Missing Url: in a package.
qmmp-statusicon-0.12.0-alt1.svn7877.1.x86_64 rpm-filesystem-conflict-file-file warn File /usr/lib64/qmmp/General/libstatusicon.so conflicts with the package qmmp1-1.2.2-alt1.S1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
qmmp-streambrowser-0.12.0-alt1.svn7877.1.x86_64 rpm-filesystem-conflict-file-file warn File /usr/lib64/qmmp/General/libstreambrowser.so conflicts with the package qmmp1-1.2.2-alt1.S1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
qmmp-trackchange-0.12.0-alt1.svn7877.1.x86_64 rpm-filesystem-conflict-file-file warn File /usr/lib64/qmmp/General/libtrackchange.so conflicts with the package qmmp1-1.2.2-alt1.S1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
qmmp-udisks-0.12.0-alt1.svn7877.1.x86_64 rpm-filesystem-conflict-file-file warn File /usr/lib64/qmmp/General/libudisks2.so conflicts with the package qmmp1-1.2.2-alt1.S1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
qmmp-vis-analyzer-0.12.0-alt1.svn7877.1.x86_64 rpm-filesystem-conflict-file-file warn File /usr/lib64/qmmp/Visual/libanalyzer.so conflicts with the package qmmp1-1.2.2-alt1.S1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
qmmp-vis-projectm-0.12.0-alt1.svn7877.1.x86_64 rpm-filesystem-conflict-file-file warn File /usr/lib64/qmmp/Visual/libprojectm.so conflicts with the package qmmp1-1.2.2-alt1.S1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
qosmic-1.5.0-alt1.1.x86_64 freedesktop-desktop warn desktop-file-validate utility exited abnormally with the following message(s): /usr/share/applications/qosmic.desktop: error: value "QT;Graphics;2DGraphics;RasterGraphics;" for key "Categories" in group "Desktop Entry" contains an unregistered value "QT"; values extending the format should start with "X-"
qshare-2.1.5-alt1.x86_64 freedesktop-desktop warn desktop-file-validate utility exited abnormally with the following message(s): /usr/share/applications/qshare.desktop: error: file contains line "Comment[ru_RU]??????????? FTP-?????? ??? ????????????????", which is not a comment, a group or an entry
/usr/share/applications/qshare.desktop: error: file contains line "Comment[uk_UA]????????? FTP-?????? ??? ??????????????", which is not a comment, a group or an entry
qtfm-5.5-alt2.src beehive-log-unpackaged-files-found-i586 info warning: Installed (but unpackaged) file(s) found:
/usr/share/doc/qtfm/CHANGELOG
/usr/share/doc/qtfm/COPYING
/usr/share/doc/qtfm/README
/usr/share/pixmaps/qtfm.png
qtfm-5.5-alt2.src beehive-log-unpackaged-files-found-x86_64 info warning: Installed (but unpackaged) file(s) found:
/usr/share/doc/qtfm/CHANGELOG
/usr/share/doc/qtfm/COPYING
/usr/share/doc/qtfm/README
/usr/share/pixmaps/qtfm.png
qtfm-5.5-alt2.x86_64 freedesktop-desktop info desktop-file-validate utility printed the following message(s): /usr/share/applications/qtfm.desktop: hint: value item "FileManager" in key "Categories" in group "Desktop Entry" can be extended with another category among the following categories: System;FileTools
qtsmbstatus-2.2.1-alt2.src beehive-log-unpackaged-files-found-i586 info warning: Installed (but unpackaged) file(s) found:
/usr/share/doc/qtsmbstatus/COPYING
/usr/share/doc/qtsmbstatus/INSTALL
/usr/share/doc/qtsmbstatus/README
/usr/share/doc/qtsmbstatus/README-FR
/usr/share/doc/qtsmbstatusd/COPYING
/usr/share/doc/qtsmbstatusd/INSTALL
/usr/share/doc/qtsmbstatusd/README
/usr/share/doc/qtsmbstatusd/README-FR
/usr/share/doc/qtsmbstatusl/COPYING
/usr/share/doc/qtsmbstatusl/INSTALL
/usr/share/doc/qtsmbstatusl/README
/usr/share/doc/qtsmbstatusl/README-FR
qtsmbstatus-2.2.1-alt2.src beehive-log-unpackaged-files-found-x86_64 info warning: Installed (but unpackaged) file(s) found:
/usr/share/doc/qtsmbstatus/COPYING
/usr/share/doc/qtsmbstatus/INSTALL
/usr/share/doc/qtsmbstatus/README
/usr/share/doc/qtsmbstatus/README-FR
/usr/share/doc/qtsmbstatusd/COPYING
/usr/share/doc/qtsmbstatusd/INSTALL
/usr/share/doc/qtsmbstatusd/README
/usr/share/doc/qtsmbstatusd/README-FR
/usr/share/doc/qtsmbstatusl/COPYING
/usr/share/doc/qtsmbstatusl/INSTALL
/usr/share/doc/qtsmbstatusl/README
/usr/share/doc/qtsmbstatusl/README-FR
qtsmbstatus-2.2.1-alt2.x86_64 freedesktop-categories warn Menu-related Additional Categories (http://standards.freedesktop.org/menu-spec/latest/apa.html) not found in /usr/share/applications/qtsmbstatus.desktop. Please add it or report a bug against this test if you already have registered one (not including menu unrelated ones as Core or Qt).
qtsmbstatus-2.2.1-alt2.x86_64 freedesktop-desktop info desktop-file-validate utility printed the following message(s): /usr/share/applications/qtsmbstatus.desktop: hint: value "Qt;Network;Utility;" for key "Categories" in group "Desktop Entry" contains more than one main category; application might appear more than once in the application menu
qtsmbstatus-light-2.2.1-alt2.x86_64 freedesktop-categories warn Menu-related Additional Categories (http://standards.freedesktop.org/menu-spec/latest/apa.html) not found in /usr/share/applications/qtsmbstatusl.desktop. Please add it or report a bug against this test if you already have registered one (not including menu unrelated ones as Core or Qt).
qtsmbstatus-light-2.2.1-alt2.x86_64 freedesktop-desktop info desktop-file-validate utility printed the following message(s): /usr/share/applications/qtsmbstatusl.desktop: hint: value "Qt;Network;Utility;" for key "Categories" in group "Desktop Entry" contains more than one main category; application might appear more than once in the application menu
qtsmbstatus-light-2.2.1-alt2.x86_64 iconsdir experimental Please, move pixmaps from /usr/share/pixmaps to %_liconsdir, %_niconsdir, %_miconsdir according to their size. See http://www.altlinux.org/IconPathsPolicy.
qtsmbstatus-server-2.2.1-alt2.x86_64 init-but-no-native-systemd info The package have SysV init script(s) but no native systemd files.
qtsmbstatus-server-2.2.1-alt2.x86_64 init-condrestart warn /etc/rc.d/init.d/qtsmbstatusd: missing condstop target. Note: alt-specific script %_sbindir/preun_service (used in %preun_service macro) depends on condstop. It is wise to add condstop anyway.
quassel-0.5.2-alt1.qa1.src beehive-log-unpackaged-files-found-i586 info warning: Installed (but unpackaged) file(s) found:
/usr/share/pixmaps/quassel.png
quassel-0.5.2-alt1.qa1.src beehive-log-unpackaged-files-found-x86_64 info warning: Installed (but unpackaged) file(s) found:
/usr/share/pixmaps/quassel.png
qvkeyboard-1.0.0-alt2.qa2.src requires-ImageMagick info Dependency on ImageMagick (compat package) found. It probably should be replaced with more specific dependency like /usr/bin/convert or ImageMagick-tools, or it can be already autodetected by findreq-shell.
radiotray-0.7.3-alt1.src beehive-log-unpackaged-files-found-i586 info warning: Installed (but unpackaged) file(s) found:
/usr/share/pixmaps/radiotray.png
radiotray-0.7.3-alt1.src beehive-log-unpackaged-files-found-x86_64 info warning: Installed (but unpackaged) file(s) found:
/usr/share/pixmaps/radiotray.png
reaver-1.4-alt1.x86_64 rpm-package-is-obsoleted warn The package is obsoleted by the package reaver-t6x-1.6.3-alt1.x86_64, but is still alive and in the repository. Consider removing the package, or, if you want the package to be alive, ask the maintainer of reaver-t6x-1.6.3-alt1.x86_64 to remove Obsoletes: tag.
schat-server-0.8.6-alt1.svn3549.x86_64 init-but-no-native-systemd info The package have SysV init script(s) but no native systemd files.
schat-server-0.8.6-alt1.svn3549.x86_64 init-lsb fail /etc/rc.d/init.d/schatd: not systemd compatible: lsb init header missing and schatd.service is not present. See http://www.altlinux.org/Services_Policy for details.
schat-server-0.8.6-alt1.svn3549.x86_64 subdir-in-var-run info Found a subdir in /var/run or /var/lock. /var/run and /var/lock may be mounted as temporary filesystems, so the init.d scripts must handle this correctly. This will typically amount to creating any required subdirectories dynamically when the init.d script is run, rather than including them in the package and relying on rpm to create them.
sibcoin-0.16.1.2-alt2.src beehive-log-unpackaged-files-found-i586 info warning: Installed (but unpackaged) file(s) found:
/usr/include/bitcoinconsensus.h
/usr/lib/sibcoin/libbitcoinconsensus.a
/usr/lib/sibcoin/libbitcoinconsensus.la
/usr/lib/sibcoin/pkgconfig/libbitcoinconsensus.pc
sibcoin-0.16.1.2-alt2.src beehive-log-unpackaged-files-found-x86_64 info warning: Installed (but unpackaged) file(s) found:
/usr/include/bitcoinconsensus.h
/usr/lib64/sibcoin/libbitcoinconsensus.a
/usr/lib64/sibcoin/libbitcoinconsensus.la
/usr/lib64/sibcoin/pkgconfig/libbitcoinconsensus.pc
smplayer-18.4.0-alt1.8992.x86_64 arch-dep-package-has-big-usr-share info The package has a significant amount of architecture-independent data in /usr/share, while it is an architecture-dependent package. This is wasteful of mirror space and bandwidth, as we then end up with multiple copies of this data, one for each architecture. If the data in /usr/share is not architecture-independent, it is a policy violation, and in this case, you should move that data elsewhere.
smplayer-debuginfo-18.4.0-alt1.8992.x86_64 rpm-filesystem-conflict-symlink-symlink warn value of symlink /usr/lib/debug/.build-id/84/40907c153f176c1da0dbad429400e5d7113957 is different from the same symlink in the package kde5-smplayer-debuginfo-18.4.0.8992-alt1.S1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
value of symlink /usr/lib/debug/.build-id/84/40907c153f176c1da0dbad429400e5d7113957.debug is different from the same symlink in the package kde5-smplayer-debuginfo-18.4.0.8992-alt1.S1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
speedcrunch-0.12-alt1.src beehive-log-unpackaged-files-found-i586 info warning: Installed (but unpackaged) file(s) found:
/usr/share/metainfo/speedcrunch.appdata.xml
/usr/share/pixmaps/speedcrunch.png
speedcrunch-0.12-alt1.src beehive-log-unpackaged-files-found-x86_64 info warning: Installed (but unpackaged) file(s) found:
/usr/share/metainfo/speedcrunch.appdata.xml
/usr/share/pixmaps/speedcrunch.png
stargazer-2.407.cvs20100811-alt6.src beehive-log-non-strict-dependency-i586 info stargazer: non-strict dependency on stargazer-mod_store_files
stargazer: non-strict dependency on stargazer-mod_store_mysql
stargazer: non-strict dependency on stargazer-mod_store_postgresql
stargazer: non-strict dependency on stargazer-mod_store_firebird
stargazer-2.407.cvs20100811-alt6.src beehive-log-non-strict-dependency-x86_64 info stargazer: non-strict dependency on stargazer-mod_store_files
stargazer: non-strict dependency on stargazer-mod_store_mysql
stargazer: non-strict dependency on stargazer-mod_store_postgresql
stargazer: non-strict dependency on stargazer-mod_store_firebird
stargazer-2.407.cvs20100811-alt6.x86_64 init-but-no-native-systemd info The package have SysV init script(s) but no native systemd files.
stargazer-2.407.cvs20100811-alt6.x86_64 init-lsb fail /etc/rc.d/init.d/stargazer: not systemd compatible: lsb init header missing and stargazer.service is not present. See http://www.altlinux.org/Services_Policy for details.
stargazer-sgauth-2.407.cvs20100811-alt6.x86_64 init-but-no-native-systemd info The package have SysV init script(s) but no native systemd files.
stargazer-sgauth-2.407.cvs20100811-alt6.x86_64 init-lsb fail /etc/rc.d/init.d/sgauth: not systemd compatible: lsb init header missing and sgauth.service is not present. See http://www.altlinux.org/Services_Policy for details.
stressitout-0.1-alt1.20120625.x86_64 freedesktop-desktop info desktop-file-validate utility printed the following message(s): /usr/share/applications/stressitout.desktop: hint: value item "HardwareSettings" in key "Categories" in group "Desktop Entry" can be extended with another category among the following categories: Settings
synkron-1.6.2-alt1.x86_64 freedesktop-desktop warn desktop-file-validate utility exited abnormally with the following message(s): /usr/share/applications/synkron.desktop: error: value "QT;System;FileTools;" for key "Categories" in group "Desktop Entry" contains an unregistered value "QT"; values extending the format should start with "X-"
taler-0.15.0.1-alt2.src beehive-log-unpackaged-files-found-i586 info warning: Installed (but unpackaged) file(s) found:
/usr/include/bitcoinconsensus.h
/usr/lib/taler/libbitcoinconsensus.la
/usr/lib/taler/pkgconfig/libbitcoinconsensus.pc
taler-0.15.0.1-alt2.src beehive-log-unpackaged-files-found-x86_64 info warning: Installed (but unpackaged) file(s) found:
/usr/include/bitcoinconsensus.h
/usr/lib64/taler/libbitcoinconsensus.la
/usr/lib64/taler/pkgconfig/libbitcoinconsensus.pc
wbar-2.3.4-alt2.x86_64 freedesktop-categories warn Menu-related Additional Categories (http://standards.freedesktop.org/menu-spec/latest/apa.html) not found in /usr/share/applications/wbar.desktop. Please add it or report a bug against this test if you already have registered one (not including menu unrelated ones as Core or Qt).
wbar-2.3.4-alt2.x86_64 iconsdir experimental Please, move pixmaps from /usr/share/pixmaps to %_liconsdir, %_niconsdir, %_miconsdir according to their size. See http://www.altlinux.org/IconPathsPolicy.
winamplike-skins-0.1-alt1.noarch missing-url info Missing Url: in a package.
xfce-theme-manager-0.3.8-alt1.x86_64 freedesktop-desktop warn desktop-file-validate utility exited abnormally with the following message(s): /usr/share/applications/Xfce-Theme-Manager.desktop: warning: value "Gnome;GTK;Settings;DesktopSettings;X-XFCE;Settings;X-XFCE-SettingsDialog;" for key "Categories" in group "Desktop Entry" contains "Settings" more than once
/usr/share/applications/Xfce-Theme-Manager.desktop: error: value "Gnome;GTK;Settings;DesktopSettings;X-XFCE;Settings;X-XFCE-SettingsDialog;" for key "Categories" in group "Desktop Entry" contains an unregistered value "Gnome"; values extending the format should start with "X-"
/usr/share/applications/Xfce-Theme-Manager.desktop: hint: value "Gnome;GTK;Settings;DesktopSettings;X-XFCE;Settings;X-XFCE-SettingsDialog;" for key "Categories" in group "Desktop Entry" contains more than one main category; application might appear more than once in the application menu
xfce-theme-manager-0.3.8-alt1.x86_64 iconsdir experimental Please, move pixmaps from /usr/share/pixmaps to %_liconsdir, %_niconsdir, %_miconsdir according to their size. See http://www.altlinux.org/IconPathsPolicy.

generated by repocop at Wed Aug 15 04:26:44 2018