Repocop reports for by-leader azol

  rpm id test status message
AlephOne-1.0.1-alt1.3.x86_64 freedesktop-desktop info desktop-file-validate utility printed the following message(s): /usr/share/applications/AlephOne.desktop: warning: value "First person shooter game" for key "Comment" in group "Desktop Entry" looks redundant with value "First person shooter game" of key "GenericName"
/usr/share/applications/AlephOne.desktop: warning: value "3D-????????? ?? ??????? ????" for key "Comment[ru]" in group "Desktop Entry" looks redundant with value "3D-????????? ?? ??????? ????" of key "GenericName[ru]"
alt-docs-apache2-0.2.1-alt1.noarch altlinux-policy-obsolete-httpd2-reload info This package contains httpd2 restart/reload calls in its post/un scripts. But those calls are deprecated by httpd2.filetrigger that activates by files in /etc/httpd2/ or %_libdir/apache2/modules/. It should be safe to remove those calls and rely on the filetrigger instead.
alt-notes-school-server-4.1-alt3.noarch rpm-filesystem-conflict-file-file warn Files /usr/share/alt-notes/release-notes.all.html /usr/share/alt-notes/release-notes.ru.html conflict with the package branding-alt-server-notes-9.0-alt2.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /usr/share/alt-notes/release-notes.all.html /usr/share/alt-notes/release-notes.ru.html conflict with the package branding-alt-server-v-notes-9.0-alt2.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
Files /usr/share/alt-notes/release-notes.all.html /usr/share/alt-notes/release-notes.ru.html conflict with the package branding-alt-workstation-notes-9.0-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
asciidoc-8.6.9-alt1.1.noarch sisyphus_check fail sisyphus_check failed: /ALT/Sisyphus/files/noarch/RPMS/asciidoc-8.6.9-alt1.1.noarch.rpm: forbidden requires: python-base sisyphus_check: check-deps ERROR: package dependencies violation
asciidoc-8.6.9-alt1.1.src altlinux-policy-tex-rpm-build-texmf warn According to TeX policy (http://www.altlinux.org/TeXPolicy) packages that install files to /usr/share/texmf should BuildRequires(pre): rpm-build-texmf for the dependency magic to work.

generated by repocop at Mon Feb 24 04:29:12 2020