Repocop reports for by-leader @kernel

  rpm id test status message
kernel-build-tools-0.113-alt1.x86_64 checkbashisms experimental checkbashisms utility found possible bashisms in: /usr/bin/buildmodules
kernel-build-tools-0.113-alt1.x86_64 missing-url info Missing Url: in a package.
kernel-headers-common-1.2.7-alt1.x86_64 checkbashisms experimental checkbashisms utility found possible bashisms in: /usr/sbin/adjust_kernel_headers
kernel-headers-common-1.2.7-alt1.x86_64 init-lsb warn /etc/rc.d/init.d/kheaders: lsb init header missing. See http://www.altlinux.org/Services_Policy for details.
kernel-headers-common-1.2.7-alt1.x86_64 missing-url info Missing Url: in a package.
kernel-headers-common-1.2.7-alt1.x86_64 subdir-in-var-run info Found a subdir in /var/run or /var/lock. /var/run and /var/lock may be mounted as temporary filesystems, so the init.d scripts must handle this correctly. This will typically amount to creating any required subdirectories dynamically when the init.d script is run, rather than including them in the package and relying on rpm to create them.
kernel-modules-nvidia-std-def-440.59-alt1.328725.1.x86_64 unmet-dependency-no-suitable-version fail install dependency kernel-modules-drm-std-def has no suitable version.
kernel-modules-vhba-std-def-20190410-alt1.k.328725.1.src altlinux-policy-obsolete-buildreq warn Build dependency on rpm-build-ubt is obsolete and should be dropped to get rid of rpm-build-ubt package.

generated by repocop at Sat Feb 22 05:01:32 2020