Repocop reports by acl

  packager rpm id test Status message
vkni ocaml-gsl-devel-1.19.3-alt4.S1.x86_64 rpm-obsolete-self warn The package obsoletes itself. Must be an error in spec file. Please provide Obsoletes: with the valid value.
vkni tinyfugue-doc-5.0beta8-alt1.noarch docdir-is-not-owned warn package places files into /usr/share/doc/%name-%version directory but does not own it.

generated by repocop at Wed May 23 05:02:43 2018