Repocop reports by acl

  packager rpm id test status message
boyarsh alterator-postfix-dovecot-0.8.7-alt1.noarch checkbashisms experimental checkbashisms utility found possible bashisms in: /usr/bin/alterator-postfix-dovecot-functions
boyarsh firmware-rtl8192-0018.1025-alt1.noarch missing-url info Missing Url: in a package.
boyarsh kernel-source-rtl8192-0018.1025-alt1.noarch missing-url info Missing Url: in a package.
boyarsh livecd-setlocale-0.3.7-alt1.noarch checkbashisms experimental checkbashisms utility found possible bashisms in: /etc/rc.d/init.d/livecd-setlocale
boyarsh livecd-setlocale-0.3.7-alt1.noarch init-lsb warn /etc/rc.d/init.d/livecd-setlocale: lsb init header missing. See http://www.altlinux.org/Services_Policy for details.
boyarsh livecd-setlocale-0.3.7-alt1.noarch missing-url info Missing Url: in a package.
boyarsh pam_mount-2.16-alt1.3.src beehive-log-unpackaged-files-found-i586 info warning: Installed (but unpackaged) file(s) found:
/usr/include/libcryptmount.h
/usr/lib/libcryptmount.so
/usr/lib/pkgconfig/libcryptmount.pc
boyarsh pam_mount-2.16-alt1.3.src beehive-log-unpackaged-files-found-x86_64 info warning: Installed (but unpackaged) file(s) found:
/usr/include/libcryptmount.h
/usr/lib64/libcryptmount.so
/usr/lib64/pkgconfig/libcryptmount.pc
mike TiMidity++-2.14.0-alt7.qa1.x86_64 init-but-no-native-systemd info The package have SysV init script(s) but no native systemd files.
rider policycoreutils-mcstransd-2.8-alt1.x86_64 init-lsb warn /etc/rc.d/init.d/mcstrans: lsb init header missing. See http://www.altlinux.org/Services_Policy for details.
rider policycoreutils-restorecond-2.8-alt1.x86_64 checkbashisms experimental checkbashisms utility found possible bashisms in: /etc/rc.d/init.d/restorecond
rider policycoreutils-restorecond-2.8-alt1.x86_64 init-lsb warn /etc/rc.d/init.d/restorecond: lsb init header missing. See http://www.altlinux.org/Services_Policy for details.
rider policycoreutils-sandbox-2.8-alt1.x86_64 init-but-no-native-systemd info The package have SysV init script(s) but no native systemd files.
rider policycoreutils-sandbox-2.8-alt1.x86_64 init-condrestart warn /etc/rc.d/init.d/sandbox: missing condrestart target. Note: alt-specific script %_sbindir/post_service (used in %post_service macro) depends on condrestart. It is wise to add condrestart anyway./etc/rc.d/init.d/sandbox: missing condstop target. Note: alt-specific script %_sbindir/preun_service (used in %preun_service macro) depends on condstop. It is wise to add condstop anyway.
rider policycoreutils-sandbox-2.8-alt1.x86_64 init-lsb fail /etc/rc.d/init.d/sandbox: not systemd compatible: lsb init header missing and sandbox.service is not present. See http://www.altlinux.org/Services_Policy for details.
sem libselinux-2.8-alt1.src beehive-log-dependency-needs-epoch-i586 info libselinux-devel: dependency on libselinux needs Epoch
libselinux-utils: dependency on libselinux needs Epoch
python-module-selinux: dependency on libselinux needs Epoch
python3-module-selinux: dependency on libselinux needs Epoch
libselinux-devel-static: dependency on libselinux-devel needs Epoch
sem libselinux-2.8-alt1.src beehive-log-dependency-needs-epoch-x86_64 info libselinux-devel: dependency on libselinux needs Epoch
libselinux-utils: dependency on libselinux needs Epoch
python-module-selinux: dependency on libselinux needs Epoch
python3-module-selinux: dependency on libselinux needs Epoch
libselinux-devel-static: dependency on libselinux-devel needs Epoch
sem libselinux-2.8-alt1.x86_64 subdir-in-var-run info Found a subdir in /var/run or /var/lock. /var/run and /var/lock may be mounted as temporary filesystems, so the init.d scripts must handle this correctly. This will typically amount to creating any required subdirectories dynamically when the init.d script is run, rather than including them in the package and relying on rpm to create them.
sem libsemanage-2.8-alt1.src altlinux-python-obsolete-buildreq-python-dev warn python-dev is obsolete according to Python Policy (http://www.altlinux.org/Python_Policy). Please, use BuildRequires: python-devel.
sem libsemanage-2.8-alt1.src beehive-log-dependency-needs-epoch-i586 info libsemanage-utils: dependency on libsemanage needs Epoch
sem libsemanage-2.8-alt1.src beehive-log-dependency-needs-epoch-x86_64 info libsemanage-utils: dependency on libsemanage needs Epoch
sem libsepol-2.8-alt1.src beehive-log-dependency-needs-epoch-i586 info libsepol-devel: dependency on libsepol needs Epoch
libsepol-utils: dependency on libsepol needs Epoch
libsepol-devel-static: dependency on libsepol-devel needs Epoch
sem libsepol-2.8-alt1.src beehive-log-dependency-needs-epoch-x86_64 info libsepol-devel: dependency on libsepol needs Epoch
libsepol-utils: dependency on libsepol needs Epoch
libsepol-devel-static: dependency on libsepol-devel needs Epoch

generated by repocop at Tue Dec 11 05:30:38 2018