Repocop reports by acl

  packager rpm id test Status message
stalker ruby-aggregate-0.2.2-alt2.1.src beehive-log-unpackaged-files-found-i586 info warning: Installed (but unpackaged) file(s) found:
/usr/lib/ruby/gems/2.5.0/specifications/aggregate-0.2.2.gemspec
/usr/lib/ruby/gems/2.5.0/specifications/aggregate-0.2.2/Gemfile
/usr/lib/ruby/gems/2.5.0/specifications/aggregate-0.2.2/aggregate.gemspec
/usr/share/ri/site/cache.ri
/usr/share/ri/site/created.rid
stalker ruby-aggregate-0.2.2-alt2.1.src beehive-log-unpackaged-files-found-x86_64 info warning: Installed (but unpackaged) file(s) found:
/usr/lib/ruby/gems/2.5.0/specifications/aggregate-0.2.2.gemspec
/usr/lib/ruby/gems/2.5.0/specifications/aggregate-0.2.2/Gemfile
/usr/lib/ruby/gems/2.5.0/specifications/aggregate-0.2.2/aggregate.gemspec
/usr/share/ri/site/cache.ri
/usr/share/ri/site/created.rid
stalker ruby-io-extra-1.2.7-alt1.6.src beehive-log-unpackaged-files-found-i586 info warning: Installed (but unpackaged) file(s) found:
/usr/lib/ruby/gems/2.5.0/specifications/io-extra-1.2.7.gemspec
/usr/lib/ruby/gems/2.5.0/specifications/io-extra-1.2.7/Gemfile
/usr/lib/ruby/gems/2.5.0/specifications/io-extra-1.2.7/io-extra.gemspec
/usr/share/ri/site/RbConfig/cdesc-RbConfig.ri
/usr/share/ri/site/cache.ri
/usr/share/ri/site/created.rid
/usr/share/ri/site/ext/page-Makefile.ri
/usr/share/ri/site/ext/page-mkmf_log.ri
stalker ruby-io-extra-1.2.7-alt1.6.src beehive-log-unpackaged-files-found-x86_64 info warning: Installed (but unpackaged) file(s) found:
/usr/lib/ruby/gems/2.5.0/specifications/io-extra-1.2.7.gemspec
/usr/lib/ruby/gems/2.5.0/specifications/io-extra-1.2.7/Gemfile
/usr/lib/ruby/gems/2.5.0/specifications/io-extra-1.2.7/io-extra.gemspec
/usr/share/ri/site/RbConfig/cdesc-RbConfig.ri
/usr/share/ri/site/cache.ri
/usr/share/ri/site/created.rid
/usr/share/ri/site/ext/page-Makefile.ri
/usr/share/ri/site/ext/page-mkmf_log.ri
stalker ruby-io-extra-doc-1.2.7-alt1.6.noarch rpm-filesystem-conflict-file-file warn File /usr/share/ri/site/IO/cdesc-IO.ri conflicts with the package asciidoctor-doc-1.5.7.1-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/IO/cdesc-IO.ri conflicts with the package puma-doc-3.11.4-alt2.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/IO/cdesc-IO.ri conflicts with the package ruby-backports-doc-3.7.0-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/IO/cdesc-IO.ri conflicts with the package ruby-eventmachine-doc-1.2.7-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/IO/cdesc-IO.ri conflicts with the package ruby-excon-doc-0.62.0-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/IO/cdesc-IO.ri conflicts with the package ruby-highline-doc-1.7.5-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/share/ri/site/IO/cdesc-IO.ri conflicts with the package ruby-posix-spawn-doc-0.3.13-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
stalker ruby-posix_mq-2.4.1-alt1.2.src beehive-log-unpackaged-files-found-i586 info warning: Installed (but unpackaged) file(s) found:
/usr/lib/ruby/gems/2.5.0/specifications/posix_mq-2.4.1.gemspec
/usr/lib/ruby/gems/2.5.0/specifications/posix_mq-2.4.1/Gemfile
/usr/lib/ruby/gems/2.5.0/specifications/posix_mq-2.4.1/posix_mq.gemspec
/usr/share/ri/site/cache.ri
/usr/share/ri/site/created.rid
stalker ruby-posix_mq-2.4.1-alt1.2.src beehive-log-unpackaged-files-found-x86_64 info warning: Installed (but unpackaged) file(s) found:
/usr/lib/ruby/gems/2.5.0/specifications/posix_mq-2.4.1.gemspec
/usr/lib/ruby/gems/2.5.0/specifications/posix_mq-2.4.1/Gemfile
/usr/lib/ruby/gems/2.5.0/specifications/posix_mq-2.4.1/posix_mq.gemspec
/usr/share/ri/site/cache.ri
/usr/share/ri/site/created.rid
stalker ruby-raindrops-0.19.0-alt1.4.src beehive-log-unpackaged-files-found-i586 info warning: Installed (but unpackaged) file(s) found:
/usr/lib/ruby/gems/2.5.0/specifications/raindrops-0.18.0.gemspec
/usr/lib/ruby/gems/2.5.0/specifications/raindrops-0.18.0/Gemfile
/usr/lib/ruby/gems/2.5.0/specifications/raindrops-0.18.0/raindrops.gemspec
/usr/share/ri/site/cache.ri
/usr/share/ri/site/created.rid
stalker ruby-raindrops-0.19.0-alt1.4.src beehive-log-unpackaged-files-found-x86_64 info warning: Installed (but unpackaged) file(s) found:
/usr/lib/ruby/gems/2.5.0/specifications/raindrops-0.18.0.gemspec
/usr/lib/ruby/gems/2.5.0/specifications/raindrops-0.18.0/Gemfile
/usr/lib/ruby/gems/2.5.0/specifications/raindrops-0.18.0/raindrops.gemspec
/usr/share/ri/site/cache.ri
/usr/share/ri/site/created.rid
stalker unicorn-5.4.0-alt1.2.src beehive-log-unpackaged-files-found-i586 info warning: Installed (but unpackaged) file(s) found:
/usr/lib/ruby/gems/2.5.0/specifications/unicorn-5.4.0.gemspec
/usr/lib/ruby/gems/2.5.0/specifications/unicorn-5.4.0/Gemfile
/usr/lib/ruby/gems/2.5.0/specifications/unicorn-5.4.0/unicorn.gemspec
stalker unicorn-5.4.0-alt1.2.src beehive-log-unpackaged-files-found-x86_64 info warning: Installed (but unpackaged) file(s) found:
/usr/lib/ruby/gems/2.5.0/specifications/unicorn-5.4.0.gemspec
/usr/lib/ruby/gems/2.5.0/specifications/unicorn-5.4.0/Gemfile
/usr/lib/ruby/gems/2.5.0/specifications/unicorn-5.4.0/unicorn.gemspec

generated by repocop at Wed Aug 15 04:26:44 2018