Repocop reports by acl

  packager rpm id test status message
@python python-module-twisted-core-18.9.0-alt1.x86_64 altlinux-python-test-is-packaged info /usr/lib64/python2.7/site-packages/twisted/application/runner/test/test_exit.py: It is the file in the package whose name matches the format python modules use for test files. It may have been installed by accident. Remove it or move it to the -devel subpackage, if the test is required to build other packages. See http://www.altlinux.org/Python_Policy for details.
/usr/lib64/python2.7/site-packages/twisted/application/runner/test/test_exit.pyc: It is the file in the package whose name matches the format python modules use for test files. It may have been installed by accident. Remove it or move it to the -devel subpackage, if the test is required to build other packages. See http://www.altlinux.org/Python_Policy for details.
/usr/lib64/python2.7/site-packages/twisted/application/runner/test/test_exit.pyo: It is the file in the package whose name matches the format python modules use for test files. It may have been installed by accident. Remove it or move it to the -devel subpackage, if the test is required to build other packages. See http://www.altlinux.org/Python_Policy for details.
/usr/lib64/python2.7/site-packages/twisted/application/runner/test/test_pidfile.py: It is the file in the package whose name matches the format python modules use for test files. It may have been installed by accident. Remove it or move it to the -devel subpackage, if the test is required to build other packages. See http://www.altlinux.org/Python_Policy for details.
/usr/lib64/python2.7/site-packages/twisted/application/runner/test/test_pidfile.pyc: It is the file in the package whose name matches the format python modules use for test files. It may have been installed by accident. Remove it or move it to the -devel subpackage, if the test is required to build other packages. See http://www.altlinux.org/Python_Policy for details.
/usr/lib64/python2.7/site-packages/twisted/application/runner/test/test_pidfile.pyo: It is the file in the package whose name matches the format python modules use for test files. It may have been installed by accident. Remove it or move it to the -devel subpackage, if the test is required to build other packages. See http://www.altlinux.org/Python_Policy for details.
/usr/lib64/python2.7/site-packages/twisted/application/runner/test/test_runner.py: It is the file in the package whose name matches the format python modules use for test files. It may have been installed by accident. Remove it or move it to the -devel subpackage, if the test is required to build other packages. See http://www.altlinux.org/Python_Policy for details.
/usr/lib64/python2.7/site-packages/twisted/application/runner/test/test_runner.pyc: It is the file in the package whose name matches the format python modules use for test files. It may have been installed by accident. Remove it or move it to the -devel subpackage, if the test is required to build other packages. See http://www.altlinux.org/Python_Policy for details.
/usr/lib64/python2.7/site-packages/twisted/application/runner/test/test_runner.pyo: It is the file in the package whose name matches the format python modules use for test files. It may have been installed by accident. Remove it or move it to the -devel subpackage, if the test is required to build other packages. See http://www.altlinux.org/Python_Policy for details.
/usr/lib64/python2.7/site-packages/twisted/application/twist/test/test_options.py: It is the file in the package whose name matches the format python modules use for test files. It may have been installed by accident. Remove it or move it to the -devel subpackage, if the test is required to build other packages. See http://www.altlinux.org/Python_Policy for details.
/usr/lib64/python2.7/site-packages/twisted/application/twist/test/test_options.pyc: It is the file in the package whose name matches the format python modules use for test files. It may have been installed by accident. Remove it or move it to the -devel subpackage, if the test is required to build other packages. See http://www.altlinux.org/Python_Policy for details.
/usr/lib64/python2.7/site-packages/twisted/application/twist/test/test_options.pyo: It is the file in the package whose name matches the format python modules use for test files. It may have been installed by accident. Remove it or move it to the -devel subpackage, if the test is required to build other packages. See http://www.altlinux.org/Python_Policy for details.
/usr/lib64/python2.7/site-packages/twisted/application/twist/test/test_twist.py: It is the file in the package whose name matches the format python modules use for test files. It may have been installed by accident. Remove it or move it to the -devel subpackage, if the test is required to build other packages. See http://www.altlinux.org/Python_Policy for details.
/usr/lib64/python2.7/site-packages/twisted/application/twist/test/test_twist.pyc: It is the file in the package whose name matches the format python modules use for test files. It may have been installed by accident. Remove it or move it to the -devel subpackage, if the test is required to build other packages. See http://www.altlinux.org/Python_Policy for details.
/usr/lib64/python2.7/site-packages/twisted/application/twist/test/test_twist.pyo: It is the file in the package whose name matches the format python modules use for test files. It may have been installed by accident. Remove it or move it to the -devel subpackage, if the test is required to build other packages. See http://www.altlinux.org/Python_Policy for details.
/usr/lib64/python2.7/site-packages/twisted/cred/test/test_cramauth.py: It is the file in the package whose name matches the format python modules use for test files. It may have been installed by accident. Remove it or move it to the -devel subpackage, if the test is required to build other packages. See http://www.altlinux.org/Python_Policy for details.
/usr/lib64/python2.7/site-packages/twisted/cred/test/test_cramauth.pyc: It is the file in the package whose name matches the format python modules use for test files. It may have been installed by accident. Remove it or move it to the -devel subpackage, if the test is required to build other packages. See http://www.altlinux.org/Python_Policy for details.
/usr/lib64/python2.7/site-packages/twisted/cred/test/test_cramauth.pyo: It is the file in the package whose name matches the format python modules use for test files. It may have been installed by accident. Remove it or move it to the -devel subpackage, if the test is required to build other packages. See http://www.altlinux.org/Python_Policy for details.
/usr/lib64/python2.7/site-packages/twisted/cred/test/test_cred.py: It is the file in the package whose name matches the format python modules use for test files. It may have been installed by accident. Remove it or move it to the -devel subpackage, if the test is required to build other packages. See http://www.altlinux.org/Python_Policy for details.
/usr/lib64/python2.7/site-packages/twisted/cred/test/test_cred.pyc: It is the file in the package whose name matches the format python modules use for test files. It may have been installed by accident. Remove it or move it to the -devel subpackage, if the test is required to build other packages. See http://www.altlinux.org/Python_Policy for details.
/usr/lib64/python2.7/site-packages/twisted/cred/test/test_cred.pyo: It is the file in the package whose name matches the format python modules use for test files. It may have been installed by accident. Remove it or move it to the -devel subpackage, if the test is required to build other packages. See http://www.altlinux.org/Python_Policy for details.
/usr/lib64/python2.7/site-packages/twisted/cred/test/test_digestauth.py: It is the file in the package whose name matches the format python modules use for test files. It may have been installed by accident. Remove it or move it to the -devel subpackage, if the test is required to build other packages. See http://www.altlinux.org/Python_Policy for details.
/usr/lib64/python2.7/site-packages/twisted/cred/test/test_digestauth.pyc: It is the file in the package whose name matches the format python modules use for test files. It may have been installed by accident. Remove it or move it to the -devel subpackage, if the test is required to build other packages. See http://www.altlinux.org/Python_Policy for details.
/usr/lib64/python2.7/site-packages/twisted/cred/test/test_digestauth.pyo: It is the file in the package whose name matches the format python modules use for test files. It may have been installed by accident. Remove it or move it to the -devel subpackage, if the test is required to build other packages. See http://www.altlinux.org/Python_Policy for details.
/usr/lib64/python2.7/site-packages/twisted/cred/test/test_simpleauth.py: It is the file in the package whose name matches the format python modules use for test files. It may have been installed by accident. Remove it or move it to the -devel subpackage, if the test is required to build other packages. See http://www.altlinux.org/Python_Policy for details.
/usr/lib64/python2.7/site-packages/twisted/cred/test/test_simpleauth.pyc: It is the file in the package whose name matches the format python modules use for test files. It may have been installed by accident. Remove it or move it to the -devel subpackage, if the test is required to build other packages. See http://www.altlinux.org/Python_Policy for details.
/usr/lib64/python2.7/site-packages/twisted/cred/test/test_simpleauth.pyo: It is the file in the package whose name matches the format python modules use for test files. It may have been installed by accident. Remove it or move it to the -devel subpackage, if the test is required to build other packages. See http://www.altlinux.org/Python_Policy for details.
/usr/lib64/python2.7/site-packages/twisted/cred/test/test_strcred.py: It is the file in the package whose name matches the format python modules use for test files. It may have been installed by accident. Remove it or move it to the -devel subpackage, if the test is required to build other packages. See http://www.altlinux.org/Python_Policy for details.
/usr/lib64/python2.7/site-packages/twisted/cred/test/test_strcred.pyc: It is the file in the package whose name matches the format python modules use for test files. It may have been installed by accident. Remove it or move it to the -devel subpackage, if the test is required to build other packages. See http://www.altlinux.org/Python_Policy for details.
/usr/lib64/python2.7/site-packages/twisted/cred/test/test_strcred.pyo: It is the file in the package whose name matches the format python modules use for test files. It may have been installed by accident. Remove it or move it to the -devel subpackage, if the test is required to build other packages. See http://www.altlinux.org/Python_Policy for details.
rt apache2-mod_python-3.5.0-alt3.x86_64 altlinux-policy-obsolete-httpd2-reload info This package contains httpd2 restart/reload calls in its post/un scripts. But those calls are deprecated by httpd2.filetrigger that activates by files in /etc/httpd2/ or %_libdir/apache2/modules/. It should be safe to remove those calls and rely on the filetrigger instead.
rt cuneiform-1.1.0-alt4.x86_64 altlinux-policy-shared-lib-contains-devel-so info SharedLibs Policy Draft violation: Shared Lib package should not contain symlink /usr/lib64/libccom.so but just /usr/lib64/libccom.so.1.1.0. According to SharedLibs Policy Draft, symlink /usr/lib64/libccom.so should be placed in a special subpackage named lib-devel. If you have already packaged this symlink in lib-devel, just append \%exclude /usr/lib64/libccom.so to \%files of cuneiform-1.1.0-alt4.x86_64. Otherwise, move the symlink into the subpackage lib-devel. There is a known exception for case the .so file is not a shared lib but a plugin that is never directly linked with. Please report such a case to repocop test.
SharedLibs Policy Draft violation: Shared Lib package should not contain symlink /usr/lib64/libced.so but just /usr/lib64/libced.so.1.1.0. According to SharedLibs Policy Draft, symlink /usr/lib64/libced.so should be placed in a special subpackage named lib-devel. If you have already packaged this symlink in lib-devel, just append \%exclude /usr/lib64/libced.so to \%files of cuneiform-1.1.0-alt4.x86_64. Otherwise, move the symlink into the subpackage lib-devel. There is a known exception for case the .so file is not a shared lib but a plugin that is never directly linked with. Please report such a case to repocop test.
SharedLibs Policy Draft violation: Shared Lib package should not contain symlink /usr/lib64/libcfcompat.so but just /usr/lib64/libcfcompat.so.1.1.0. According to SharedLibs Policy Draft, symlink /usr/lib64/libcfcompat.so should be placed in a special subpackage named lib-devel. If you have already packaged this symlink in lib-devel, just append \%exclude /usr/lib64/libcfcompat.so to \%files of cuneiform-1.1.0-alt4.x86_64. Otherwise, move the symlink into the subpackage lib-devel. There is a known exception for case the .so file is not a shared lib but a plugin that is never directly linked with. Please report such a case to repocop test.
SharedLibs Policy Draft violation: Shared Lib package should not contain symlink /usr/lib64/libcfio.so but just /usr/lib64/libcfio.so.1.1.0. According to SharedLibs Policy Draft, symlink /usr/lib64/libcfio.so should be placed in a special subpackage named lib-devel. If you have already packaged this symlink in lib-devel, just append \%exclude /usr/lib64/libcfio.so to \%files of cuneiform-1.1.0-alt4.x86_64. Otherwise, move the symlink into the subpackage lib-devel. There is a known exception for case the .so file is not a shared lib but a plugin that is never directly linked with. Please report such a case to repocop test.
SharedLibs Policy Draft violation: Shared Lib package should not contain symlink /usr/lib64/libcimage.so but just /usr/lib64/libcimage.so.1.1.0. According to SharedLibs Policy Draft, symlink /usr/lib64/libcimage.so should be placed in a special subpackage named lib-devel. If you have already packaged this symlink in lib-devel, just append \%exclude /usr/lib64/libcimage.so to \%files of cuneiform-1.1.0-alt4.x86_64. Otherwise, move the symlink into the subpackage lib-devel. There is a known exception for case the .so file is not a shared lib but a plugin that is never directly linked with. Please report such a case to repocop test.
SharedLibs Policy Draft violation: Shared Lib package should not contain symlink /usr/lib64/libcline.so but just /usr/lib64/libcline.so.1.1.0. According to SharedLibs Policy Draft, symlink /usr/lib64/libcline.so should be placed in a special subpackage named lib-devel. If you have already packaged this symlink in lib-devel, just append \%exclude /usr/lib64/libcline.so to \%files of cuneiform-1.1.0-alt4.x86_64. Otherwise, move the symlink into the subpackage lib-devel. There is a known exception for case the .so file is not a shared lib but a plugin that is never directly linked with. Please report such a case to repocop test.
SharedLibs Policy Draft violation: Shared Lib package should not contain symlink /usr/lib64/libcpage.so but just /usr/lib64/libcpage.so.1.1.0. According to SharedLibs Policy Draft, symlink /usr/lib64/libcpage.so should be placed in a special subpackage named lib-devel. If you have already packaged this symlink in lib-devel, just append \%exclude /usr/lib64/libcpage.so to \%files of cuneiform-1.1.0-alt4.x86_64. Otherwise, move the symlink into the subpackage lib-devel. There is a known exception for case the .so file is not a shared lib but a plugin that is never directly linked with. Please report such a case to repocop test.
SharedLibs Policy Draft violation: Shared Lib package should not contain symlink /usr/lib64/libcpu32.so but just /usr/lib64/libcpu32.so.1.1.0. According to SharedLibs Policy Draft, symlink /usr/lib64/libcpu32.so should be placed in a special subpackage named lib-devel. If you have already packaged this symlink in lib-devel, just append \%exclude /usr/lib64/libcpu32.so to \%files of cuneiform-1.1.0-alt4.x86_64. Otherwise, move the symlink into the subpackage lib-devel. There is a known exception for case the .so file is not a shared lib but a plugin that is never directly linked with. Please report such a case to repocop test.
SharedLibs Policy Draft violation: Shared Lib package should not contain symlink /usr/lib64/libcstr.so but just /usr/lib64/libcstr.so.1.1.0. According to SharedLibs Policy Draft, symlink /usr/lib64/libcstr.so should be placed in a special subpackage named lib-devel. If you have already packaged this symlink in lib-devel, just append \%exclude /usr/lib64/libcstr.so to \%files of cuneiform-1.1.0-alt4.x86_64. Otherwise, move the symlink into the subpackage lib-devel. There is a known exception for case the .so file is not a shared lib but a plugin that is never directly linked with. Please report such a case to repocop test.
SharedLibs Policy Draft violation: Shared Lib package should not contain symlink /usr/lib64/libctb32.so but just /usr/lib64/libctb32.so.1.1.0. According to SharedLibs Policy Draft, symlink /usr/lib64/libctb32.so should be placed in a special subpackage named lib-devel. If you have already packaged this symlink in lib-devel, just append \%exclude /usr/lib64/libctb32.so to \%files of cuneiform-1.1.0-alt4.x86_64. Otherwise, move the symlink into the subpackage lib-devel. There is a known exception for case the .so file is not a shared lib but a plugin that is never directly linked with. Please report such a case to repocop test.
SharedLibs Policy Draft violation: Shared Lib package should not contain symlink /usr/lib64/libcuneiform.so but just /usr/lib64/libcuneiform.so.1.1.0. According to SharedLibs Policy Draft, symlink /usr/lib64/libcuneiform.so should be placed in a special subpackage named lib-devel. If you have already packaged this symlink in lib-devel, just append \%exclude /usr/lib64/libcuneiform.so to \%files of cuneiform-1.1.0-alt4.x86_64. Otherwise, move the symlink into the subpackage lib-devel. There is a known exception for case the .so file is not a shared lib but a plugin that is never directly linked with. Please report such a case to repocop test.
SharedLibs Policy Draft violation: Shared Lib package should not contain symlink /usr/lib64/libdif32.so but just /usr/lib64/libdif32.so.1.1.0. According to SharedLibs Policy Draft, symlink /usr/lib64/libdif32.so should be placed in a special subpackage named lib-devel. If you have already packaged this symlink in lib-devel, just append \%exclude /usr/lib64/libdif32.so to \%files of cuneiform-1.1.0-alt4.x86_64. Otherwise, move the symlink into the subpackage lib-devel. There is a known exception for case the .so file is not a shared lib but a plugin that is never directly linked with. Please report such a case to repocop test.
SharedLibs Policy Draft violation: Shared Lib package should not contain symlink /usr/lib64/libevn32.so but just /usr/lib64/libevn32.so.1.1.0. According to SharedLibs Policy Draft, symlink /usr/lib64/libevn32.so should be placed in a special subpackage named lib-devel. If you have already packaged this symlink in lib-devel, just append \%exclude /usr/lib64/libevn32.so to \%files of cuneiform-1.1.0-alt4.x86_64. Otherwise, move the symlink into the subpackage lib-devel. There is a known exception for case the .so file is not a shared lib but a plugin that is never directly linked with. Please report such a case to repocop test.
SharedLibs Policy Draft violation: Shared Lib package should not contain symlink /usr/lib64/libexc.so but just /usr/lib64/libexc.so.1.1.0. According to SharedLibs Policy Draft, symlink /usr/lib64/libexc.so should be placed in a special subpackage named lib-devel. If you have already packaged this symlink in lib-devel, just append \%exclude /usr/lib64/libexc.so to \%files of cuneiform-1.1.0-alt4.x86_64. Otherwise, move the symlink into the subpackage lib-devel. There is a known exception for case the .so file is not a shared lib but a plugin that is never directly linked with. Please report such a case to repocop test.
SharedLibs Policy Draft violation: Shared Lib package should not contain symlink /usr/lib64/libfon32.so but just /usr/lib64/libfon32.so.1.1.0. According to SharedLibs Policy Draft, symlink /usr/lib64/libfon32.so should be placed in a special subpackage named lib-devel. If you have already packaged this symlink in lib-devel, just append \%exclude /usr/lib64/libfon32.so to \%files of cuneiform-1.1.0-alt4.x86_64. Otherwise, move the symlink into the subpackage lib-devel. There is a known exception for case the .so file is not a shared lib but a plugin that is never directly linked with. Please report such a case to repocop test.
SharedLibs Policy Draft violation: Shared Lib package should not contain symlink /usr/lib64/libleo32.so but just /usr/lib64/libleo32.so.1.1.0. According to SharedLibs Policy Draft, symlink /usr/lib64/libleo32.so should be placed in a special subpackage named lib-devel. If you have already packaged this symlink in lib-devel, just append \%exclude /usr/lib64/libleo32.so to \%files of cuneiform-1.1.0-alt4.x86_64. Otherwise, move the symlink into the subpackage lib-devel. There is a known exception for case the .so file is not a shared lib but a plugin that is never directly linked with. Please report such a case to repocop test.
SharedLibs Policy Draft violation: Shared Lib package should not contain symlink /usr/lib64/liblns32.so but just /usr/lib64/liblns32.so.1.1.0. According to SharedLibs Policy Draft, symlink /usr/lib64/liblns32.so should be placed in a special subpackage named lib-devel. If you have already packaged this symlink in lib-devel, just append \%exclude /usr/lib64/liblns32.so to \%files of cuneiform-1.1.0-alt4.x86_64. Otherwise, move the symlink into the subpackage lib-devel. There is a known exception for case the .so file is not a shared lib but a plugin that is never directly linked with. Please report such a case to repocop test.
SharedLibs Policy Draft violation: Shared Lib package should not contain symlink /usr/lib64/libloc32.so but just /usr/lib64/libloc32.so.1.1.0. According to SharedLibs Policy Draft, symlink /usr/lib64/libloc32.so should be placed in a special subpackage named lib-devel. If you have already packaged this symlink in lib-devel, just append \%exclude /usr/lib64/libloc32.so to \%files of cuneiform-1.1.0-alt4.x86_64. Otherwise, move the symlink into the subpackage lib-devel. There is a known exception for case the .so file is not a shared lib but a plugin that is never directly linked with. Please report such a case to repocop test.
SharedLibs Policy Draft violation: Shared Lib package should not contain symlink /usr/lib64/libmmx32.so but just /usr/lib64/libmmx32.so.1.1.0. According to SharedLibs Policy Draft, symlink /usr/lib64/libmmx32.so should be placed in a special subpackage named lib-devel. If you have already packaged this symlink in lib-devel, just append \%exclude /usr/lib64/libmmx32.so to \%files of cuneiform-1.1.0-alt4.x86_64. Otherwise, move the symlink into the subpackage lib-devel. There is a known exception for case the .so file is not a shared lib but a plugin that is never directly linked with. Please report such a case to repocop test.
SharedLibs Policy Draft violation: Shared Lib package should not contain symlink /usr/lib64/libmsk32.so but just /usr/lib64/libmsk32.so.1.1.0. According to SharedLibs Policy Draft, symlink /usr/lib64/libmsk32.so should be placed in a special subpackage named lib-devel. If you have already packaged this symlink in lib-devel, just append \%exclude /usr/lib64/libmsk32.so to \%files of cuneiform-1.1.0-alt4.x86_64. Otherwise, move the symlink into the subpackage lib-devel. There is a known exception for case the .so file is not a shared lib but a plugin that is never directly linked with. Please report such a case to repocop test.
SharedLibs Policy Draft violation: Shared Lib package should not contain symlink /usr/lib64/libpass2.so but just /usr/lib64/libpass2.so.1.1.0. According to SharedLibs Policy Draft, symlink /usr/lib64/libpass2.so should be placed in a special subpackage named lib-devel. If you have already packaged this symlink in lib-devel, just append \%exclude /usr/lib64/libpass2.so to \%files of cuneiform-1.1.0-alt4.x86_64. Otherwise, move the symlink into the subpackage lib-devel. There is a known exception for case the .so file is not a shared lib but a plugin that is never directly linked with. Please report such a case to repocop test.
SharedLibs Policy Draft violation: Shared Lib package should not contain symlink /usr/lib64/libr3532.so but just /usr/lib64/libr3532.so.1.1.0. According to SharedLibs Policy Draft, symlink /usr/lib64/libr3532.so should be placed in a special subpackage named lib-devel. If you have already packaged this symlink in lib-devel, just append \%exclude /usr/lib64/libr3532.so to \%files of cuneiform-1.1.0-alt4.x86_64. Otherwise, move the symlink into the subpackage lib-devel. There is a known exception for case the .so file is not a shared lib but a plugin that is never directly linked with. Please report such a case to repocop test.
SharedLibs Policy Draft violation: Shared Lib package should not contain symlink /usr/lib64/librbal.so but just /usr/lib64/librbal.so.1.1.0. According to SharedLibs Policy Draft, symlink /usr/lib64/librbal.so should be placed in a special subpackage named lib-devel. If you have already packaged this symlink in lib-devel, just append \%exclude /usr/lib64/librbal.so to \%files of cuneiform-1.1.0-alt4.x86_64. Otherwise, move the symlink into the subpackage lib-devel. There is a known exception for case the .so file is not a shared lib but a plugin that is never directly linked with. Please report such a case to repocop test.
SharedLibs Policy Draft violation: Shared Lib package should not contain symlink /usr/lib64/librblock.so but just /usr/lib64/librblock.so.1.1.0. According to SharedLibs Policy Draft, symlink /usr/lib64/librblock.so should be placed in a special subpackage named lib-devel. If you have already packaged this symlink in lib-devel, just append \%exclude /usr/lib64/librblock.so to \%files of cuneiform-1.1.0-alt4.x86_64. Otherwise, move the symlink into the subpackage lib-devel. There is a known exception for case the .so file is not a shared lib but a plugin that is never directly linked with. Please report such a case to repocop test.
SharedLibs Policy Draft violation: Shared Lib package should not contain symlink /usr/lib64/librcorrkegl.so but just /usr/lib64/librcorrkegl.so.1.1.0. According to SharedLibs Policy Draft, symlink /usr/lib64/librcorrkegl.so should be placed in a special subpackage named lib-devel. If you have already packaged this symlink in lib-devel, just append \%exclude /usr/lib64/librcorrkegl.so to \%files of cuneiform-1.1.0-alt4.x86_64. Otherwise, move the symlink into the subpackage lib-devel. There is a known exception for case the .so file is not a shared lib but a plugin that is never directly linked with. Please report such a case to repocop test.
SharedLibs Policy Draft violation: Shared Lib package should not contain symlink /usr/lib64/librcutp.so but just /usr/lib64/librcutp.so.1.1.0. According to SharedLibs Policy Draft, symlink /usr/lib64/librcutp.so should be placed in a special subpackage named lib-devel. If you have already packaged this symlink in lib-devel, just append \%exclude /usr/lib64/librcutp.so to \%files of cuneiform-1.1.0-alt4.x86_64. Otherwise, move the symlink into the subpackage lib-devel. There is a known exception for case the .so file is not a shared lib but a plugin that is never directly linked with. Please report such a case to repocop test.
SharedLibs Policy Draft violation: Shared Lib package should not contain symlink /usr/lib64/librdib.so but just /usr/lib64/librdib.so.1.1.0. According to SharedLibs Policy Draft, symlink /usr/lib64/librdib.so should be placed in a special subpackage named lib-devel. If you have already packaged this symlink in lib-devel, just append \%exclude /usr/lib64/librdib.so to \%files of cuneiform-1.1.0-alt4.x86_64. Otherwise, move the symlink into the subpackage lib-devel. There is a known exception for case the .so file is not a shared lib but a plugin that is never directly linked with. Please report such a case to repocop test.
SharedLibs Policy Draft violation: Shared Lib package should not contain symlink /usr/lib64/librfrmt.so but just /usr/lib64/librfrmt.so.1.1.0. According to SharedLibs Policy Draft, symlink /usr/lib64/librfrmt.so should be placed in a special subpackage named lib-devel. If you have already packaged this symlink in lib-devel, just append \%exclude /usr/lib64/librfrmt.so to \%files of cuneiform-1.1.0-alt4.x86_64. Otherwise, move the symlink into the subpackage lib-devel. There is a known exception for case the .so file is not a shared lib but a plugin that is never directly linked with. Please report such a case to repocop test.
SharedLibs Policy Draft violation: Shared Lib package should not contain symlink /usr/lib64/librimage.so but just /usr/lib64/librimage.so.1.1.0. According to SharedLibs Policy Draft, symlink /usr/lib64/librimage.so should be placed in a special subpackage named lib-devel. If you have already packaged this symlink in lib-devel, just append \%exclude /usr/lib64/librimage.so to \%files of cuneiform-1.1.0-alt4.x86_64. Otherwise, move the symlink into the subpackage lib-devel. There is a known exception for case the .so file is not a shared lib but a plugin that is never directly linked with. Please report such a case to repocop test.
SharedLibs Policy Draft violation: Shared Lib package should not contain symlink /usr/lib64/librline.so but just /usr/lib64/librline.so.1.1.0. According to SharedLibs Policy Draft, symlink /usr/lib64/librline.so should be placed in a special subpackage named lib-devel. If you have already packaged this symlink in lib-devel, just append \%exclude /usr/lib64/librline.so to \%files of cuneiform-1.1.0-alt4.x86_64. Otherwise, move the symlink into the subpackage lib-devel. There is a known exception for case the .so file is not a shared lib but a plugin that is never directly linked with. Please report such a case to repocop test.
SharedLibs Policy Draft violation: Shared Lib package should not contain symlink /usr/lib64/librling.so but just /usr/lib64/librling.so.1.1.0. According to SharedLibs Policy Draft, symlink /usr/lib64/librling.so should be placed in a special subpackage named lib-devel. If you have already packaged this symlink in lib-devel, just append \%exclude /usr/lib64/librling.so to \%files of cuneiform-1.1.0-alt4.x86_64. Otherwise, move the symlink into the subpackage lib-devel. There is a known exception for case the .so file is not a shared lib but a plugin that is never directly linked with. Please report such a case to repocop test.
SharedLibs Policy Draft violation: Shared Lib package should not contain symlink /usr/lib64/librlings.so but just /usr/lib64/librlings.so.1.1.0. According to SharedLibs Policy Draft, symlink /usr/lib64/librlings.so should be placed in a special subpackage named lib-devel. If you have already packaged this symlink in lib-devel, just append \%exclude /usr/lib64/librlings.so to \%files of cuneiform-1.1.0-alt4.x86_64. Otherwise, move the symlink into the subpackage lib-devel. There is a known exception for case the .so file is not a shared lib but a plugin that is never directly linked with. Please report such a case to repocop test.
SharedLibs Policy Draft violation: Shared Lib package should not contain symlink /usr/lib64/librmarker.so but just /usr/lib64/librmarker.so.1.1.0. According to SharedLibs Policy Draft, symlink /usr/lib64/librmarker.so should be placed in a special subpackage named lib-devel. If you have already packaged this symlink in lib-devel, just append \%exclude /usr/lib64/librmarker.so to \%files of cuneiform-1.1.0-alt4.x86_64. Otherwise, move the symlink into the subpackage lib-devel. There is a known exception for case the .so file is not a shared lib but a plugin that is never directly linked with. Please report such a case to repocop test.
SharedLibs Policy Draft violation: Shared Lib package should not contain symlink /usr/lib64/librneg.so but just /usr/lib64/librneg.so.1.1.0. According to SharedLibs Policy Draft, symlink /usr/lib64/librneg.so should be placed in a special subpackage named lib-devel. If you have already packaged this symlink in lib-devel, just append \%exclude /usr/lib64/librneg.so to \%files of cuneiform-1.1.0-alt4.x86_64. Otherwise, move the symlink into the subpackage lib-devel. There is a known exception for case the .so file is not a shared lib but a plugin that is never directly linked with. Please report such a case to repocop test.
SharedLibs Policy Draft violation: Shared Lib package should not contain symlink /usr/lib64/librout.so but just /usr/lib64/librout.so.1.1.0. According to SharedLibs Policy Draft, symlink /usr/lib64/librout.so should be placed in a special subpackage named lib-devel. If you have already packaged this symlink in lib-devel, just append \%exclude /usr/lib64/librout.so to \%files of cuneiform-1.1.0-alt4.x86_64. Otherwise, move the symlink into the subpackage lib-devel. There is a known exception for case the .so file is not a shared lib but a plugin that is never directly linked with. Please report such a case to repocop test.
SharedLibs Policy Draft violation: Shared Lib package should not contain symlink /usr/lib64/librpic.so but just /usr/lib64/librpic.so.1.1.0. According to SharedLibs Policy Draft, symlink /usr/lib64/librpic.so should be placed in a special subpackage named lib-devel. If you have already packaged this symlink in lib-devel, just append \%exclude /usr/lib64/librpic.so to \%files of cuneiform-1.1.0-alt4.x86_64. Otherwise, move the symlink into the subpackage lib-devel. There is a known exception for case the .so file is not a shared lib but a plugin that is never directly linked with. Please report such a case to repocop test.
SharedLibs Policy Draft violation: Shared Lib package should not contain symlink /usr/lib64/librpstr.so but just /usr/lib64/librpstr.so.1.1.0. According to SharedLibs Policy Draft, symlink /usr/lib64/librpstr.so should be placed in a special subpackage named lib-devel. If you have already packaged this symlink in lib-devel, just append \%exclude /usr/lib64/librpstr.so to \%files of cuneiform-1.1.0-alt4.x86_64. Otherwise, move the symlink into the subpackage lib-devel. There is a known exception for case the .so file is not a shared lib but a plugin that is never directly linked with. Please report such a case to repocop test.
SharedLibs Policy Draft violation: Shared Lib package should not contain symlink /usr/lib64/librreccom.so but just /usr/lib64/librreccom.so.1.1.0. According to SharedLibs Policy Draft, symlink /usr/lib64/librreccom.so should be placed in a special subpackage named lib-devel. If you have already packaged this symlink in lib-devel, just append \%exclude /usr/lib64/librreccom.so to \%files of cuneiform-1.1.0-alt4.x86_64. Otherwise, move the symlink into the subpackage lib-devel. There is a known exception for case the .so file is not a shared lib but a plugin that is never directly linked with. Please report such a case to repocop test.
SharedLibs Policy Draft violation: Shared Lib package should not contain symlink /usr/lib64/librsadd.so but just /usr/lib64/librsadd.so.1.1.0. According to SharedLibs Policy Draft, symlink /usr/lib64/librsadd.so should be placed in a special subpackage named lib-devel. If you have already packaged this symlink in lib-devel, just append \%exclude /usr/lib64/librsadd.so to \%files of cuneiform-1.1.0-alt4.x86_64. Otherwise, move the symlink into the subpackage lib-devel. There is a known exception for case the .so file is not a shared lib but a plugin that is never directly linked with. Please report such a case to repocop test.
SharedLibs Policy Draft violation: Shared Lib package should not contain symlink /usr/lib64/librselstr.so but just /usr/lib64/librselstr.so.1.1.0. According to SharedLibs Policy Draft, symlink /usr/lib64/librselstr.so should be placed in a special subpackage named lib-devel. If you have already packaged this symlink in lib-devel, just append \%exclude /usr/lib64/librselstr.so to \%files of cuneiform-1.1.0-alt4.x86_64. Otherwise, move the symlink into the subpackage lib-devel. There is a known exception for case the .so file is not a shared lib but a plugin that is never directly linked with. Please report such a case to repocop test.
SharedLibs Policy Draft violation: Shared Lib package should not contain symlink /usr/lib64/librshelllines.so but just /usr/lib64/librshelllines.so.1.1.0. According to SharedLibs Policy Draft, symlink /usr/lib64/librshelllines.so should be placed in a special subpackage named lib-devel. If you have already packaged this symlink in lib-devel, just append \%exclude /usr/lib64/librshelllines.so to \%files of cuneiform-1.1.0-alt4.x86_64. Otherwise, move the symlink into the subpackage lib-devel. There is a known exception for case the .so file is not a shared lib but a plugin that is never directly linked with. Please report such a case to repocop test.
SharedLibs Policy Draft violation: Shared Lib package should not contain symlink /usr/lib64/librstr.so but just /usr/lib64/librstr.so.1.1.0. According to SharedLibs Policy Draft, symlink /usr/lib64/librstr.so should be placed in a special subpackage named lib-devel. If you have already packaged this symlink in lib-devel, just append \%exclude /usr/lib64/librstr.so to \%files of cuneiform-1.1.0-alt4.x86_64. Otherwise, move the symlink into the subpackage lib-devel. There is a known exception for case the .so file is not a shared lib but a plugin that is never directly linked with. Please report such a case to repocop test.
SharedLibs Policy Draft violation: Shared Lib package should not contain symlink /usr/lib64/librstuff.so but just /usr/lib64/librstuff.so.1.1.0. According to SharedLibs Policy Draft, symlink /usr/lib64/librstuff.so should be placed in a special subpackage named lib-devel. If you have already packaged this symlink in lib-devel, just append \%exclude /usr/lib64/librstuff.so to \%files of cuneiform-1.1.0-alt4.x86_64. Otherwise, move the symlink into the subpackage lib-devel. There is a known exception for case the .so file is not a shared lib but a plugin that is never directly linked with. Please report such a case to repocop test.
SharedLibs Policy Draft violation: Shared Lib package should not contain symlink /usr/lib64/librverline.so but just /usr/lib64/librverline.so.1.1.0. According to SharedLibs Policy Draft, symlink /usr/lib64/librverline.so should be placed in a special subpackage named lib-devel. If you have already packaged this symlink in lib-devel, just append \%exclude /usr/lib64/librverline.so to \%files of cuneiform-1.1.0-alt4.x86_64. Otherwise, move the symlink into the subpackage lib-devel. There is a known exception for case the .so file is not a shared lib but a plugin that is never directly linked with. Please report such a case to repocop test.
SharedLibs Policy Draft violation: Shared Lib package should not contain symlink /usr/lib64/libsmetric.so but just /usr/lib64/libsmetric.so.1.1.0. According to SharedLibs Policy Draft, symlink /usr/lib64/libsmetric.so should be placed in a special subpackage named lib-devel. If you have already packaged this symlink in lib-devel, just append \%exclude /usr/lib64/libsmetric.so to \%files of cuneiform-1.1.0-alt4.x86_64. Otherwise, move the symlink into the subpackage lib-devel. There is a known exception for case the .so file is not a shared lib but a plugin that is never directly linked with. Please report such a case to repocop test.
SharedLibs Policy Draft violation: Shared Lib package should not contain symlink /usr/lib64/libstd32.so but just /usr/lib64/libstd32.so.1.1.0. According to SharedLibs Policy Draft, symlink /usr/lib64/libstd32.so should be placed in a special subpackage named lib-devel. If you have already packaged this symlink in lib-devel, just append \%exclude /usr/lib64/libstd32.so to \%files of cuneiform-1.1.0-alt4.x86_64. Otherwise, move the symlink into the subpackage lib-devel. There is a known exception for case the .so file is not a shared lib but a plugin that is never directly linked with. Please report such a case to repocop test.
rt flvtool++-debuginfo-1.2.1-alt1.x86_64 unmet-dependency-no-suitable-version fail install dependency flvtool++ has no suitable version.
rt kbdd-0.7.1-alt1.git.7.g9dca0b7.x86_64 dbus-xml-not-in-devel info file /usr/share/dbus-1/interfaces/kbdd-service-interface.xml is not used in run time. Move it to the -devel subpackage.
rt python-module-alterator-0.1-alt1.1.1.src beehive-log-unpackaged-files-found-i586 info warning: Installed (but unpackaged) file(s) found:
/usr/lib/python2.7/site-packages/python_alterator-0.1-py2.7.egg-info
rt python-module-alterator-0.1-alt1.1.1.src beehive-log-unpackaged-files-found-x86_64 info warning: Installed (but unpackaged) file(s) found:
/usr/lib/python2.7/site-packages/python_alterator-0.1-py2.7.egg-info
rt python-module-basicproperty-0.6.12a-alt1.1.x86_64 altlinux-python-test-is-packaged info /usr/lib64/python2.7/site-packages/basicproperty/tests/test_basic.py: It is the file in the package whose name matches the format python modules use for test files. It may have been installed by accident. Remove it or move it to the -devel subpackage, if the test is required to build other packages. See http://www.altlinux.org/Python_Policy for details.
/usr/lib64/python2.7/site-packages/basicproperty/tests/test_basic.pyc: It is the file in the package whose name matches the format python modules use for test files. It may have been installed by accident. Remove it or move it to the -devel subpackage, if the test is required to build other packages. See http://www.altlinux.org/Python_Policy for details.
/usr/lib64/python2.7/site-packages/basicproperty/tests/test_basic.pyo: It is the file in the package whose name matches the format python modules use for test files. It may have been installed by accident. Remove it or move it to the -devel subpackage, if the test is required to build other packages. See http://www.altlinux.org/Python_Policy for details.
/usr/lib64/python2.7/site-packages/basicproperty/tests/test_boundary.py: It is the file in the package whose name matches the format python modules use for test files. It may have been installed by accident. Remove it or move it to the -devel subpackage, if the test is required to build other packages. See http://www.altlinux.org/Python_Policy for details.
/usr/lib64/python2.7/site-packages/basicproperty/tests/test_boundary.pyc: It is the file in the package whose name matches the format python modules use for test files. It may have been installed by accident. Remove it or move it to the -devel subpackage, if the test is required to build other packages. See http://www.altlinux.org/Python_Policy for details.
/usr/lib64/python2.7/site-packages/basicproperty/tests/test_boundary.pyo: It is the file in the package whose name matches the format python modules use for test files. It may have been installed by accident. Remove it or move it to the -devel subpackage, if the test is required to build other packages. See http://www.altlinux.org/Python_Policy for details.
/usr/lib64/python2.7/site-packages/basicproperty/tests/test_classbyname.py: It is the file in the package whose name matches the format python modules use for test files. It may have been installed by accident. Remove it or move it to the -devel subpackage, if the test is required to build other packages. See http://www.altlinux.org/Python_Policy for details.
/usr/lib64/python2.7/site-packages/basicproperty/tests/test_classbyname.pyc: It is the file in the package whose name matches the format python modules use for test files. It may have been installed by accident. Remove it or move it to the -devel subpackage, if the test is required to build other packages. See http://www.altlinux.org/Python_Policy for details.
/usr/lib64/python2.7/site-packages/basicproperty/tests/test_classbyname.pyo: It is the file in the package whose name matches the format python modules use for test files. It may have been installed by accident. Remove it or move it to the -devel subpackage, if the test is required to build other packages. See http://www.altlinux.org/Python_Policy for details.
/usr/lib64/python2.7/site-packages/basicproperty/tests/test_date.py: It is the file in the package whose name matches the format python modules use for test files. It may have been installed by accident. Remove it or move it to the -devel subpackage, if the test is required to build other packages. See http://www.altlinux.org/Python_Policy for details.
/usr/lib64/python2.7/site-packages/basicproperty/tests/test_date.pyc: It is the file in the package whose name matches the format python modules use for test files. It may have been installed by accident. Remove it or move it to the -devel subpackage, if the test is required to build other packages. See http://www.altlinux.org/Python_Policy for details.
/usr/lib64/python2.7/site-packages/basicproperty/tests/test_date.pyo: It is the file in the package whose name matches the format python modules use for test files. It may have been installed by accident. Remove it or move it to the -devel subpackage, if the test is required to build other packages. See http://www.altlinux.org/Python_Policy for details.
/usr/lib64/python2.7/site-packages/basicproperty/tests/test_factories.py: It is the file in the package whose name matches the format python modules use for test files. It may have been installed by accident. Remove it or move it to the -devel subpackage, if the test is required to build other packages. See http://www.altlinux.org/Python_Policy for details.
/usr/lib64/python2.7/site-packages/basicproperty/tests/test_factories.pyc: It is the file in the package whose name matches the format python modules use for test files. It may have been installed by accident. Remove it or move it to the -devel subpackage, if the test is required to build other packages. See http://www.altlinux.org/Python_Policy for details.
/usr/lib64/python2.7/site-packages/basicproperty/tests/test_factories.pyo: It is the file in the package whose name matches the format python modules use for test files. It may have been installed by accident. Remove it or move it to the -devel subpackage, if the test is required to build other packages. See http://www.altlinux.org/Python_Policy for details.
/usr/lib64/python2.7/site-packages/basicproperty/tests/test_linearise.py: It is the file in the package whose name matches the format python modules use for test files. It may have been installed by accident. Remove it or move it to the -devel subpackage, if the test is required to build other packages. See http://www.altlinux.org/Python_Policy for details.
/usr/lib64/python2.7/site-packages/basicproperty/tests/test_linearise.pyc: It is the file in the package whose name matches the format python modules use for test files. It may have been installed by accident. Remove it or move it to the -devel subpackage, if the test is required to build other packages. See http://www.altlinux.org/Python_Policy for details.
/usr/lib64/python2.7/site-packages/basicproperty/tests/test_linearise.pyo: It is the file in the package whose name matches the format python modules use for test files. It may have been installed by accident. Remove it or move it to the -devel subpackage, if the test is required to build other packages. See http://www.altlinux.org/Python_Policy for details.
/usr/lib64/python2.7/site-packages/basicproperty/tests/test_lists.py: It is the file in the package whose name matches the format python modules use for test files. It may have been installed by accident. Remove it or move it to the -devel subpackage, if the test is required to build other packages. See http://www.altlinux.org/Python_Policy for details.
/usr/lib64/python2.7/site-packages/basicproperty/tests/test_lists.pyc: It is the file in the package whose name matches the format python modules use for test files. It may have been installed by accident. Remove it or move it to the -devel subpackage, if the test is required to build other packages. See http://www.altlinux.org/Python_Policy for details.
/usr/lib64/python2.7/site-packages/basicproperty/tests/test_lists.pyo: It is the file in the package whose name matches the format python modules use for test files. It may have been installed by accident. Remove it or move it to the -devel subpackage, if the test is required to build other packages. See http://www.altlinux.org/Python_Policy for details.
/usr/lib64/python2.7/site-packages/basicproperty/tests/test_wx.py: It is the file in the package whose name matches the format python modules use for test files. It may have been installed by accident. Remove it or move it to the -devel subpackage, if the test is required to build other packages. See http://www.altlinux.org/Python_Policy for details.
/usr/lib64/python2.7/site-packages/basicproperty/tests/test_wx.pyc: It is the file in the package whose name matches the format python modules use for test files. It may have been installed by accident. Remove it or move it to the -devel subpackage, if the test is required to build other packages. See http://www.altlinux.org/Python_Policy for details.
/usr/lib64/python2.7/site-packages/basicproperty/tests/test_wx.pyo: It is the file in the package whose name matches the format python modules use for test files. It may have been installed by accident. Remove it or move it to the -devel subpackage, if the test is required to build other packages. See http://www.altlinux.org/Python_Policy for details.
/usr/lib64/python2.7/site-packages/basicproperty/tests/test_xmlencode.py: It is the file in the package whose name matches the format python modules use for test files. It may have been installed by accident. Remove it or move it to the -devel subpackage, if the test is required to build other packages. See http://www.altlinux.org/Python_Policy for details.
/usr/lib64/python2.7/site-packages/basicproperty/tests/test_xmlencode.pyc: It is the file in the package whose name matches the format python modules use for test files. It may have been installed by accident. Remove it or move it to the -devel subpackage, if the test is required to build other packages. See http://www.altlinux.org/Python_Policy for details.
/usr/lib64/python2.7/site-packages/basicproperty/tests/test_xmlencode.pyo: It is the file in the package whose name matches the format python modules use for test files. It may have been installed by accident. Remove it or move it to the -devel subpackage, if the test is required to build other packages. See http://www.altlinux.org/Python_Policy for details.
rt python-module-pkginfo-1.2-alt2.b1.2.noarch sisyphus_check fail sisyphus_check failed: /ALT/Sisyphus/files/noarch/RPMS/python-module-pkginfo-1.2-alt2.b1.2.noarch.rpm: forbidden requires: /usr/bin/python sisyphus_check: check-deps ERROR: package dependencies violation
rt python-module-pkginfo-1.2-alt2.b1.2.src altlinux-python-python2-in-spec warn spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
rt python-module-pkginfo-1.2-alt2.b1.2.src specfile-python2-in-spec warn spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
rt python-module-pytest-runner-2.9-alt1.1.src altlinux-python-python2-in-spec warn spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
rt python-module-pytest-runner-2.9-alt1.1.src specfile-python2-in-spec warn spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
rt python-module-rednose-0.4.3-alt2.1.1.noarch sisyphus_check fail sisyphus_check failed: /ALT/Sisyphus/files/noarch/RPMS/python-module-rednose-0.4.3-alt2.1.1.noarch.rpm: forbidden requires: python-base sisyphus_check: check-deps ERROR: package dependencies violation
rt python-module-rednose-0.4.3-alt2.1.1.src altlinux-python-python2-in-spec warn spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
rt python-module-rednose-0.4.3-alt2.1.1.src specfile-python2-in-spec warn spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
rt python-module-starpy-1.0.0a13-alt3.1.noarch altlinux-python-test-is-packaged experimental /usr/lib/python2.7/site-packages/starpy/examples/__init__.py: It is the file in the package whose location matches the format python modules use for examples. It may have been installed by accident. Move it to the -examples or -doc subpackage. See http://www.altlinux.org/Python_Policy for details.
/usr/lib/python2.7/site-packages/starpy/examples/__init__.pyc: It is the file in the package whose location matches the format python modules use for examples. It may have been installed by accident. Move it to the -examples or -doc subpackage. See http://www.altlinux.org/Python_Policy for details.
/usr/lib/python2.7/site-packages/starpy/examples/amicommand.py: It is the file in the package whose location matches the format python modules use for examples. It may have been installed by accident. Move it to the -examples or -doc subpackage. See http://www.altlinux.org/Python_Policy for details.
/usr/lib/python2.7/site-packages/starpy/examples/amicommand.pyc: It is the file in the package whose location matches the format python modules use for examples. It may have been installed by accident. Move it to the -examples or -doc subpackage. See http://www.altlinux.org/Python_Policy for details.
/usr/lib/python2.7/site-packages/starpy/examples/autosurvey/extensions.conf: It is the file in the package whose location matches the format python modules use for examples. It may have been installed by accident. Move it to the -examples or -doc subpackage. See http://www.altlinux.org/Python_Policy for details.
/usr/lib/python2.7/site-packages/starpy/examples/autosurvey/index.html: It is the file in the package whose location matches the format python modules use for examples. It may have been installed by accident. Move it to the -examples or -doc subpackage. See http://www.altlinux.org/Python_Policy for details.
/usr/lib/python2.7/site-packages/starpy/examples/calldurationcallback.py: It is the file in the package whose location matches the format python modules use for examples. It may have been installed by accident. Move it to the -examples or -doc subpackage. See http://www.altlinux.org/Python_Policy for details.
/usr/lib/python2.7/site-packages/starpy/examples/calldurationcallback.pyc: It is the file in the package whose location matches the format python modules use for examples. It may have been installed by accident. Move it to the -examples or -doc subpackage. See http://www.altlinux.org/Python_Policy for details.
/usr/lib/python2.7/site-packages/starpy/examples/calldurationextensions.conf: It is the file in the package whose location matches the format python modules use for examples. It may have been installed by accident. Move it to the -examples or -doc subpackage. See http://www.altlinux.org/Python_Policy for details.
/usr/lib/python2.7/site-packages/starpy/examples/connecttoivr.py: It is the file in the package whose location matches the format python modules use for examples. It may have been installed by accident. Move it to the -examples or -doc subpackage. See http://www.altlinux.org/Python_Policy for details.
/usr/lib/python2.7/site-packages/starpy/examples/connecttoivr.pyc: It is the file in the package whose location matches the format python modules use for examples. It may have been installed by accident. Move it to the -examples or -doc subpackage. See http://www.altlinux.org/Python_Policy for details.
/usr/lib/python2.7/site-packages/starpy/examples/connecttoivrapp.py: It is the file in the package whose location matches the format python modules use for examples. It may have been installed by accident. Move it to the -examples or -doc subpackage. See http://www.altlinux.org/Python_Policy for details.
/usr/lib/python2.7/site-packages/starpy/examples/connecttoivrapp.pyc: It is the file in the package whose location matches the format python modules use for examples. It may have been installed by accident. Move it to the -examples or -doc subpackage. See http://www.altlinux.org/Python_Policy for details.
/usr/lib/python2.7/site-packages/starpy/examples/fastagisetvariable.py: It is the file in the package whose location matches the format python modules use for examples. It may have been installed by accident. Move it to the -examples or -doc subpackage. See http://www.altlinux.org/Python_Policy for details.
/usr/lib/python2.7/site-packages/starpy/examples/fastagisetvariable.pyc: It is the file in the package whose location matches the format python modules use for examples. It may have been installed by accident. Move it to the -examples or -doc subpackage. See http://www.altlinux.org/Python_Policy for details.
/usr/lib/python2.7/site-packages/starpy/examples/getvariable.py: It is the file in the package whose location matches the format python modules use for examples. It may have been installed by accident. Move it to the -examples or -doc subpackage. See http://www.altlinux.org/Python_Policy for details.
/usr/lib/python2.7/site-packages/starpy/examples/getvariable.pyc: It is the file in the package whose location matches the format python modules use for examples. It may have been installed by accident. Move it to the -examples or -doc subpackage. See http://www.altlinux.org/Python_Policy for details.
/usr/lib/python2.7/site-packages/starpy/examples/hellofastagi.py: It is the file in the package whose location matches the format python modules use for examples. It may have been installed by accident. Move it to the -examples or -doc subpackage. See http://www.altlinux.org/Python_Policy for details.
/usr/lib/python2.7/site-packages/starpy/examples/hellofastagi.pyc: It is the file in the package whose location matches the format python modules use for examples. It may have been installed by accident. Move it to the -examples or -doc subpackage. See http://www.altlinux.org/Python_Policy for details.
/usr/lib/python2.7/site-packages/starpy/examples/hellofastagiapp.py: It is the file in the package whose location matches the format python modules use for examples. It may have been installed by accident. Move it to the -examples or -doc subpackage. See http://www.altlinux.org/Python_Policy for details.
/usr/lib/python2.7/site-packages/starpy/examples/hellofastagiapp.pyc: It is the file in the package whose location matches the format python modules use for examples. It may have been installed by accident. Move it to the -examples or -doc subpackage. See http://www.altlinux.org/Python_Policy for details.
/usr/lib/python2.7/site-packages/starpy/examples/menutest.py: It is the file in the package whose location matches the format python modules use for examples. It may have been installed by accident. Move it to the -examples or -doc subpackage. See http://www.altlinux.org/Python_Policy for details.
/usr/lib/python2.7/site-packages/starpy/examples/menutest.pyc: It is the file in the package whose location matches the format python modules use for examples. It may have been installed by accident. Move it to the -examples or -doc subpackage. See http://www.altlinux.org/Python_Policy for details.
/usr/lib/python2.7/site-packages/starpy/examples/menutestextensions.conf: It is the file in the package whose location matches the format python modules use for examples. It may have been installed by accident. Move it to the -examples or -doc subpackage. See http://www.altlinux.org/Python_Policy for details.
/usr/lib/python2.7/site-packages/starpy/examples/priexhaustion.py: It is the file in the package whose location matches the format python modules use for examples. It may have been installed by accident. Move it to the -examples or -doc subpackage. See http://www.altlinux.org/Python_Policy for details.
/usr/lib/python2.7/site-packages/starpy/examples/priexhaustion.pyc: It is the file in the package whose location matches the format python modules use for examples. It may have been installed by accident. Move it to the -examples or -doc subpackage. See http://www.altlinux.org/Python_Policy for details.
/usr/lib/python2.7/site-packages/starpy/examples/priexhaustionbare.py: It is the file in the package whose location matches the format python modules use for examples. It may have been installed by accident. Move it to the -examples or -doc subpackage. See http://www.altlinux.org/Python_Policy for details.
/usr/lib/python2.7/site-packages/starpy/examples/priexhaustionbare.pyc: It is the file in the package whose location matches the format python modules use for examples. It may have been installed by accident. Move it to the -examples or -doc subpackage. See http://www.altlinux.org/Python_Policy for details.
/usr/lib/python2.7/site-packages/starpy/examples/readingdigits.py: It is the file in the package whose location matches the format python modules use for examples. It may have been installed by accident. Move it to the -examples or -doc subpackage. See http://www.altlinux.org/Python_Policy for details.
/usr/lib/python2.7/site-packages/starpy/examples/readingdigits.pyc: It is the file in the package whose location matches the format python modules use for examples. It may have been installed by accident. Move it to the -examples or -doc subpackage. See http://www.altlinux.org/Python_Policy for details.
/usr/lib/python2.7/site-packages/starpy/examples/timestamp.py: It is the file in the package whose location matches the format python modules use for examples. It may have been installed by accident. Move it to the -examples or -doc subpackage. See http://www.altlinux.org/Python_Policy for details.
/usr/lib/python2.7/site-packages/starpy/examples/timestamp.pyc: It is the file in the package whose location matches the format python modules use for examples. It may have been installed by accident. Move it to the -examples or -doc subpackage. See http://www.altlinux.org/Python_Policy for details.
/usr/lib/python2.7/site-packages/starpy/examples/timestampapp.py: It is the file in the package whose location matches the format python modules use for examples. It may have been installed by accident. Move it to the -examples or -doc subpackage. See http://www.altlinux.org/Python_Policy for details.
/usr/lib/python2.7/site-packages/starpy/examples/timestampapp.pyc: It is the file in the package whose location matches the format python modules use for examples. It may have been installed by accident. Move it to the -examples or -doc subpackage. See http://www.altlinux.org/Python_Policy for details.
rt python-module-starpy-1.0.0a13-alt3.1.src altlinux-python-obsolete-buildreq-python-dev warn python-dev is obsolete according to Python Policy (http://www.altlinux.org/Python_Policy). Please, use BuildRequires: python-devel.
rt python-module-starpy-1.0.0a13-alt3.1.src beehive-log-unpackaged-files-found-i586 info warning: Installed (but unpackaged) file(s) found:
/usr/lib/python2.7/site-packages/starpy/__init__.pyo
/usr/lib/python2.7/site-packages/starpy/error.pyo
/usr/lib/python2.7/site-packages/starpy/examples/__init__.pyo
/usr/lib/python2.7/site-packages/starpy/examples/amicommand.pyo
/usr/lib/python2.7/site-packages/starpy/examples/calldurationcallback.pyo
/usr/lib/python2.7/site-packages/starpy/examples/connecttoivr.pyo
/usr/lib/python2.7/site-packages/starpy/examples/connecttoivrapp.pyo
/usr/lib/python2.7/site-packages/starpy/examples/fastagisetvariable.pyo
/usr/lib/python2.7/site-packages/starpy/examples/getvariable.pyo
/usr/lib/python2.7/site-packages/starpy/examples/hellofastagi.pyo
/usr/lib/python2.7/site-packages/starpy/examples/hellofastagiapp.pyo
/usr/lib/python2.7/site-packages/starpy/examples/menutest.pyo
/usr/lib/python2.7/site-packages/starpy/examples/priexhaustion.pyo
/usr/lib/python2.7/site-packages/starpy/examples/priexhaustionbare.pyo
/usr/lib/python2.7/site-packages/starpy/examples/readingdigits.pyo
/usr/lib/python2.7/site-packages/starpy/examples/timestamp.pyo
/usr/lib/python2.7/site-packages/starpy/examples/timestampapp.pyo
/usr/lib/python2.7/site-packages/starpy/fastagi.pyo
/usr/lib/python2.7/site-packages/starpy/manager.pyo
/usr/lib/python2.7/site-packages/starpy/menu.pyo
/usr/lib/python2.7/site-packages/starpy/utilapplication.pyo
rt python-module-starpy-1.0.0a13-alt3.1.src beehive-log-unpackaged-files-found-x86_64 info warning: Installed (but unpackaged) file(s) found:
/usr/lib/python2.7/site-packages/starpy/__init__.pyo
/usr/lib/python2.7/site-packages/starpy/error.pyo
/usr/lib/python2.7/site-packages/starpy/examples/__init__.pyo
/usr/lib/python2.7/site-packages/starpy/examples/amicommand.pyo
/usr/lib/python2.7/site-packages/starpy/examples/calldurationcallback.pyo
/usr/lib/python2.7/site-packages/starpy/examples/connecttoivr.pyo
/usr/lib/python2.7/site-packages/starpy/examples/connecttoivrapp.pyo
/usr/lib/python2.7/site-packages/starpy/examples/fastagisetvariable.pyo
/usr/lib/python2.7/site-packages/starpy/examples/getvariable.pyo
/usr/lib/python2.7/site-packages/starpy/examples/hellofastagi.pyo
/usr/lib/python2.7/site-packages/starpy/examples/hellofastagiapp.pyo
/usr/lib/python2.7/site-packages/starpy/examples/menutest.pyo
/usr/lib/python2.7/site-packages/starpy/examples/priexhaustion.pyo
/usr/lib/python2.7/site-packages/starpy/examples/priexhaustionbare.pyo
/usr/lib/python2.7/site-packages/starpy/examples/readingdigits.pyo
/usr/lib/python2.7/site-packages/starpy/examples/timestamp.pyo
/usr/lib/python2.7/site-packages/starpy/examples/timestampapp.pyo
/usr/lib/python2.7/site-packages/starpy/fastagi.pyo
/usr/lib/python2.7/site-packages/starpy/manager.pyo
/usr/lib/python2.7/site-packages/starpy/menu.pyo
/usr/lib/python2.7/site-packages/starpy/utilapplication.pyo
rt python-module-vcversioner-2.16.0.0-alt1.1.src altlinux-python-python2-in-spec warn spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
rt python-module-vcversioner-2.16.0.0-alt1.1.src specfile-python2-in-spec warn spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
rt python-module-werkzeug-0.16.1-alt1.src altlinux-python-python2-in-spec warn spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
rt python-module-werkzeug-0.16.1-alt1.src specfile-python2-in-spec warn spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
rt python-module-wheel-0.34.2-alt1.src altlinux-python-python2-in-spec warn spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
rt python-module-wheel-0.34.2-alt1.src specfile-python2-in-spec warn spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
rt python-module-wheel-0.34.2-alt1.src unmet-dependency-build-missing-package fail build dependency python-module-pytest-cov not found.
rt python3-module-pip-20.1.1-alt1.noarch rpm-filesystem-conflict-file-file warn File /usr/bin/pip conflicts with the package perl-pip-1.19-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
rt ruby-stomp-1.1.9-alt1.3.src beehive-log-unpackaged-files-found-i586 info warning: Installed (but unpackaged) file(s) found:
/usr/bin/catstomp
/usr/bin/stompcat
/usr/lib/ruby/gems/2.7.0/doc/stomp-1.1.9/ri/Hash/cdesc-Hash.ri
/usr/lib/ruby/gems/2.7.0/doc/stomp-1.1.9/ri/Hash/symbolize_keys-i.ri
/usr/lib/ruby/gems/2.7.0/doc/stomp-1.1.9/ri/Hash/uncamelize_and_stringify_keys-i.ri
/usr/lib/ruby/gems/2.7.0/doc/stomp-1.1.9/ri/Hash/uncamelize_and_symbolize_keys-i.ri
/usr/lib/ruby/gems/2.7.0/doc/stomp-1.1.9/ri/Stomp/Client/abort-i.ri
/usr/lib/ruby/gems/2.7.0/doc/stomp-1.1.9/ri/Stomp/Client/acknowledge-i.ri
/usr/lib/ruby/gems/2.7.0/doc/stomp-1.1.9/ri/Stomp/Client/begin-i.ri
/usr/lib/ruby/gems/2.7.0/doc/stomp-1.1.9/ri/Stomp/Client/cdesc-Client.ri
/usr/lib/ruby/gems/2.7.0/doc/stomp-1.1.9/ri/Stomp/Client/close-i.ri
/usr/lib/ruby/gems/2.7.0/doc/stomp-1.1.9/ri/Stomp/Client/closed%3f-i.ri
/usr/lib/ruby/gems/2.7.0/doc/stomp-1.1.9/ri/Stomp/Client/commit-i.ri
/usr/lib/ruby/gems/2.7.0/doc/stomp-1.1.9/ri/Stomp/Client/connection_frame-i.ri
/usr/lib/ruby/gems/2.7.0/doc/stomp-1.1.9/ri/Stomp/Client/disconnect_receipt-i.ri
/usr/lib/ruby/gems/2.7.0/doc/stomp-1.1.9/ri/Stomp/Client/host-i.ri
/usr/lib/ruby/gems/2.7.0/doc/stomp-1.1.9/ri/Stomp/Client/join-i.ri
/usr/lib/ruby/gems/2.7.0/doc/stomp-1.1.9/ri/Stomp/Client/login-i.ri
/usr/lib/ruby/gems/2.7.0/doc/stomp-1.1.9/ri/Stomp/Client/new-c.ri
/usr/lib/ruby/gems/2.7.0/doc/stomp-1.1.9/ri/Stomp/Client/obj_send-i.ri
/usr/lib/ruby/gems/2.7.0/doc/stomp-1.1.9/ri/Stomp/Client/open%3f-i.ri
/usr/lib/ruby/gems/2.7.0/doc/stomp-1.1.9/ri/Stomp/Client/open-c.ri
/usr/lib/ruby/gems/2.7.0/doc/stomp-1.1.9/ri/Stomp/Client/parameters-i.ri
/usr/lib/ruby/gems/2.7.0/doc/stomp-1.1.9/ri/Stomp/Client/passcode-i.ri
/usr/lib/ruby/gems/2.7.0/doc/stomp-1.1.9/ri/Stomp/Client/port-i.ri
/usr/lib/ruby/gems/2.7.0/doc/stomp-1.1.9/ri/Stomp/Client/publish-i.ri
/usr/lib/ruby/gems/2.7.0/doc/stomp-1.1.9/ri/Stomp/Client/reliable-i.ri
/usr/lib/ruby/gems/2.7.0/doc/stomp-1.1.9/ri/Stomp/Client/running-i.ri
/usr/lib/ruby/gems/2.7.0/doc/stomp-1.1.9/ri/Stomp/Client/send-i.ri
/usr/lib/ruby/gems/2.7.0/doc/stomp-1.1.9/ri/Stomp/Client/subscribe-i.ri
/usr/lib/ruby/gems/2.7.0/doc/stomp-1.1.9/ri/Stomp/Client/unreceive-i.ri
/usr/lib/ruby/gems/2.7.0/doc/stomp-1.1.9/ri/Stomp/Client/unsubscribe-i.ri
/usr/lib/ruby/gems/2.7.0/doc/stomp-1.1.9/ri/Stomp/Connection/__old_receive-i.ri
/usr/lib/ruby/gems/2.7.0/doc/stomp-1.1.9/ri/Stomp/Connection/abort-i.ri
/usr/lib/ruby/gems/2.7.0/doc/stomp-1.1.9/ri/Stomp/Connection/ack-i.ri
/usr/lib/ruby/gems/2.7.0/doc/stomp-1.1.9/ri/Stomp/Connection/begin-i.ri
/usr/lib/ruby/gems/2.7.0/doc/stomp-1.1.9/ri/Stomp/Connection/cdesc-Connection.ri
/usr/lib/ruby/gems/2.7.0/doc/stomp-1.1.9/ri/Stomp/Connection/change_host-i.ri
/usr/lib/ruby/gems/2.7.0/doc/stomp-1.1.9/ri/Stomp/Connection/client_ack%3f-i.ri
/usr/lib/ruby/gems/2.7.0/doc/stomp-1.1.9/ri/Stomp/Connection/closed%3f-i.ri
/usr/lib/ruby/gems/2.7.0/doc/stomp-1.1.9/ri/Stomp/Connection/commit-i.ri
/usr/lib/ruby/gems/2.7.0/doc/stomp-1.1.9/ri/Stomp/Connection/connection_frame-i.ri
/usr/lib/ruby/gems/2.7.0/doc/stomp-1.1.9/ri/Stomp/Connection/default_port-c.ri
/usr/lib/ruby/gems/2.7.0/doc/stomp-1.1.9/ri/Stomp/Connection/disconnect-i.ri
/usr/lib/ruby/gems/2.7.0/doc/stomp-1.1.9/ri/Stomp/Connection/disconnect_receipt-i.ri
/usr/lib/ruby/gems/2.7.0/doc/stomp-1.1.9/ri/Stomp/Connection/hashed_initialize-i.ri
/usr/lib/ruby/gems/2.7.0/doc/stomp-1.1.9/ri/Stomp/Connection/increase_reconnect_delay-i.ri
/usr/lib/ruby/gems/2.7.0/doc/stomp-1.1.9/ri/Stomp/Connection/max_reconnect_attempts%3f-i.ri
/usr/lib/ruby/gems/2.7.0/doc/stomp-1.1.9/ri/Stomp/Connection/new-c.ri
/usr/lib/ruby/gems/2.7.0/doc/stomp-1.1.9/ri/Stomp/Connection/obj_send-i.ri
/usr/lib/ruby/gems/2.7.0/doc/stomp-1.1.9/ri/Stomp/Connection/open%3f-i.ri
/usr/lib/ruby/gems/2.7.0/doc/stomp-1.1.9/ri/Stomp/Connection/open-c.ri
/usr/lib/ruby/gems/2.7.0/doc/stomp-1.1.9/ri/Stomp/Connection/poll-i.ri
/usr/lib/ruby/gems/2.7.0/doc/stomp-1.1.9/ri/Stomp/Connection/publish-i.ri
/usr/lib/ruby/gems/2.7.0/doc/stomp-1.1.9/ri/Stomp/Connection/receive-i.ri
/usr/lib/ruby/gems/2.7.0/doc/stomp-1.1.9/ri/Stomp/Connection/refine_params-i.ri
/usr/lib/ruby/gems/2.7.0/doc/stomp-1.1.9/ri/Stomp/Connection/send-i.ri
/usr/lib/ruby/gems/2.7.0/doc/stomp-1.1.9/ri/Stomp/Connection/socket-i.ri
/usr/lib/ruby/gems/2.7.0/doc/stomp-1.1.9/ri/Stomp/Connection/subscribe-i.ri
/usr/lib/ruby/gems/2.7.0/doc/stomp-1.1.9/ri/Stomp/Connection/unreceive-i.ri
/usr/lib/ruby/gems/2.7.0/doc/stomp-1.1.9/ri/Stomp/Connection/unsubscribe-i.ri
/usr/lib/ruby/gems/2.7.0/doc/stomp-1.1.9/ri/Stomp/Error/InvalidFormat/cdesc-InvalidFormat.ri
/usr/lib/ruby/gems/2.7.0/doc/stomp-1.1.9/ri/Stomp/Error/InvalidFormat/message-i.ri
/usr/lib/ruby/gems/2.7.0/doc/stomp-1.1.9/ri/Stomp/Error/InvalidMessageLength/cdesc-InvalidMessageLength.ri
/usr/lib/ruby/gems/2.7.0/doc/stomp-1.1.9/ri/Stomp/Error/InvalidMessageLength/message-i.ri
/usr/lib/ruby/gems/2.7.0/doc/stomp-1.1.9/ri/Stomp/Error/InvalidServerCommand/cdesc-InvalidServerCommand.ri
/usr/lib/ruby/gems/2.7.0/doc/stomp-1.1.9/ri/Stomp/Error/InvalidServerCommand/message-i.ri
/usr/lib/ruby/gems/2.7.0/doc/stomp-1.1.9/ri/Stomp/Error/MaxReconnectAttempts/cdesc-MaxReconnectAttempts.ri
/usr/lib/ruby/gems/2.7.0/doc/stomp-1.1.9/ri/Stomp/Error/MaxReconnectAttempts/message-i.ri
/usr/lib/ruby/gems/2.7.0/doc/stomp-1.1.9/ri/Stomp/Error/PacketParsingTimeout/cdesc-PacketParsingTimeout.ri
/usr/lib/ruby/gems/2.7.0/doc/stomp-1.1.9/ri/Stomp/Error/PacketParsingTimeout/message-i.ri
/usr/lib/ruby/gems/2.7.0/doc/stomp-1.1.9/ri/Stomp/Error/cdesc-Error.ri
/usr/lib/ruby/gems/2.7.0/doc/stomp-1.1.9/ri/Stomp/Message/body-i.ri
/usr/lib/ruby/gems/2.7.0/doc/stomp-1.1.9/ri/Stomp/Message/cdesc-Message.ri
/usr/lib/ruby/gems/2.7.0/doc/stomp-1.1.9/ri/Stomp/Message/command-i.ri
/usr/lib/ruby/gems/2.7.0/doc/stomp-1.1.9/ri/Stomp/Message/empty%3f-i.ri
/usr/lib/ruby/gems/2.7.0/doc/stomp-1.1.9/ri/Stomp/Message/headers-i.ri
/usr/lib/ruby/gems/2.7.0/doc/stomp-1.1.9/ri/Stomp/Message/new-c.ri
/usr/lib/ruby/gems/2.7.0/doc/stomp-1.1.9/ri/Stomp/Message/original-i.ri
/usr/lib/ruby/gems/2.7.0/doc/stomp-1.1.9/ri/Stomp/Message/to_s-i.ri
/usr/lib/ruby/gems/2.7.0/doc/stomp-1.1.9/ri/Stomp/cdesc-Stomp.ri
/usr/lib/ruby/gems/2.7.0/doc/stomp-1.1.9/ri/cache.ri
rt ruby-stomp-1.1.9-alt1.3.src beehive-log-unpackaged-files-found-x86_64 info warning: Installed (but unpackaged) file(s) found:
/usr/bin/catstomp
/usr/bin/stompcat
/usr/lib/ruby/gems/2.7.0/doc/stomp-1.1.9/ri/Hash/cdesc-Hash.ri
/usr/lib/ruby/gems/2.7.0/doc/stomp-1.1.9/ri/Hash/symbolize_keys-i.ri
/usr/lib/ruby/gems/2.7.0/doc/stomp-1.1.9/ri/Hash/uncamelize_and_stringify_keys-i.ri
/usr/lib/ruby/gems/2.7.0/doc/stomp-1.1.9/ri/Hash/uncamelize_and_symbolize_keys-i.ri
/usr/lib/ruby/gems/2.7.0/doc/stomp-1.1.9/ri/Stomp/Client/abort-i.ri
/usr/lib/ruby/gems/2.7.0/doc/stomp-1.1.9/ri/Stomp/Client/acknowledge-i.ri
/usr/lib/ruby/gems/2.7.0/doc/stomp-1.1.9/ri/Stomp/Client/begin-i.ri
/usr/lib/ruby/gems/2.7.0/doc/stomp-1.1.9/ri/Stomp/Client/cdesc-Client.ri
/usr/lib/ruby/gems/2.7.0/doc/stomp-1.1.9/ri/Stomp/Client/close-i.ri
/usr/lib/ruby/gems/2.7.0/doc/stomp-1.1.9/ri/Stomp/Client/closed%3f-i.ri
/usr/lib/ruby/gems/2.7.0/doc/stomp-1.1.9/ri/Stomp/Client/commit-i.ri
/usr/lib/ruby/gems/2.7.0/doc/stomp-1.1.9/ri/Stomp/Client/connection_frame-i.ri
/usr/lib/ruby/gems/2.7.0/doc/stomp-1.1.9/ri/Stomp/Client/disconnect_receipt-i.ri
/usr/lib/ruby/gems/2.7.0/doc/stomp-1.1.9/ri/Stomp/Client/host-i.ri
/usr/lib/ruby/gems/2.7.0/doc/stomp-1.1.9/ri/Stomp/Client/join-i.ri
/usr/lib/ruby/gems/2.7.0/doc/stomp-1.1.9/ri/Stomp/Client/login-i.ri
/usr/lib/ruby/gems/2.7.0/doc/stomp-1.1.9/ri/Stomp/Client/new-c.ri
/usr/lib/ruby/gems/2.7.0/doc/stomp-1.1.9/ri/Stomp/Client/obj_send-i.ri
/usr/lib/ruby/gems/2.7.0/doc/stomp-1.1.9/ri/Stomp/Client/open%3f-i.ri
/usr/lib/ruby/gems/2.7.0/doc/stomp-1.1.9/ri/Stomp/Client/open-c.ri
/usr/lib/ruby/gems/2.7.0/doc/stomp-1.1.9/ri/Stomp/Client/parameters-i.ri
/usr/lib/ruby/gems/2.7.0/doc/stomp-1.1.9/ri/Stomp/Client/passcode-i.ri
/usr/lib/ruby/gems/2.7.0/doc/stomp-1.1.9/ri/Stomp/Client/port-i.ri
/usr/lib/ruby/gems/2.7.0/doc/stomp-1.1.9/ri/Stomp/Client/publish-i.ri
/usr/lib/ruby/gems/2.7.0/doc/stomp-1.1.9/ri/Stomp/Client/reliable-i.ri
/usr/lib/ruby/gems/2.7.0/doc/stomp-1.1.9/ri/Stomp/Client/running-i.ri
/usr/lib/ruby/gems/2.7.0/doc/stomp-1.1.9/ri/Stomp/Client/send-i.ri
/usr/lib/ruby/gems/2.7.0/doc/stomp-1.1.9/ri/Stomp/Client/subscribe-i.ri
/usr/lib/ruby/gems/2.7.0/doc/stomp-1.1.9/ri/Stomp/Client/unreceive-i.ri
/usr/lib/ruby/gems/2.7.0/doc/stomp-1.1.9/ri/Stomp/Client/unsubscribe-i.ri
/usr/lib/ruby/gems/2.7.0/doc/stomp-1.1.9/ri/Stomp/Connection/__old_receive-i.ri
/usr/lib/ruby/gems/2.7.0/doc/stomp-1.1.9/ri/Stomp/Connection/abort-i.ri
/usr/lib/ruby/gems/2.7.0/doc/stomp-1.1.9/ri/Stomp/Connection/ack-i.ri
/usr/lib/ruby/gems/2.7.0/doc/stomp-1.1.9/ri/Stomp/Connection/begin-i.ri
/usr/lib/ruby/gems/2.7.0/doc/stomp-1.1.9/ri/Stomp/Connection/cdesc-Connection.ri
/usr/lib/ruby/gems/2.7.0/doc/stomp-1.1.9/ri/Stomp/Connection/change_host-i.ri
/usr/lib/ruby/gems/2.7.0/doc/stomp-1.1.9/ri/Stomp/Connection/client_ack%3f-i.ri
/usr/lib/ruby/gems/2.7.0/doc/stomp-1.1.9/ri/Stomp/Connection/closed%3f-i.ri
/usr/lib/ruby/gems/2.7.0/doc/stomp-1.1.9/ri/Stomp/Connection/commit-i.ri
/usr/lib/ruby/gems/2.7.0/doc/stomp-1.1.9/ri/Stomp/Connection/connection_frame-i.ri
/usr/lib/ruby/gems/2.7.0/doc/stomp-1.1.9/ri/Stomp/Connection/default_port-c.ri
/usr/lib/ruby/gems/2.7.0/doc/stomp-1.1.9/ri/Stomp/Connection/disconnect-i.ri
/usr/lib/ruby/gems/2.7.0/doc/stomp-1.1.9/ri/Stomp/Connection/disconnect_receipt-i.ri
/usr/lib/ruby/gems/2.7.0/doc/stomp-1.1.9/ri/Stomp/Connection/hashed_initialize-i.ri
/usr/lib/ruby/gems/2.7.0/doc/stomp-1.1.9/ri/Stomp/Connection/increase_reconnect_delay-i.ri
/usr/lib/ruby/gems/2.7.0/doc/stomp-1.1.9/ri/Stomp/Connection/max_reconnect_attempts%3f-i.ri
/usr/lib/ruby/gems/2.7.0/doc/stomp-1.1.9/ri/Stomp/Connection/new-c.ri
/usr/lib/ruby/gems/2.7.0/doc/stomp-1.1.9/ri/Stomp/Connection/obj_send-i.ri
/usr/lib/ruby/gems/2.7.0/doc/stomp-1.1.9/ri/Stomp/Connection/open%3f-i.ri
/usr/lib/ruby/gems/2.7.0/doc/stomp-1.1.9/ri/Stomp/Connection/open-c.ri
/usr/lib/ruby/gems/2.7.0/doc/stomp-1.1.9/ri/Stomp/Connection/poll-i.ri
/usr/lib/ruby/gems/2.7.0/doc/stomp-1.1.9/ri/Stomp/Connection/publish-i.ri
/usr/lib/ruby/gems/2.7.0/doc/stomp-1.1.9/ri/Stomp/Connection/receive-i.ri
/usr/lib/ruby/gems/2.7.0/doc/stomp-1.1.9/ri/Stomp/Connection/refine_params-i.ri
/usr/lib/ruby/gems/2.7.0/doc/stomp-1.1.9/ri/Stomp/Connection/send-i.ri
/usr/lib/ruby/gems/2.7.0/doc/stomp-1.1.9/ri/Stomp/Connection/socket-i.ri
/usr/lib/ruby/gems/2.7.0/doc/stomp-1.1.9/ri/Stomp/Connection/subscribe-i.ri
/usr/lib/ruby/gems/2.7.0/doc/stomp-1.1.9/ri/Stomp/Connection/unreceive-i.ri
/usr/lib/ruby/gems/2.7.0/doc/stomp-1.1.9/ri/Stomp/Connection/unsubscribe-i.ri
/usr/lib/ruby/gems/2.7.0/doc/stomp-1.1.9/ri/Stomp/Error/InvalidFormat/cdesc-InvalidFormat.ri
/usr/lib/ruby/gems/2.7.0/doc/stomp-1.1.9/ri/Stomp/Error/InvalidFormat/message-i.ri
/usr/lib/ruby/gems/2.7.0/doc/stomp-1.1.9/ri/Stomp/Error/InvalidMessageLength/cdesc-InvalidMessageLength.ri
/usr/lib/ruby/gems/2.7.0/doc/stomp-1.1.9/ri/Stomp/Error/InvalidMessageLength/message-i.ri
/usr/lib/ruby/gems/2.7.0/doc/stomp-1.1.9/ri/Stomp/Error/InvalidServerCommand/cdesc-InvalidServerCommand.ri
/usr/lib/ruby/gems/2.7.0/doc/stomp-1.1.9/ri/Stomp/Error/InvalidServerCommand/message-i.ri
/usr/lib/ruby/gems/2.7.0/doc/stomp-1.1.9/ri/Stomp/Error/MaxReconnectAttempts/cdesc-MaxReconnectAttempts.ri
/usr/lib/ruby/gems/2.7.0/doc/stomp-1.1.9/ri/Stomp/Error/MaxReconnectAttempts/message-i.ri
/usr/lib/ruby/gems/2.7.0/doc/stomp-1.1.9/ri/Stomp/Error/PacketParsingTimeout/cdesc-PacketParsingTimeout.ri
/usr/lib/ruby/gems/2.7.0/doc/stomp-1.1.9/ri/Stomp/Error/PacketParsingTimeout/message-i.ri
/usr/lib/ruby/gems/2.7.0/doc/stomp-1.1.9/ri/Stomp/Error/cdesc-Error.ri
/usr/lib/ruby/gems/2.7.0/doc/stomp-1.1.9/ri/Stomp/Message/body-i.ri
/usr/lib/ruby/gems/2.7.0/doc/stomp-1.1.9/ri/Stomp/Message/cdesc-Message.ri
/usr/lib/ruby/gems/2.7.0/doc/stomp-1.1.9/ri/Stomp/Message/command-i.ri
/usr/lib/ruby/gems/2.7.0/doc/stomp-1.1.9/ri/Stomp/Message/empty%3f-i.ri
/usr/lib/ruby/gems/2.7.0/doc/stomp-1.1.9/ri/Stomp/Message/headers-i.ri
/usr/lib/ruby/gems/2.7.0/doc/stomp-1.1.9/ri/Stomp/Message/new-c.ri
/usr/lib/ruby/gems/2.7.0/doc/stomp-1.1.9/ri/Stomp/Message/original-i.ri
/usr/lib/ruby/gems/2.7.0/doc/stomp-1.1.9/ri/Stomp/Message/to_s-i.ri
/usr/lib/ruby/gems/2.7.0/doc/stomp-1.1.9/ri/Stomp/cdesc-Stomp.ri
/usr/lib/ruby/gems/2.7.0/doc/stomp-1.1.9/ri/cache.ri
rt spt-profiles-ovz-1C-0.1-alt2.noarch missing-url info Missing Url: in a package.
rt zbar-0.23.1-alt1.src beehive-log-unpackaged-files-found-i586 info warning: Installed (but unpackaged) file(s) found:
/etc/dbus-1/system.d/org.linuxtv.Zbar.conf
/usr/lib/python3/site-packages/zbar.la
/usr/share/doc/zbar/ABOUT-NLS
/usr/share/doc/zbar/COPYING
/usr/share/locale/pt_BR/LC_MESSAGES/zbar.mo
rt zbar-0.23.1-alt1.src beehive-log-unpackaged-files-found-x86_64 info warning: Installed (but unpackaged) file(s) found:
/etc/dbus-1/system.d/org.linuxtv.Zbar.conf
/usr/lib64/python3/site-packages/zbar.la
/usr/share/doc/zbar/ABOUT-NLS
/usr/share/doc/zbar/COPYING
/usr/share/locale/pt_BR/LC_MESSAGES/zbar.mo

generated by repocop at Sat Oct 31 04:34:21 2020