Repocop reports by acl

  packager rpm id test status message
piastry fuse-curlftpfs-0.9.2-alt3.x86_64 rpm-obsolete-live-package info The package obsoletes the package curlftpfs-0.9.2-alt3.x86_64, but the package curlftpfs-0.9.2-alt3.x86_64 is still alive and in the repository. Ask its maintainer to remove it, or, if it should not be removed, remove the Obsoletes: tag. Do not forget to add explicit conflicts with the other package if nessessary.
piastry openstack-glance-19.0.0-alt1.noarch subdir-in-var-run info Found a subdir in /var/run or /var/lock. /var/run and /var/lock may be mounted as temporary filesystems, so the init.d scripts must handle this correctly. This will typically amount to creating any required subdirectories dynamically when the init.d script is run, rather than including them in the package and relying on rpm to create them.
piastry openstack-keystone-16.0.0-alt1.noarch subdir-in-var-run info Found a subdir in /var/run or /var/lock. /var/run and /var/lock may be mounted as temporary filesystems, so the init.d scripts must handle this correctly. This will typically amount to creating any required subdirectories dynamically when the init.d script is run, rather than including them in the package and relying on rpm to create them.
piastry openstack-keystone-16.0.0-alt1.src beehive-log-unpackaged-files-found-i586 info warning: Installed (but unpackaged) file(s) found:
/usr/bin/keystone-status
piastry openstack-keystone-16.0.0-alt1.src beehive-log-unpackaged-files-found-x86_64 info warning: Installed (but unpackaged) file(s) found:
/usr/bin/keystone-status
piastry openstack-swift-2.23.1-alt1.noarch subdir-in-var-run info Found a subdir in /var/run or /var/lock. /var/run and /var/lock may be mounted as temporary filesystems, so the init.d scripts must handle this correctly. This will typically amount to creating any required subdirectories dynamically when the init.d script is run, rather than including them in the package and relying on rpm to create them.
piastry openstack-swift-2.23.1-alt1.src unmet-dependency-build-missing-package fail build dependency python3-module-oslosphinx not found.
piastry openstack-swift-account-2.23.1-alt1.noarch init-lsb warn /etc/rc.d/init.d/openstack-swift-account: lsb init header missing. /etc/rc.d/init.d/openstack-swift-account-replicator: lsb init header missing. See http://www.altlinux.org/Services_Policy for details.
piastry openstack-swift-account-2.23.1-alt1.noarch subdir-in-var-run info Found a subdir in /var/run or /var/lock. /var/run and /var/lock may be mounted as temporary filesystems, so the init.d scripts must handle this correctly. This will typically amount to creating any required subdirectories dynamically when the init.d script is run, rather than including them in the package and relying on rpm to create them.
piastry openstack-swift-container-2.23.1-alt1.noarch init-lsb warn /etc/rc.d/init.d/openstack-swift-container: lsb init header missing. /etc/rc.d/init.d/openstack-swift-container-auditor: lsb init header missing. /etc/rc.d/init.d/openstack-swift-container-replicator: lsb init header missing. /etc/rc.d/init.d/openstack-swift-container-updater: lsb init header missing. See http://www.altlinux.org/Services_Policy for details.
piastry openstack-swift-container-2.23.1-alt1.noarch subdir-in-var-run info Found a subdir in /var/run or /var/lock. /var/run and /var/lock may be mounted as temporary filesystems, so the init.d scripts must handle this correctly. This will typically amount to creating any required subdirectories dynamically when the init.d script is run, rather than including them in the package and relying on rpm to create them.
piastry openstack-swift-object-2.23.1-alt1.noarch subdir-in-var-run info Found a subdir in /var/run or /var/lock. /var/run and /var/lock may be mounted as temporary filesystems, so the init.d scripts must handle this correctly. This will typically amount to creating any required subdirectories dynamically when the init.d script is run, rather than including them in the package and relying on rpm to create them.
piastry openstack-swift-proxy-2.23.1-alt1.noarch init-lsb warn /etc/rc.d/init.d/openstack-swift-container-reconciler: lsb init header missing. See http://www.altlinux.org/Services_Policy for details.
piastry openstack-swift-proxy-2.23.1-alt1.noarch subdir-in-var-run info Found a subdir in /var/run or /var/lock. /var/run and /var/lock may be mounted as temporary filesystems, so the init.d scripts must handle this correctly. This will typically amount to creating any required subdirectories dynamically when the init.d script is run, rather than including them in the package and relying on rpm to create them.
piastry pdns-4.2.2-alt1.x86_64 systemd-but-no-native-init warn The package have native systemd file(s) but no SysV init scripts.
piastry pdns-ixfrdist-4.2.2-alt1.x86_64 systemd-but-no-native-init warn The package have native systemd file(s) but no SysV init scripts.
piastry python-module-django-appconf-1.0.2-alt1.noarch sisyphus_check fail sisyphus_check failed: /ALT/Sisyphus/files/noarch/RPMS/python-module-django-appconf-1.0.2-alt1.noarch.rpm: forbidden requires: python-base sisyphus_check: check-deps ERROR: package dependencies violation
piastry python-module-jsonschema-2.6.0-alt1.1.noarch sisyphus_check fail sisyphus_check failed: /ALT/Sisyphus/files/noarch/RPMS/python-module-jsonschema-2.6.0-alt1.1.noarch.rpm: forbidden requires: /usr/bin/python sisyphus_check: check-deps ERROR: package dependencies violation
piastry python-module-pysendfile-2.0.1-alt3.src altlinux-python-obsolete-buildreq-python-dev warn python-dev is obsolete according to Python Policy (http://www.altlinux.org/Python_Policy). Please, use BuildRequires: python-devel.
piastry python-module-qpid-0.32-alt1.noarch sisyphus_check fail sisyphus_check failed: /ALT/Sisyphus/files/noarch/RPMS/python-module-qpid-0.32-alt1.noarch.rpm: forbidden requires: /usr/bin/python sisyphus_check: check-deps ERROR: package dependencies violation /ALT/Sisyphus/files/noarch/RPMS/python-module-qpid-0.32-alt1.noarch.rpm: license not found in '/usr/share/license' directory: ASL /ALT/Sisyphus/files/noarch/RPMS/python-module-qpid-0.32-alt1.noarch.rpm: license not found in '/usr/share/license' directory: 2.0
piastry python-module-tablib-0.12.1-alt1.src unmet-dependency-build-missing-package fail build dependency python-module-hacking not found.

generated by repocop at Sat Jun 6 04:39:58 2020