Repocop reports by acl

  packager rpm id test status message
pauli Little-Wire-examples-1.3-alt1.x86_64 rpm-filesystem-conflict-file-file warn File /usr/bin/adc conflicts with the package autodafe-0.1-alt2_6.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
File /usr/bin/blink conflicts with the package blink-qt-3.2.1-alt1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
pauli cryptmount-5.3.1-alt2.x86_64 init-condrestart warn /etc/rc.d/init.d/cryptmount: missing condrestart target. Note: alt-specific script %_sbindir/post_service (used in %post_service macro) depends on condrestart. It is wise to add condrestart anyway./etc/rc.d/init.d/cryptmount: missing condstop target. Note: alt-specific script %_sbindir/preun_service (used in %preun_service macro) depends on condstop. It is wise to add condstop anyway.
pauli egroupware-apache-19.1-alt2.noarch altlinux-policy-obsolete-httpd2-reload info This package contains httpd2 restart/reload calls in its post/un scripts. But those calls are deprecated by httpd2.filetrigger that activates by files in /etc/httpd2/ or %_libdir/apache2/modules/. It should be safe to remove those calls and rely on the filetrigger instead.

generated by repocop at Fri May 29 05:40:21 2020