Repocop reports by acl

  packager rpm id test Status message
mithraen proguard-gui-5.3.3-alt1.noarch freedesktop-desktop info desktop-file-validate utility printed the following message(s): /usr/share/applications/proguard.desktop: warning: value "Java class file shrinker, optimizer, obfuscator and preverifier" for key "Comment" in group "Desktop Entry" looks redundant with value "Java class file shrinker, optimizer, obfuscator and preverifier" of key "GenericName"
solo moodle-1.9.19.20130513-alt1.src beehive-log-non-strict-dependency-x86_64 info moodle-apache2: non-strict dependency on moodle-base
moodle-auth-pam: non-strict dependency on moodle-base
moodle-mod-journal: non-strict dependency on moodle-base
moodle-mod-hotpot: non-strict dependency on moodle-base
solo moodle-1.9.19.20130513-alt1.src beehive-log-unpackaged-files-found-x86_64 info warning: Installed (but unpackaged) file(s) found:
/etc/httpd/conf/addon-modules.d/moodle.conf
solo moodle-apache2-1.9.19.20130513-alt1.noarch rpm-filesystem-conflict-file-file warn File /etc/httpd2/conf/include/Directory_moodle_default.conf conflicts with the package moodle3.3-apache2-3.3.3-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
solo moodle-auth-pam-1.9.19.2007101592.05.0.20130513-alt1.noarch rpm-filesystem-conflict-file-file warn File /var/www/webapps/moodle/auth/pam/auth.php conflicts with the package moodle3.3-auth-pam-3.3.3-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
solo moodle-base-1.9.19.20130513-alt1.noarch requires-ImageMagick info Dependency on ImageMagick (compat package) found. It probably should be replaced with more specific dependency like /usr/bin/convert or ImageMagick-tools, or it can be already autodetected by findreq-shell.
solo moodle-base-1.9.19.20130513-alt1.noarch rpm-filesystem-conflict-file-file warn There are file conflicts with the package moodle3.3-base-3.3.3-alt1.noarch, for example, /var/www/webapps/moodle/COPYING.txt (1425 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
solo moodle-base-1.9.19.20130513-alt1.noarch rpm-filesystem-conflict-symlink-symlink warn value of symlink /var/www/webapps/moodle/lib/default.ttf is different from the same symlink in the package moodle3.3-base-3.3.3-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
solo moodle2.0-2.0.10.20120706-alt3.src beehive-log-non-strict-dependency-x86_64 info moodle2.0-apache2: non-strict dependency on moodle2.0-base
moodle2.0-auth-pam: non-strict dependency on moodle2.0-base
solo moodle2.0-2.0.10.20120706-alt3.src beehive-log-unpackaged-files-found-x86_64 info warning: Installed (but unpackaged) file(s) found:
/etc/httpd/conf/addon-modules.d/moodle2.0.conf
solo moodle2.0-apache2-2.0.10.20120706-alt3.noarch rpm-filesystem-conflict-file-file warn File /etc/httpd2/conf/include/Directory_moodle_default.conf conflicts with the package moodle3.3-apache2-3.3.3-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
solo moodle2.0-auth-pam-2.0.0.2009112400.0.20120706-alt3.noarch rpm-filesystem-conflict-file-file warn There are file conflicts with the package moodle3.3-auth-pam-3.3.3-alt1.noarch, for example, /var/www/webapps/moodle/auth/pam/auth.php (4 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
solo moodle2.0-base-2.0.10.20120706-alt3.noarch altlinux-java-duplicate-jars info file /var/www/webapps/moodle/lib/dragmath/applet/DragMath.jar confilicts with package: moodle2.1-base-2.1.10.20130114-alt2.noarch: if the jar do provide the same standard interface, it should be alternative. Otherwise it is recommended to rename the jar
file /var/www/webapps/moodle/lib/dragmath/applet/DragMath.jar confilicts with package: moodle2.2-base-2.2.10.20130704-alt1.noarch: if the jar do provide the same standard interface, it should be alternative. Otherwise it is recommended to rename the jar
file /var/www/webapps/moodle/lib/dragmath/applet/DragMath.jar confilicts with package: moodle2.4-base-2.4.11.20140714-alt1.noarch: if the jar do provide the same standard interface, it should be alternative. Otherwise it is recommended to rename the jar
file /var/www/webapps/moodle/lib/dragmath/applet/DragMath.jar confilicts with package: moodle2.5-base-2.5.9.20141110-alt1.noarch: if the jar do provide the same standard interface, it should be alternative. Otherwise it is recommended to rename the jar
file /var/www/webapps/moodle/lib/dragmath/applet/lib/AbsoluteLayout.jar confilicts with package: moodle2.1-base-2.1.10.20130114-alt2.noarch: if the jar do provide the same standard interface, it should be alternative. Otherwise it is recommended to rename the jar
file /var/www/webapps/moodle/lib/dragmath/applet/lib/AbsoluteLayout.jar confilicts with package: moodle2.2-base-2.2.10.20130704-alt1.noarch: if the jar do provide the same standard interface, it should be alternative. Otherwise it is recommended to rename the jar
file /var/www/webapps/moodle/lib/dragmath/applet/lib/AbsoluteLayout.jar confilicts with package: moodle2.4-base-2.4.11.20140714-alt1.noarch: if the jar do provide the same standard interface, it should be alternative. Otherwise it is recommended to rename the jar
file /var/www/webapps/moodle/lib/dragmath/applet/lib/AbsoluteLayout.jar confilicts with package: moodle2.5-base-2.5.9.20141110-alt1.noarch: if the jar do provide the same standard interface, it should be alternative. Otherwise it is recommended to rename the jar
file /var/www/webapps/moodle/lib/dragmath/applet/lib/jdom.jar confilicts with package: moodle2.1-base-2.1.10.20130114-alt2.noarch: if the jar do provide the same standard interface, it should be alternative. Otherwise it is recommended to rename the jar
file /var/www/webapps/moodle/lib/dragmath/applet/lib/jdom.jar confilicts with package: moodle2.2-base-2.2.10.20130704-alt1.noarch: if the jar do provide the same standard interface, it should be alternative. Otherwise it is recommended to rename the jar
file /var/www/webapps/moodle/lib/dragmath/applet/lib/jdom.jar confilicts with package: moodle2.4-base-2.4.11.20140714-alt1.noarch: if the jar do provide the same standard interface, it should be alternative. Otherwise it is recommended to rename the jar
file /var/www/webapps/moodle/lib/dragmath/applet/lib/jdom.jar confilicts with package: moodle2.5-base-2.5.9.20141110-alt1.noarch: if the jar do provide the same standard interface, it should be alternative. Otherwise it is recommended to rename the jar
file /var/www/webapps/moodle/lib/dragmath/applet/lib/jep.jar confilicts with package: moodle2.1-base-2.1.10.20130114-alt2.noarch: if the jar do provide the same standard interface, it should be alternative. Otherwise it is recommended to rename the jar
file /var/www/webapps/moodle/lib/dragmath/applet/lib/jep.jar confilicts with package: moodle2.2-base-2.2.10.20130704-alt1.noarch: if the jar do provide the same standard interface, it should be alternative. Otherwise it is recommended to rename the jar
file /var/www/webapps/moodle/lib/dragmath/applet/lib/jep.jar confilicts with package: moodle2.4-base-2.4.11.20140714-alt1.noarch: if the jar do provide the same standard interface, it should be alternative. Otherwise it is recommended to rename the jar
file /var/www/webapps/moodle/lib/dragmath/applet/lib/jep.jar confilicts with package: moodle2.5-base-2.5.9.20141110-alt1.noarch: if the jar do provide the same standard interface, it should be alternative. Otherwise it is recommended to rename the jar
file /var/www/webapps/moodle/lib/dragmath/applet/lib/swing-layout-1.0.jar confilicts with package: moodle2.1-base-2.1.10.20130114-alt2.noarch: if the jar do provide the same standard interface, it should be alternative. Otherwise it is recommended to rename the jar
file /var/www/webapps/moodle/lib/dragmath/applet/lib/swing-layout-1.0.jar confilicts with package: moodle2.2-base-2.2.10.20130704-alt1.noarch: if the jar do provide the same standard interface, it should be alternative. Otherwise it is recommended to rename the jar
file /var/www/webapps/moodle/lib/dragmath/applet/lib/swing-layout-1.0.jar confilicts with package: moodle2.4-base-2.4.11.20140714-alt1.noarch: if the jar do provide the same standard interface, it should be alternative. Otherwise it is recommended to rename the jar
file /var/www/webapps/moodle/lib/dragmath/applet/lib/swing-layout-1.0.jar confilicts with package: moodle2.5-base-2.5.9.20141110-alt1.noarch: if the jar do provide the same standard interface, it should be alternative. Otherwise it is recommended to rename the jar
solo moodle2.0-base-2.0.10.20120706-alt3.noarch requires-ImageMagick info Dependency on ImageMagick (compat package) found. It probably should be replaced with more specific dependency like /usr/bin/convert or ImageMagick-tools, or it can be already autodetected by findreq-shell.
solo moodle2.1-2.1.10.20130114-alt2.src beehive-log-non-strict-dependency-x86_64 info moodle2.1-apache2: non-strict dependency on moodle2.1-base
moodle2.1-auth-pam: non-strict dependency on moodle2.1-base
solo moodle2.1-2.1.10.20130114-alt2.src beehive-log-unpackaged-files-found-x86_64 info warning: Installed (but unpackaged) file(s) found:
/etc/httpd/conf/addon-modules.d/moodle2.1.conf
solo moodle2.1-apache2-2.1.10.20130114-alt2.noarch rpm-filesystem-conflict-file-file warn File /etc/httpd2/conf/include/Directory_moodle_default.conf conflicts with the package moodle3.3-apache2-3.3.3-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
solo moodle2.1-auth-pam-2.1.0.2009112400.0.20130114-alt2.noarch rpm-filesystem-conflict-file-file warn There are file conflicts with the package moodle3.3-auth-pam-3.3.3-alt1.noarch, for example, /var/www/webapps/moodle/auth/pam/auth.php (4 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
solo moodle2.1-base-2.1.10.20130114-alt2.noarch altlinux-java-duplicate-jars info file /var/www/webapps/moodle/lib/dragmath/applet/DragMath.jar confilicts with package: moodle2.0-base-2.0.10.20120706-alt3.noarch: if the jar do provide the same standard interface, it should be alternative. Otherwise it is recommended to rename the jar
file /var/www/webapps/moodle/lib/dragmath/applet/DragMath.jar confilicts with package: moodle2.2-base-2.2.10.20130704-alt1.noarch: if the jar do provide the same standard interface, it should be alternative. Otherwise it is recommended to rename the jar
file /var/www/webapps/moodle/lib/dragmath/applet/DragMath.jar confilicts with package: moodle2.4-base-2.4.11.20140714-alt1.noarch: if the jar do provide the same standard interface, it should be alternative. Otherwise it is recommended to rename the jar
file /var/www/webapps/moodle/lib/dragmath/applet/DragMath.jar confilicts with package: moodle2.5-base-2.5.9.20141110-alt1.noarch: if the jar do provide the same standard interface, it should be alternative. Otherwise it is recommended to rename the jar
file /var/www/webapps/moodle/lib/dragmath/applet/lib/AbsoluteLayout.jar confilicts with package: moodle2.0-base-2.0.10.20120706-alt3.noarch: if the jar do provide the same standard interface, it should be alternative. Otherwise it is recommended to rename the jar
file /var/www/webapps/moodle/lib/dragmath/applet/lib/AbsoluteLayout.jar confilicts with package: moodle2.2-base-2.2.10.20130704-alt1.noarch: if the jar do provide the same standard interface, it should be alternative. Otherwise it is recommended to rename the jar
file /var/www/webapps/moodle/lib/dragmath/applet/lib/AbsoluteLayout.jar confilicts with package: moodle2.4-base-2.4.11.20140714-alt1.noarch: if the jar do provide the same standard interface, it should be alternative. Otherwise it is recommended to rename the jar
file /var/www/webapps/moodle/lib/dragmath/applet/lib/AbsoluteLayout.jar confilicts with package: moodle2.5-base-2.5.9.20141110-alt1.noarch: if the jar do provide the same standard interface, it should be alternative. Otherwise it is recommended to rename the jar
file /var/www/webapps/moodle/lib/dragmath/applet/lib/jdom.jar confilicts with package: moodle2.0-base-2.0.10.20120706-alt3.noarch: if the jar do provide the same standard interface, it should be alternative. Otherwise it is recommended to rename the jar
file /var/www/webapps/moodle/lib/dragmath/applet/lib/jdom.jar confilicts with package: moodle2.2-base-2.2.10.20130704-alt1.noarch: if the jar do provide the same standard interface, it should be alternative. Otherwise it is recommended to rename the jar
file /var/www/webapps/moodle/lib/dragmath/applet/lib/jdom.jar confilicts with package: moodle2.4-base-2.4.11.20140714-alt1.noarch: if the jar do provide the same standard interface, it should be alternative. Otherwise it is recommended to rename the jar
file /var/www/webapps/moodle/lib/dragmath/applet/lib/jdom.jar confilicts with package: moodle2.5-base-2.5.9.20141110-alt1.noarch: if the jar do provide the same standard interface, it should be alternative. Otherwise it is recommended to rename the jar
file /var/www/webapps/moodle/lib/dragmath/applet/lib/jep.jar confilicts with package: moodle2.0-base-2.0.10.20120706-alt3.noarch: if the jar do provide the same standard interface, it should be alternative. Otherwise it is recommended to rename the jar
file /var/www/webapps/moodle/lib/dragmath/applet/lib/jep.jar confilicts with package: moodle2.2-base-2.2.10.20130704-alt1.noarch: if the jar do provide the same standard interface, it should be alternative. Otherwise it is recommended to rename the jar
file /var/www/webapps/moodle/lib/dragmath/applet/lib/jep.jar confilicts with package: moodle2.4-base-2.4.11.20140714-alt1.noarch: if the jar do provide the same standard interface, it should be alternative. Otherwise it is recommended to rename the jar
file /var/www/webapps/moodle/lib/dragmath/applet/lib/jep.jar confilicts with package: moodle2.5-base-2.5.9.20141110-alt1.noarch: if the jar do provide the same standard interface, it should be alternative. Otherwise it is recommended to rename the jar
file /var/www/webapps/moodle/lib/dragmath/applet/lib/swing-layout-1.0.jar confilicts with package: moodle2.0-base-2.0.10.20120706-alt3.noarch: if the jar do provide the same standard interface, it should be alternative. Otherwise it is recommended to rename the jar
file /var/www/webapps/moodle/lib/dragmath/applet/lib/swing-layout-1.0.jar confilicts with package: moodle2.2-base-2.2.10.20130704-alt1.noarch: if the jar do provide the same standard interface, it should be alternative. Otherwise it is recommended to rename the jar
file /var/www/webapps/moodle/lib/dragmath/applet/lib/swing-layout-1.0.jar confilicts with package: moodle2.4-base-2.4.11.20140714-alt1.noarch: if the jar do provide the same standard interface, it should be alternative. Otherwise it is recommended to rename the jar
file /var/www/webapps/moodle/lib/dragmath/applet/lib/swing-layout-1.0.jar confilicts with package: moodle2.5-base-2.5.9.20141110-alt1.noarch: if the jar do provide the same standard interface, it should be alternative. Otherwise it is recommended to rename the jar
solo moodle2.1-base-2.1.10.20130114-alt2.noarch requires-ImageMagick info Dependency on ImageMagick (compat package) found. It probably should be replaced with more specific dependency like /usr/bin/convert or ImageMagick-tools, or it can be already autodetected by findreq-shell.

generated by repocop at Tue Feb 13 06:37:54 2018